Splunk Search

Splunk Search
Community Activity
pm771
I have a lookup CSV table that lists dates of holidays in a single column.HolidayTable.csv:HDate1/1/2020................
by pm771 Communicator in Splunk Search 09-24-2020
0 3
0
3
pm771
Do I understand correctly that NULL is neither equal (==) nor not equal (!=) to any value? I know about isnull() func...
by pm771 Communicator in Splunk Search 09-24-2020
1 2
1
2
perrinj2
 I have a dashboard search which ends with a timechart like this | eval VUser=if(isnotnull(Stop_time),0,VUser)| timec...
by perrinj2 Path Finder in Splunk Search 09-24-2020
0 2
0
2
knalla
Hi all, I'm trying to compare list of apps by server with a list of apps in lookup to find if its installed or not. I...
by knalla Path Finder in Splunk Search 09-24-2020
1 1
1
1
Kirantcs
Hello,I have 3 values 15,26,18. Now assume my 18 is my latest value and i want to find p25 and p75 including the late...
by Kirantcs Path Finder in Splunk Search 09-24-2020
0 3
0
3
zd00191
I have a search that reads a value 0-10. I use a rangemap command to insert custom icons in toa table based on the wh...
by zd00191 Communicator in Splunk Search 09-24-2020
1 10
1
10
ddecker03
Looking for a way to monitor sniffing ports on a sensor.  Each port is tied to a different part of the system and wou...
by ddecker03 Loves-to-Learn Everything in Splunk Search 09-24-2020
0 1
0
1
justeso1
Guys, i need to create a table with 3 columns that shows me the total of produtcs per week.  Like: Produtcs      Tota...
by justeso1 Loves-to-Learn Everything in Splunk Search 09-24-2020
0 1
0
1
hongbo_miao
I have some logs like these { logType: 'Incoming Request', url: '/hello' timestamp: '2020-09-18T17:53:56.516Z' } { l...
by hongbo_miao Path Finder in Splunk Search 09-24-2020
0 5
0
5
hongbo_miao
I am trying to count the requests which `message.logType` is "Outgoing Response".My query is like index="my_index" | ...
by hongbo_miao Path Finder in Splunk Search 09-24-2020
0 17
0
17
kaurinko
Hi,What I am trying to do, is to determine from a lookup table whether we have a maintenance window active in order t...
by kaurinko Communicator in Splunk Search 09-24-2020
0 2
0
2
justeso1
Guys, I need to create a table where I have the total of products from each week.  Like Products     Total count from...
by justeso1 Loves-to-Learn Everything in Splunk Search 09-24-2020
0 2
0
2
justeso1
I need a search that shows me the count of the produtcs weekly  products       countfromweek1    countfromweek2     d...
by justeso1 Loves-to-Learn Everything in Splunk Search 09-24-2020
0 2
0
2
mbasharat
Hi,I have below scenario where a sample gym has many customers and their accounts. Some are individual and some are I...
by mbasharat Builder in Splunk Search 09-24-2020
0 10
0
10
jwalzerpitt
I am trying to search the Network Traffic data model, specifically blocked traffic, as follows:| tstats summariesonly...
by jwalzerpitt Influencer in Splunk Search 09-24-2020
0 3
0
3
zacksoft
What is the character limit of a field allowed in splunk? If we use a longer names would the values get truncated or ...
by zacksoft Contributor in Splunk Search 09-24-2020
0 3
0
3
Simple_Search
Windows does not provide an accurate user who performed an audit policy change on the system (EventCode 4719), it lis...
by Simple_Search Path Finder in Splunk Search 09-24-2020
0 2
0
2
nareerat_pr
I try to search with comand | rest /services/app/local but the value of the "updated" field is "1970-01-01T07:00:00+0...
by nareerat_pr Explorer in Splunk Search 09-24-2020
0 1
0
1
nathanluke86
Hi,I am trying to find unique id's the have 3 letters followed by 6 numbers for example bhg111111 My issue is I want ...
by nathanluke86 Communicator in Splunk Search 09-24-2020
0 5
0
5
silverem78
Dear all,I try to filter sender email which not contains specific 3 subdomains and domain.For example:sender:user1@aa...
by silverem78 Engager in Splunk Search 09-24-2020
0 2
0
2
appu
Hi all ..I need a help on a query ...My query looks like this  Index=* ......... | Eventstats count as total_count | ...
by appu Explorer in Splunk Search 09-24-2020
1 10
1
10
rgupta18
I have a correct working query but for some reason splunk doesn't return the results and shows no event sampling as a...
by rgupta18 New Member in Splunk Search 09-24-2020
0 1
0
1
dall
i have extracted from logs how many are running but not able to write query for how many are present in server.can an...
by dall Path Finder in Splunk Search 09-24-2020
0 20
0
20
umou7
The events have fields like below:description, codeAAxxxxx, 200AAxxxx,301AAxxxx,401BBxxxx,200BBxxxx,303AAxxx, 502 I w...
by umou7 Explorer in Splunk Search 09-24-2020
0 2
0
2
allenhau
I have a search query for:dest_port=4402 I want to include 4404.  what would the syntax for dest_port look like?
by allenhau Engager in Splunk Search 09-23-2020
0 2
0
2
Get Updates on the Splunk Community!

Unlocking Unified Insights: New Gigamon Federated Search App for Splunk

In today’s data-heavy environment, organizations are caught in a data distribution dilemma. As data volumes ...

GA: New Data Management App in Splunk Platform

Streamlining Data Management: Introducing a unified experience in Splunk Managing data at scale shouldn’t feel ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...