Splunk Search

Splunk Search
Community Activity
saikumarmacha
I am trying to list failed jobs during an outage with respect to serverIP The first search(Search1) gives us the ou...
by saikumarmacha Engager in Splunk Search 07-01-2019
0 1
0
1
thisissplunk
I have a stacked column in a timechart that currently displays the count for each value in it. See https://imgur.com/...
by thisissplunk Builder in Splunk Search 07-01-2019
0 1
0
1
xploresplunk
I am a new splunk user and I want to create a stats table showing different findings of an event using fields. Howeve...
by xploresplunk New Member in Splunk Search 07-01-2019
0 34
0
34
iparitosh
Exact same query when run via search app returns 0 Statistics but shows correct stats when run via cloud monitoring a...
by iparitosh Path Finder in Splunk Search 07-01-2019
0 2
0
2
nithinms
Hi , I am writing a search which creates a Central Station Incident if satisfies my condition. While doing so I a...
by nithinms New Member in Splunk Search 07-01-2019
0 2
0
2
sandeepmakkena
sourcetype="busevt" OR sourcetype="sysout" TransactionId=TID* AND TransactionId!=TIDearliest=-2w@w1 latest=@h+h | ev...
by sandeepmakkena Contributor in Splunk Search 07-01-2019
0 1
0
1
ssiat479
My apologies if there is an obvious answer to this question, but I have been searching Splunk answers and the documen...
by ssiat479 Engager in Splunk Search 07-01-2019
0 1
0
1
telecomdesign
Hello here is an example of the code I use: index="Test" | append [search (type="1") | stats distinct_count(ID)...
by telecomdesign New Member in Splunk Search 07-01-2019
0 4
0
4
Vfinney
I am trying to parse and extract the field data from AD distinguishedName field using regex, but I'm not having too m...
by Vfinney Observer in Splunk Search 07-01-2019
0 7
0
7
paragvidhi
Hi All, I am new to Splunk, I am looking for dynamic field creation based on a comparison between two fields value. ...
by paragvidhi Engager in Splunk Search 07-01-2019
0 3
0
3
lucasdc
I have this search 1: index=br_activedirectory_microsoft EventCode=4624 Account_Domain=AGBANESPA Account_Name=A* |...
by lucasdc New Member in Splunk Search 07-01-2019
0 4
0
4
ehowardl3
I have three data sources that I need to correlate together, I'll simplify it for sake of example: Index A: _time, f...
by ehowardl3 Path Finder in Splunk Search 07-01-2019
0 3
0
3
imarks004
I am trying to field extraction working for just domains accessed on my Ironport WSAs but am having an issue extracti...
by imarks004 Path Finder in Splunk Search 07-01-2019
2 11
2
11
vvnair
We are on boarding BMC footprint logs in Splunk for one of our client. Looking for some inputs from someone who have ...
by vvnair Engager in Splunk Search 07-01-2019
0 0
0
0
kacel
| inputlookup Obso_Inventory.csv | eval Compo=case(Composant="WAF", "LBWAF", Composant="LOAD BALANCER", "LBWAF", Comp...
by kacel New Member in Splunk Search 07-01-2019
0 1
0
1
KarunK
Hi All, I have stream logs for five channels (currently may be more in future) and I need to calculate the concurren...
by KarunK Contributor in Splunk Search 07-01-2019
3 6
3
6
a212830
Hi, I have a field that already exists, and I want to parse it out into a new field, using props/transforms. The fi...
by a212830 Champion in Splunk Search 07-01-2019
0 4
0
4
Bastelhoff
Hey there! I am currently having some trouble in converting a flattened multivalue field back into a real multivalue...
by Bastelhoff Path Finder in Splunk Search 07-01-2019
0 12
0
12
doubleshifter
Hi, I'm planning to use Jmeter to perform perfromance test on our Splunk Instance. Just want to confirm if there are...
by doubleshifter Engager in Splunk Search 07-01-2019
0 0
0
0
gcharles
I have a search like the following: index="trans" source="logfilename" "ErrorCode=81009" requestid = "*ABC*" | rex fi...
by gcharles Explorer in Splunk Search 07-01-2019
0 4
0
4
geoffmx
I am attempting to extract the share names from the "pluginText" field below. pluginText: <plugin_output> Here are ...
by geoffmx Explorer in Splunk Search 07-01-2019
1 6
1
6
vishwanadhan_mu
"C:\Users\TestUser\AppData\Local\Microsoft\Teams\Update.exe" --processStart "Teams.exe" --process-start-args "--syste...
by vishwanadhan_mu Explorer in Splunk Search 07-01-2019
0 6
0
6
spisiakmi
Hi. I have a table with 3 columns. A B C. A=time, B=run, C=wait Explenation of the table: the process runs from A2 (1...
by spisiakmi Contributor in Splunk Search 06-30-2019
0 2
0
2
corecomputetool
We have to configure the monitoring for added/removed users in certain servers in Splunk ,
by corecomputetool New Member in Splunk Search 06-30-2019
0 0
0
0
tonahoyos
Hello, I want to find the ResultMin that "Pass" or "Fail" depending on the specific PriorityDuration that is classi...
by tonahoyos Explorer in Splunk Search 06-30-2019
0 8
0
8
Get Updates on the Splunk Community!

Casting Call: Compete in Cyber Games

Lights, Camera, SecOps: Apply to Compete in Cyber Games     Think you have what it takes to beat the clock? ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

How Edge Processor's Durable Queue Works

Edge Processor sits in one of the most consequential places in any Splunk pipeline: between your data sources ...
Top Solution Authors