Splunk Search

Splunk Search
Community Activity
spicynuggs
spicynuggs_1-1602182883224.pngHi I'm new to splunk and hope you guys are having a good day!How can I query and extrac...
by spicynuggs Engager in Splunk Search 10-08-2020
0 3
0
3
niuk
I have search like below to show me 'src_ip' and 'count' every last 10 minindex="pan" sourcetype="pan:threat" earlies...
by niuk Engager in Splunk Search 10-08-2020
0 2
0
2
kalyani_y
hi I am trying to create a new custom search command with java, but I only found stuff related to python. Is it poss...
by kalyani_y Explorer in Splunk Search 10-08-2020
0 8
0
8
asdfxqwert
Hi, I have two Splunk searches: search1 search2 search2 returns a list of values for field IP. I am trying to excl...
by asdfxqwert Explorer in Splunk Search 10-08-2020
1 5
1
5
burgean
I have a search:index=storage_summary sourcetype="isilon:quota"| eval Usage_GB=round('usage.logical'/1024/1024/1024,0...
by burgean Explorer in Splunk Search 10-08-2020
0 4
0
4
justeso1
I have this search thar returns the data from the last 10 days.index="raw_eg8" earliest=-10d@d latest=now()| search "...
by justeso1 Loves-to-Learn Everything in Splunk Search 10-08-2020
0 1
0
1
vdalvi
HI,I have two searches per belowindex=* host=* source=*| eval TopicName=split(topicName,".")| chart sum(size) as Toda...
by vdalvi Explorer in Splunk Search 10-08-2020
1 2
1
2
niuk
I have search result like below with repeating values in 'src _ip' fieldniuk_0-1602168210032.pngand looking to count ...
by niuk Engager in Splunk Search 10-08-2020
0 1
0
1
praveenvvn
I have events consisting of a msg field with data like below:dev.scurry.com - [2020-01-05T19:08:10.7658789Z] "PUT /ca...
by praveenvvn Explorer in Splunk Search 10-08-2020
0 1
0
1
fdevera
I'm trying to get results which show randomized filenames but it's giving me randomization in the path directory loca...
by fdevera Path Finder in Splunk Search 10-08-2020
0 1
0
1
promukh
Hello Experts,I have the below output for a splunk search, i only want to display "Year-Month" rows 3 months ahead of...
by promukh Path Finder in Splunk Search 10-08-2020
0 4
0
4
cheriemilk
Hi team,I have below query:sourcetype=xxxx AND "POST /123?123_form_type=review&itrModule=cherie*"| rex field=_raw "PO...
by cheriemilk Path Finder in Splunk Search 10-08-2020
0 3
0
3
Fadom1013
Hello ! Need your help splunkers !I want to append or create a csv for each rows of my query I do this for assignate...
by Fadom1013 Explorer in Splunk Search 10-08-2020
0 1
0
1
hudson2000
Hi,I have a relatively simple search, grouping events based on a extracted correlation id like this:| eval id=coalesc...
by hudson2000 Engager in Splunk Search 10-08-2020
0 2
0
2
unitrium
Hi,I would like to create a graph showing the average vulnerability age for each month by severity. I use this search...
by unitrium Explorer in Splunk Search 10-08-2020
0 5
0
5
Pathik
Does sequence matter in search? from below 2 queries, which is recommended or both will perform with same performance...
by Pathik Path Finder in Splunk Search 10-08-2020
0 3
0
3
hethu
Hi, needs some help with timestamp recognition problem. I have two almost identical events that are sendt over udp to...
by hethu Path Finder in Splunk Search 10-08-2020
0 8
0
8
cdstealer
Hi,  I'm trying to populate a dashboard using a base search and then pulling multiple stats from those results.base s...
by cdstealer Contributor in Splunk Search 10-08-2020
0 3
0
3
jboustead
My search is pulling out events with the date embedded within the event, eg:[2020-10-05 07:23:08.308] ALL **** sendin...
by jboustead Explorer in Splunk Search 10-08-2020
0 2
0
2
renuka
I got the output in the form ofsearch is : stats values(status) by id..Id   statusIDStatus1AgreedN/ANegoiate2AgreedSu...
by renuka Path Finder in Splunk Search 10-08-2020
1 10
1
10
hethu
I have struggled with getting splunk to recognize timestamps in timestamps from an udp input. I have tried for many h...
by hethu Path Finder in Splunk Search 10-08-2020
0 3
0
3
kiru2992
Hello Everyone!I have an output in the below format and would like to filter the duplicate ids with 'fieldA' value as...
by kiru2992 Path Finder in Splunk Search 10-07-2020
0 8
0
8
c799651
Hi, I have an index that returns alarms with details as  string. I want to define the text in bold  as a field. The s...
by c799651 Explorer in Splunk Search 10-07-2020
1 3
1
3
munisb
Hi,I am trying to create a trending single value however having trouble setting it up. Essentially the stats below su...
by munisb Explorer in Splunk Search 10-07-2020
0 2
0
2
mborner
I've got email subjects extracted into a field, which are encoded in UTF-8 or ISO-8859-* Examples: =?ISO-8859-15?Q?...
by mborner Explorer in Splunk Search 10-07-2020
2 4
2
4
Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Rounding off the Splunk Dashboard Contest

What does a contest-winning Splunk dashboard look like? In this case, it isn't in a browser tab at all. It ...

A Four Part Event Series: AI + Observability: AI Agents, LLMs, Apps, & Infrastructure

AI + Observability: AI Agents, LLMs, Apps, & Infrastructure The rapid evolution of artificial intelligence ...
Top Solution Authors