Splunk Search

Splunk Search
Community Activity
fward92
Hello, Need some help with the below. We have multiple entries for a single IP that has multiple results as the Statu...
by fward92 Engager in Splunk Search 10-08-2020
0 3
0
3
jboustead
I am currently trying to use a regex to pick out the events with the date '2020XXXX' - I want the regex to search pic...
by jboustead Explorer in Splunk Search 10-08-2020
0 6
0
6
bowesmana
We all know that foreach * will work on all the fields in the result row right...Well it seems that when using datamo...
by SplunkTrust SplunkTrust in Splunk Search 10-08-2020
0 0
0
0
nits
Here is my problem statement: 1st Query:index=test "TestRequest" | dedup _time | rex field=_raw "Price\":(?<price>.*?...
by nits Explorer in Splunk Search 10-08-2020
0 1
0
1
Munatdev
Hi,I want to filter the below rex value in where clause but its not working.| rex field=_raw ":[ ]*(?<error>[^:]+$)"|...
by Munatdev Observer in Splunk Search 10-08-2020
0 2
0
2
Bart
Hi, I'm very new to splunklib and not so experienced in programming and breaking my brain on this. I have 2 scripts. ...
by Bart Explorer in Splunk Search 10-08-2020
0 1
0
1
chevalier51
I want to extract dailyTime from XML and convert it into time  <globalView id="108" version="17" recordClassName="Nor...
by chevalier51 Loves-to-Learn Lots in Splunk Search 10-08-2020
0 7
0
7
pallavikarpaklu
Hi,I want to index a fieldName which contains square bracketsBelow is the key-value pair format I have and  splunk is...
by pallavikarpaklu Explorer in Splunk Search 10-08-2020
0 5
0
5
Shuzzillay
There's been numerous other questions that I've read through to see if a similar situation has been asked but so far ...
by Shuzzillay Explorer in Splunk Search 10-08-2020
1 5
1
5
spicynuggs
Hi I'm new to splunk and hope you guys are having a good day!How can I query and extract out the information from thi...
by spicynuggs Engager in Splunk Search 10-08-2020
0 3
0
3
niuk
I have search like below to show me 'src_ip' and 'count' every last 10 minindex="pan" sourcetype="pan:threat" earlies...
by niuk Engager in Splunk Search 10-08-2020
0 2
0
2
kalyani_y
hi I am trying to create a new custom search command with java, but I only found stuff related to python. Is it poss...
by kalyani_y Explorer in Splunk Search 10-08-2020
0 8
0
8
asdfxqwert
Hi, I have two Splunk searches: search1 search2 search2 returns a list of values for field IP. I am trying to excl...
by asdfxqwert Explorer in Splunk Search 10-08-2020
1 5
1
5
burgean
I have a search:index=storage_summary sourcetype="isilon:quota"| eval Usage_GB=round('usage.logical'/1024/1024/1024,0...
by burgean Explorer in Splunk Search 10-08-2020
0 4
0
4
justeso1
I have this search thar returns the data from the last 10 days.index="raw_eg8" earliest=-10d@d latest=now()| search "...
by justeso1 Loves-to-Learn Everything in Splunk Search 10-08-2020
0 1
0
1
vdalvi
HI,I have two searches per belowindex=* host=* source=*| eval TopicName=split(topicName,".")| chart sum(size) as Toda...
by vdalvi Explorer in Splunk Search 10-08-2020
1 2
1
2
niuk
I have search result like below with repeating values in 'src _ip' fieldand looking to count occurrences of field val...
by niuk Engager in Splunk Search 10-08-2020
0 1
0
1
praveenvvn
I have events consisting of a msg field with data like below:dev.scurry.com - [2020-01-05T19:08:10.7658789Z] "PUT /ca...
by praveenvvn Explorer in Splunk Search 10-08-2020
0 1
0
1
fdevera
I'm trying to get results which show randomized filenames but it's giving me randomization in the path directory loca...
by fdevera Path Finder in Splunk Search 10-08-2020
0 1
0
1
promukh
Hello Experts,I have the below output for a splunk search, i only want to display "Year-Month" rows 3 months ahead of...
by promukh Path Finder in Splunk Search 10-08-2020
0 4
0
4
cheriemilk
Hi team,I have below query:sourcetype=xxxx AND "POST /123?123_form_type=review&itrModule=cherie*"| rex field=_raw "PO...
by cheriemilk Path Finder in Splunk Search 10-08-2020
0 3
0
3
Fadom1013
Hello ! Need your help splunkers !I want to append or create a csv for each rows of my query I do this for assignate...
by Fadom1013 Explorer in Splunk Search 10-08-2020
0 1
0
1
hudson2000
Hi,I have a relatively simple search, grouping events based on a extracted correlation id like this:| eval id=coalesc...
by hudson2000 Engager in Splunk Search 10-08-2020
0 2
0
2
unitrium
Hi,I would like to create a graph showing the average vulnerability age for each month by severity. I use this search...
by unitrium Explorer in Splunk Search 10-08-2020
0 5
0
5
Pathik
Does sequence matter in search? from below 2 queries, which is recommended or both will perform with same performance...
by Pathik Path Finder in Splunk Search 10-08-2020
0 3
0
3
Get Updates on the Splunk Community!

Kick the Tires Before You Commit: A Hands-On Tour of the Splunk Observability Cloud ...

Evaluating an enterprise observability platform usually goes like this: fill out a form, get a free trial with ...

Deep insights, no barriers: Splunk Observability Cloud Free Edition

As software delivery cycles continue to accelerate, observability shouldn’t be a luxury — it should be a ...

Monitoring AI Agents with Splunk Observability Cloud

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...
Top Solution Authors