Splunk Search

Splunk Search
Community Activity
the_dude
I am trying to generate three reports with stats. The first is where jedi and sith have matching columns. The third i...
by the_dude Engager in Splunk Search 11-18-2023
0 5
0
5
Zodi_6
Hi there, I have this query: index=_internal source="*license_usage.log" | eval bytes=b | eval GB = round(bytes/1024/...
by Zodi_6 New Member in Splunk Search 11-17-2023
0 2
0
2
ramkyreddy
Nameskukit NAC-D-CDSK-DLS-05.90NAC-DHJA-JEOE-DNDN-94.4.0 This my data, I want to replace  with NAC-D to ANT-P for mul...
by ramkyreddy Explorer in Splunk Search 11-17-2023
0 3
0
3
jialiu907
I am trying to output two rows of data with them being "read" and "write" with both of them having min,max, and avg o...
by jialiu907 Path Finder in Splunk Search 11-17-2023
0 3
0
3
etherdoggy
I am trying to create a pie chart of success vs. failure with stats command with the following:search | stats c(assig...
by etherdoggy Loves-to-Learn in Splunk Search 11-17-2023
0 2
0
2
User2
Hi, I would like to ask a question regarding the lookups table.I am managing logs about login and I want to be sure t...
by User2 Engager in Splunk Search 11-17-2023
0 1
0
1
AL3Z
Hi all,I have facing  an issue where exactly we can troubleshoot when a Host Stops Sending cmd Logs to Splunk. Thanks...
by AL3Z Builder in Splunk Search 11-16-2023
0 4
0
4
MM0071
index=netlogs [| inputlookup baddomains.csv | eval url = "*.domain."*" | fields url] NOT [| inputlookup good_domains....
by MM0071 Path Finder in Splunk Search 11-16-2023
0 2
0
2
qcjacobo2577
All,Leveraging the following article (https://community.splunk.com/t5/Other-Usage/How-to-export-reports-using-the-RES...
by qcjacobo2577 Path Finder in Splunk Search 11-16-2023
0 1
0
1
chimuru84
Hello.  I have logs which contains field "matching" which is a String type. This field contains this kind of informat...
by chimuru84 Path Finder in Splunk Search 11-16-2023
0 17
0
17
manderson7
I've seen a few of the spath topics around, but wasn't able to understand enough to make it work for my data. I have ...
by manderson7 Contributor in Splunk Search 11-16-2023
0 2
0
2
LearningGuy
How to calculate percentrank in Splunk?I appreciate your helpBelow is the expected result:   Percentrank exc and Perc...
by LearningGuy Motivator in Splunk Search 11-16-2023
0 12
0
12
Aj01
Hi, i need to add filter to error query into total transaction query so that i can get filtered error counts as well ...
by Aj01 Path Finder in Splunk Search 11-16-2023
0 1
0
1
ravir_jbp
below csv file getting generated which is ingested into splunk. These are the file counts created date wise on differ...
by ravir_jbp Explorer in Splunk Search 11-16-2023
0 4
0
4
MrJohn230
I have the below code. I know that values exist under the subsearch which are not returning when I run the below quer...
by MrJohn230 Path Finder in Splunk Search 11-16-2023
0 6
0
6
LearningGuy
How to display one row table in a pie chart?Thank you for your help.index=test---- Score calculation -----| table Sco...
by LearningGuy Motivator in Splunk Search 11-16-2023
0 3
0
3
danroberts
Hello, I have the below Splunk search and I want to put the results into a line graph so I can compare all of the dis...
by danroberts Explorer in Splunk Search 11-15-2023
0 1
0
1
badoomi
I have a lookup file with 50,000 records. When I want to do a search, it takes a lot of time to find my results. Is t...
by badoomi New Member in Splunk Search 11-15-2023
0 5
0
5
pslacik
Hi folksI've a KVstore containing the following values: hostname, IP address.This KVstore is updated every hour to en...
by pslacik Splunk Employee Splunk Employee in Splunk Search 11-15-2023
0 0
0
0
johnrbhancock
We use splunk for data analysing and monitoring. We have the Service Now add in to collect CMDB data. It goes back an...
by johnrbhancock Engager in Splunk Search 11-15-2023
0 3
0
3
dharbhm
Hi , I am trying to find the list of ids that fail from my logs. Say I have 2023-11-14T10:30:30,118 INFO Operation fa...
by dharbhm New Member in Splunk Search 11-15-2023
0 6
0
6
warren
Hello,I have a lookup file and I would like to use it to search a dataset and return a table showing each entry in th...
by warren Explorer in Splunk Search 11-15-2023
0 4
0
4
gjhaaland
Hi,The code is likeindex=main host=server10 (EventCode=4624 OR  EventCode=4634) Logon_Type=3 NOT user="*$" NOT user "...
by gjhaaland Explorer in Splunk Search 11-15-2023
0 2
0
2
duesser
 | makeresults | eval _raw="id;x;y;z;k a;1;;; a;;1;; a;;;1; a;2;;; a;;2;; a;;;;1 b;1;;; b;;1;; b;;;1; b;2;;; b;;2;; b...
by duesser Path Finder in Splunk Search 11-15-2023
0 3
0
3
Dharani
Hi, My main goal is to find user id.Index=A sourcetype=signlogs outcome=failureThe above search has a field name call...
by Dharani Path Finder in Splunk Search 11-15-2023
0 3
0
3
Get Updates on the Splunk Community!

Kick the Tires Before You Commit: A Hands-On Tour of the Splunk Observability Cloud ...

Evaluating an enterprise observability platform usually goes like this: fill out a form, get a free trial with ...

Deep insights, no barriers: Splunk Observability Cloud Free Edition

As software delivery cycles continue to accelerate, observability shouldn’t be a luxury — it should be a ...

Monitoring AI Agents with Splunk Observability Cloud

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...
Top Solution Authors