Splunk Search

Splunk Search
Community Activity
LearningGuy
How to calculate percentrank in Splunk?I appreciate your helpBelow is the expected result:   Percentrank exc and Perc...
by LearningGuy Motivator in Splunk Search 11-16-2023
0 12
0
12
Aj01
Hi, i need to add filter to error query into total transaction query so that i can get filtered error counts as well ...
by Aj01 Path Finder in Splunk Search 11-16-2023
0 1
0
1
ravir_jbp
below csv file getting generated which is ingested into splunk. These are the file counts created date wise on differ...
by ravir_jbp Explorer in Splunk Search 11-16-2023
0 4
0
4
MrJohn230
I have the below code. I know that values exist under the subsearch which are not returning when I run the below quer...
by MrJohn230 Path Finder in Splunk Search 11-16-2023
0 6
0
6
LearningGuy
How to display one row table in a pie chart?Thank you for your help.index=test---- Score calculation -----| table Sco...
by LearningGuy Motivator in Splunk Search 11-16-2023
0 3
0
3
danroberts
Hello, I have the below Splunk search and I want to put the results into a line graph so I can compare all of the dis...
by danroberts Explorer in Splunk Search 11-15-2023
0 1
0
1
badoomi
I have a lookup file with 50,000 records. When I want to do a search, it takes a lot of time to find my results. Is t...
by badoomi New Member in Splunk Search 11-15-2023
0 5
0
5
pslacik
Hi folksI've a KVstore containing the following values: hostname, IP address.This KVstore is updated every hour to en...
by pslacik Splunk Employee Splunk Employee in Splunk Search 11-15-2023
0 0
0
0
johnrbhancock
We use splunk for data analysing and monitoring. We have the Service Now add in to collect CMDB data. It goes back an...
by johnrbhancock Engager in Splunk Search 11-15-2023
0 3
0
3
dharbhm
Hi , I am trying to find the list of ids that fail from my logs. Say I have 2023-11-14T10:30:30,118 INFO Operation fa...
by dharbhm New Member in Splunk Search 11-15-2023
0 6
0
6
warren
Hello,I have a lookup file and I would like to use it to search a dataset and return a table showing each entry in th...
by warren Explorer in Splunk Search 11-15-2023
0 4
0
4
gjhaaland
Hi,The code is likeindex=main host=server10 (EventCode=4624 OR  EventCode=4634) Logon_Type=3 NOT user="*$" NOT user "...
by gjhaaland Explorer in Splunk Search 11-15-2023
0 2
0
2
duesser
 | makeresults | eval _raw="id;x;y;z;k a;1;;; a;;1;; a;;;1; a;2;;; a;;2;; a;;;;1 b;1;;; b;;1;; b;;;1; b;2;;; b;;2;; b...
by duesser Path Finder in Splunk Search 11-15-2023
0 3
0
3
Dharani
Hi, My main goal is to find user id.Index=A sourcetype=signlogs outcome=failureThe above search has a field name call...
by Dharani Path Finder in Splunk Search 11-15-2023
0 3
0
3
umithchada
Hello,I have a use case where I have a bunch of email alerts that I need to determine the system name for.Examples, l...
by umithchada Explorer in Splunk Search 11-14-2023
0 5
0
5
sjringo
Here is what I am attempting to write SPL to show.  I will have users logged into several hosts all using a web appli...
by sjringo Contributor in Splunk Search 11-14-2023
0 2
0
2
phildefer
Hello, I have a system log which contains different DNS error messages (in the 'Message' field) and I am looking for ...
by phildefer Explorer in Splunk Search 11-14-2023
0 1
0
1
codedtech
I need to extract a string from a message body,  and make a new field for it.  <Junk_Message> #body | Thing1 | Stuff2...
by codedtech Path Finder in Splunk Search 11-14-2023
0 1
0
1
maverick
I suspect that I may have duplicate events indexed by Splunk. The cause may be my originating files having dupes OR m...
by maverick Splunk Employee Splunk Employee in Splunk Search 11-14-2023
17 14
17
14
sekhar463
Hi All, i have 2 indexes having below 2 queries  host,hostname are common for both,  want to add sourceIp using 2nd s...
by sekhar463 Path Finder in Splunk Search 11-14-2023
0 6
0
6
chimuru84
Hello community. I'm trying to extract information from a string type field and make a graph on a dashboard. In the g...
by chimuru84 Path Finder in Splunk Search 11-14-2023
0 12
0
12
WK
I have following data:02:00:00 Item=A Result=success 02:00:05 Item=B Result=success 02:05:00 Item=A Result=fail 02:05...
by WK Loves-to-Learn in Splunk Search 11-13-2023
0 4
0
4
Dallastek1
Im trying to get specific results if two values in the same field are true but I keep failingI want to count the numb...
by Dallastek1 Path Finder in Splunk Search 11-13-2023
0 3
0
3
MalcolmC
we had a vendor setup a Splunk instance for us a while ago and one of the things they did was setup a Brute Force att...
by MalcolmC New Member in Splunk Search 11-13-2023
0 1
0
1
GEO
Good Day Ladies, Gentlemen!It's my first Dashboard Studio experience, and one (1) space boggles me.I have a datasourc...
by GEO Engager in Splunk Search 11-13-2023
0 1
0
1
Get Updates on the Splunk Community!

Your Feedback. Our Roadmap. Visit the PX Feedback Booth at .conf26

You use Splunk every day, come and help shape what's next.  Save Your Seat: Product-Focused Sessions at ...

Agentic SOC Triage: Investigating Splunk ES Notables with MCP Server and a Local LLM

The Problem: Too Many Alerts, Too Little Context Security operations teams running Splunk Enterprise Security ...

Painting a Clearer Picture: Creating Cross-Domain Visibility with AI Canvas

Watch Now Painting a Clearer Picture: Creating Cross-Domain Visibility with AI Canvas     Do you ever feel ...