Deployment Architecture

Deployment Architecture
Community Activity
brettw10
Hi, I have 2 sites that both contain the same full set of syslog log files. I am currently looking to ingest the lo...
by brettw10 Explorer in Deployment Architecture 04-17-2012
0 2
0
2
fernandoandre
Hi I have seen the Splunk documentation and Splunk answers but i'm unable to find the following information: If I ...
by fernandoandre Communicator in Deployment Architecture 04-16-2012
1 3
1
3
colinj
Howdy, Recently we had a network incident that caused out indexers to be unavailable for 15+ hours. A change was mad...
by colinj Path Finder in Deployment Architecture 04-13-2012
0 2
0
2
scislaghi
Hi all, I'm studying how to apply splunk to my architecture. I've a simple question about log monitoring. I've a clus...
by scislaghi New Member in Deployment Architecture 04-12-2012
0 3
0
3
wy1z
I have 4 VMs - RHEL 5.6, Windows 7 64-bit Enterprise, Windows Server 2008 R2 64-bit, and Windows XP 32-bit w/SP3. I ...
by wy1z Explorer in Deployment Architecture 04-12-2012
1 3
1
3
kml_uvce
I am planning to created deployment enviorment in splunk. And will use these phases in time 1) one search head and o...
by kml_uvce Builder in Deployment Architecture 04-11-2012
0 4
0
4
npandith
Currently we are running Splunk server 4.2.3 on a RHEL 5.7 machine and we have set the retirement policy to delete th...
by npandith Explorer in Deployment Architecture 04-10-2012
1 3
1
3
tven
We had two indexers splunk1 and splunk2. Splunk2 lost all its data due to a SSD failure. Now its back with a new card...
by tven Explorer in Deployment Architecture 04-10-2012
1 1
1
1
terryloar
I would like to know if there is a standard deployment mechanism in Splunk. I want to update my reports, searches, da...
by terryloar Path Finder in Deployment Architecture 04-10-2012
1 4
1
4
nickhills
I have noticed that every 20-30 minutes we see a hugh CPU spike on two of our indexers. And looking at the splunkd.lo...
by nickhills Ultra Champion in Deployment Architecture 04-10-2012
0 4
0
4
jeff
In Splunk 4.3 (if it matters), besides it's location, is there any difference between a warm and a cold index bucket?...
by jeff Contributor in Deployment Architecture 04-09-2012
1 2
1
2
jevenson
We recently moved from one indexer to two indexers in a load balancing configuration. Both indexers are also acting a...
by jevenson Path Finder in Deployment Architecture 04-06-2012
1 2
1
2
RVDowning
My question is related to this one: http://splunk-base.splunk.com/answers/2205/can-i-change-the-path-of-the-dispatch-...
by RVDowning Contributor in Deployment Architecture 04-06-2012
3 1
3
1
suhprano
For the most part my universal forwarders are working as expected. But when I try to monitor this one log, it only s...
by suhprano Path Finder in Deployment Architecture 04-06-2012
4 2
4
2
Conradj
Hi, I am using Splunk to collect perfmon data from my servers as well. however, the data i am indexing currently is...
by Conradj Path Finder in Deployment Architecture 04-04-2012
0 7
0
7
loner
I use Splunk 4.2 and have 2 node A and B on Cluster and logs has compression in zip files A node ActiveSplunkForward...
by loner Explorer in Deployment Architecture 04-02-2012
0 7
0
7
boris
After I installed Splunk on a (64 AMD debian) Amazon EC2 instance I see this message: The Splunk web interface is at...
by boris Path Finder in Deployment Architecture 03-30-2012
1 2
1
2
sonicZ
We received an error from our main search head(splunk1) when one of our indexers port 8089 connection was blocked to ...
by sonicZ Contributor in Deployment Architecture 03-29-2012
0 3
0
3
micm
Hello, I already got a standard deployment configuration to work, the unix app is deployed to all servers with machi...
by micm Explorer in Deployment Architecture 03-27-2012
0 1
0
1
boris
My main Splunk web server application is running on my local Mac, http://localhost:8000/. Since this main Splunk ser...
by boris Path Finder in Deployment Architecture 03-26-2012
0 1
0
1
ssbarnea
Deployment fails with the error: FAILED: Error updating configuration. The command being executed is "/opt/splunkfor...
by ssbarnea Explorer in Deployment Architecture 03-26-2012
0 1
0
1
EllesmereColleg
Hey All, I have sent out a deployment of the forwarder to a couple hundred machines via GPO. All seemed to be going ...
by EllesmereColleg Explorer in Deployment Architecture 03-23-2012
0 12
0
12
llow
I want to know how to replace a value inside in index permanently. I know I can use replace to replace it during sea...
by llow Explorer in Deployment Architecture 03-21-2012
0 4
0
4
gowen
I am testing automatic/silent install of the Universal Forwarder under Windows. As documented here, I can do a silen...
by gowen Path Finder in Deployment Architecture 03-21-2012
0 2
0
2
radware_nesg
Hello Everyone, I am using a ubuntu 11.04 and i am very new to UBUNTU. Please help me to install splunk in my PC. I ...
by radware_nesg Engager in Deployment Architecture 03-19-2012
1 2
1
2
Get Updates on the Splunk Community!

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...
Top Solution Authors