Splunk Search

Splunk Search
Community Activity
surekhasplunk
index=ABC Check!=D | stats count by Device Check I am using this query and getting Device and Related Checks repor...
by surekhasplunk Communicator in Splunk Search 05-31-2020
0 1
0
1
pacifikn
Greetings!! how to create index of the new device data source in Splunk enterprise 7.2.6 in Linux? and how to create ...
by pacifikn Communicator in Splunk Search 05-30-2020
0 2
0
2
ezoteriusz
Hello, I need to query all last two http status for every page (extracted from URI) For example for this log: ip_addr...
by ezoteriusz Engager in Splunk Search 05-30-2020
0 1
0
1
nagar57
I want to apply different colors on different bars according to my Column values.My column values are: A,B,C. These w...
by nagar57 Communicator in Splunk Search 05-30-2020
0 4
0
4
spark2310
I am trying to create an alert but some issues with logging that is not standard, so each sourcetype has it's own cer...
by spark2310 Explorer in Splunk Search 05-30-2020
0 1
0
1
sudeep5689
I have a query with time range earliest=-2mon@mon latest=-1mon@mon . Now can i store the result as the month name whi...
by sudeep5689 Explorer in Splunk Search 05-30-2020
0 7
0
7
suntianze
I want a table that looks like this. Where the first column UserID is the identity. The second column is the earliest...
by suntianze New Member in Splunk Search 05-29-2020
0 1
0
1
paulito123
Hey experts! I'm relatively new to Splunk, so if this is a stupid question, mea culpa. That being said, I have a soli...
by paulito123 Explorer in Splunk Search 05-29-2020
0 2
0
2
pradeepkumarg
I blacklist lookups from bundle replication by size in distsearch.conf as below [replicationSettings] excludeReplicat...
by pradeepkumarg Influencer in Splunk Search 05-29-2020
0 6
0
6
ips_mandar
Hi below is my sample data- Date State 29-05-20 01:00:00 On 29-05-20 01:10:00 Off 29-05-20 01:20:00 On 29-05-20 01...
by ips_mandar Builder in Splunk Search 05-29-2020
0 2
0
2
Shashank_87
Hi, I have a weird requirement where I am looking to create an alert using some specific conditions. My OS index gets...
by Shashank_87 Explorer in Splunk Search 05-29-2020
0 2
0
2
nikitha15
Hi all, so the question looks pretty simple but i am not able to figure out the accurate answer. So i need to find th...
by nikitha15 Explorer in Splunk Search 05-29-2020
0 3
0
3
JDukeSplunk
In an attempt to speed up long running searches I Created a data model (my first) from a single index where the sourc...
by JDukeSplunk Builder in Splunk Search 05-29-2020
0 5
0
5
3618475
I have an xml file in a logging statement that I extracted 3 instances of the value . These values are correctly disp...
by 3618475 Engager in Splunk Search 05-29-2020
0 1
0
1
kpavan
Hi All, I have logs from my SSO servers, where I need to show a few apps' usage with names and rest all other apps di...
by kpavan Path Finder in Splunk Search 05-29-2020
0 1
0
1
bharat149
i have a query that show the data in table form i have to merge the row Query : my search query || timechart span=5m ...
by bharat149 Explorer in Splunk Search 05-29-2020
0 1
0
1
abelnation
I have json log lines that sometimes contain a request object of the form {<!-- --> timestamp: ts_val, app: "my_app",...
by abelnation Explorer in Splunk Search 05-29-2020
2 2
2
2
garciajbg
Hello everyone, I am trying to extract several “NEW” fields from a field and I am having trouble doing so. The field ...
by garciajbg Explorer in Splunk Search 05-29-2020
0 4
0
4
sudeep5689
Hi i am having two search queries with a difference of only the time range. I want to show the results of both the qu...
by sudeep5689 Explorer in Splunk Search 05-29-2020
0 11
0
11
davidbarat
Hello, I have an issue with this type of log : [5/22/20 14:46:23:381 GMT] 0000009c ThreadMonitor 3 UsageInfo[ThreadPo...
by davidbarat New Member in Splunk Search 05-29-2020
0 3
0
3
c799651
I'm trying to search for a string that occurs more than once. But the string contains wildcards and commas. Which qu...
by c799651 Explorer in Splunk Search 05-29-2020
0 3
0
3
loat01
Hi all, I'm quite new so pardon my bad exposition, I'll try my best to explain what i'm trying to achieve. Can two fi...
by loat01 New Member in Splunk Search 05-29-2020
0 2
0
2
rbal_splunk
host&#61; rbal index&#61;winevent_s earliest&#61;5/18/2020:7:3:0 latest&#61;5/18/2020:7:5:0 sourcetype&#61;WinEventLog OR sourcetype&#61;XmlW...
by rbal_splunk Splunk Employee Splunk Employee in Splunk Search 05-28-2020
0 1
0
1
bestSplunker
hey, I cant use |timechart count span&#61;1d to calculate recent 8 days count, search result as follow: _time ...
by bestSplunker Contributor in Splunk Search 05-28-2020
0 1
0
1
email2vamsi
Hi experts, Search 1: base search from JSON... | eval col1&#61;strptime(taken_date,"%b %d %Y %H:%M:%S") | sta...
by email2vamsi Explorer in Splunk Search 05-28-2020
0 1
0
1
Get Updates on the Splunk Community!

Event Series: Splunk Observability Metrics Cost Optimization

Balancing Scale and Spend: Gaining Control Over High-Volume Metrics in Splunk Observability Cloud As ...

Kick the Tires Before You Commit: A Hands-On Tour of the Splunk Observability Cloud ...

Evaluating an enterprise observability platform usually goes like this: fill out a form, get a free trial with ...

Deep insights, no barriers: Splunk Observability Cloud Free Edition

As software delivery cycles continue to accelerate, observability shouldn’t be a luxury — it should be a ...
Top Solution Authors