Getting Data In

Getting Data In
Community Activity
jimrantoday
Hello team, When sent data from my cloudbees syslog java client using tcp data input, only some data is making it to...
by jimrantoday Explorer in Getting Data In 01-26-2017
2 8
2
8
schose
Hi Forum, i'm dealing with collectd data. This data generates events looking like this: hostname.cpu-0.cpu-wait 0 ...
by schose Builder in Getting Data In 01-26-2017
1 5
1
5
ankithreddy777
Can we configure the forwarders to use SFTP for transferring the files? If not is there any way to encrypt data by Un...
by ankithreddy777 Contributor in Getting Data In 01-26-2017
1 1
1
1
splunker12er
HI, Splunk Version : Splunk 6.1.1 Splunk Universal forwarder : version 5.0.4 I see the field 'date_zone' has values...
by splunker12er Motivator in Getting Data In 01-26-2017
1 3
1
3
packet_hunter
|tstats values(sourcetype) by index I have 10 indexes, but I only get "main" when I run the search above. How can ...
by packet_hunter Contributor in Getting Data In 01-26-2017
0 1
0
1
splunkto
I'm writing an app where it has multiple sources that will be assigned to the sourcetype log4j. Searching for these l...
by splunkto Explorer in Getting Data In 01-26-2017
0 2
0
2
brent_weaver
Good morning. I am brand new to Splunk and so far so good  We operate in the MS Azure Cloud and many of our systems...
by brent_weaver Builder in Getting Data In 01-26-2017
1 10
1
10
tesorrells
I want to create a Splunk app that uses document meta data from a document library to create reports based on their m...
by tesorrells New Member in Getting Data In 01-26-2017
0 5
0
5
dshakespeare_sp
Customer reported that a standalone Splunk Indexer had stopped indexing any monitored files. They also noticed that :...
by dshakespeare_sp Splunk Employee Splunk Employee in Getting Data In 01-26-2017
1 2
1
2
dshakespeare_sp
Customer reported several issue with Index Management using the Splunk Web: - Unable to create new Indexes from Setti...
by dshakespeare_sp Splunk Employee Splunk Employee in Getting Data In 01-26-2017
1 1
1
1
gpaks
Hello, I have an indexer node running Splunk Version 6.3.2 (build aaff59bb082c) that constantly outputs the followin...
by gpaks Engager in Getting Data In 01-26-2017
2 3
2
3
rewritex
I've installed a universal forwarder(A) on a linux box which monitors a .log file and forwards data to an intermediat...
by rewritex Contributor in Getting Data In 01-25-2017
0 5
0
5
gph12
Hello, I'm looking for advice on how to handle systems that are removed from the network. We have several hundred...
by gph12 Explorer in Getting Data In 01-25-2017
0 2
0
2
pkeller
The event I want to break on looks like this: 25/Jan/17:10:23:00:069+0000 DEBUG Evaluation of condition [188:FTP Ma...
by pkeller Contributor in Getting Data In 01-25-2017
0 2
0
2
shafqat571
We have Universal Forwarder installed on MS Windows 2012 DNS server. what is best way to collect all the DNS queries ...
by shafqat571 Explorer in Getting Data In 01-25-2017
1 3
1
3
skender27
Hi, I have a csv file, generated each day from a Powershell script under the Splunk app lookups directory. I use th...
by skender27 Contributor in Getting Data In 01-25-2017
0 2
0
2
rbal_splunk
Issue is that for the Wineventlog for Application channel EventCode=11707 and EventCode=11724, intermittently _raw da...
by rbal_splunk Splunk Employee Splunk Employee in Getting Data In 01-25-2017
0 1
0
1
stcrispan
I'm trying to collect Windows events. Specifically, I'm trying to collect: \\Applications and Service Logs\Microsof...
by stcrispan Communicator in Getting Data In 01-25-2017
3 9
3
9
sai_john
Is there a feature in Splunk (like Dropbox) to drop all types of logs from different applications ? Where can i drop...
by sai_john New Member in Getting Data In 01-25-2017
0 11
0
11
tattersp
I am running Splunk enterprise 6.3.1 and universal forwarder. We deploy the universal forwarder onto a Linux machine...
by tattersp Explorer in Getting Data In 01-25-2017
0 4
0
4
CaptainHook
I was indexing a years worth of logs (200+GB) from one source path. Data was indexed, but I am trying to understand ...
by CaptainHook Communicator in Getting Data In 01-25-2017
0 4
0
4
fazilhussain
How to Add Data Sources from the following devices: No| Data Type | No’s of devices | Lo...
by fazilhussain Explorer in Getting Data In 01-25-2017
1 3
1
3
BrendanMcE
We are writing out to a log for which splunk is indexing for most lines okay, but some times splunk indexes before th...
by BrendanMcE Path Finder in Getting Data In 01-24-2017
1 5
1
5
marlog
My Splunk Forwarder is installed on a share, which can be mapped to all the servers in my environment. Therefore, I ...
by marlog Explorer in Getting Data In 01-24-2017
0 1
0
1
wilsonchua
My attempts to install a Splunk forwarder on Windows 2008 fails and is rolled back. In this case, the application ev...
by wilsonchua New Member in Getting Data In 01-24-2017
0 1
0
1
Get Updates on the Splunk Community!

Data Management Digest – August 2026

MichelleCorpora_1-1788182384472.png Welcome to the August 2026 edition of Data Management Digest! August was a ...

Your Feedback. Our Roadmap. Visit the PX Feedback Booth at .conf26

You use Splunk every day, come and help shape what's next.  Save Your Seat: Product-Focused Sessions at ...

Agentic SOC Triage: Investigating Splunk ES Notables with MCP Server and a Local LLM

The Problem: Too Many Alerts, Too Little Context Security operations teams running Splunk Enterprise Security ...
Top Solution Authors