Getting Data In

Why am I receiving "SOFTWARE PROGRAM ERROR" in Splunk universal forwarder that are AIX servers?

MousumiChowdhur
Contributor

I'm running error script on a bunch of AIX servers but have encountered the "SOFTWARE PROGRAM ERROR" on few of the servers. After getting the internal logs of the servers I have found that whenever there is an automatic restart of that server, this "SOFTWARE PROGRAM ERROR" generates. What should I do to prevent this error from coming up in the servers? Also, what could be the other possible root causes for this getting this error?

gcusello
SplunkTrust
SplunkTrust

Hi MousumiChowdhury,
what version of Splunk Forwarder are you using?
because there is a known issue on AIX7.1.
I suggest to open a case to Splunk Support.
Bye.
Giuseppe

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Rounding off the Splunk Dashboard Contest

What does a contest-winning Splunk dashboard look like? In this case, it isn't in a browser tab at all. It ...