Getting Data In

Getting Data In
Community Activity
oylkm
Hello Guys, newbie here.  I've got data that's being sent to a generic sourcetype and I want to carve out another sou...
by oylkm Explorer in Getting Data In 07-06-2021
0 8
0
8
Leo
I have a Powershell script that runs continuously and prints some data to the console. I'd like to configure Splunk t...
by Leo Splunk Employee Splunk Employee in Getting Data In 07-05-2021
9 9
9
9
General_Talos
Hi ,I am having json logs which I on-boarded to Splunk {"body":{"records": {"time": "2020-12-20T13:28:50.2164144Z","M...
by General_Talos Path Finder in Getting Data In 07-05-2021
0 2
0
2
timrich66
At the beginning of February this year we started ingesting events from Autosys prod and non-prd servers.  All was go...
by timrich66 Communicator in Getting Data In 07-05-2021
0 1
0
1
dyizah
Below is the error I am receiving on my splunkd.log on the Windows Splunk UF. The deployment server functionality is ...
by dyizah Engager in Getting Data In 07-04-2021
0 0
0
0
vin_ven27
I am using DBconnect to pull data in database then the setup would be RISING.  Using SQL to select data from database...
by vin_ven27 Explorer in Getting Data In 07-04-2021
0 2
0
2
ojay
hi all,I have a file that i want to monitor on the Heavy Forwarder HF which is the Deployment Server DS at the same t...
by ojay Path Finder in Getting Data In 07-03-2021
0 2
0
2
rahul2gupta
Hi ,Query:index=main sourcetype="activedirectory"I performed a search which showed only last 14 days of data. Is ther...
by rahul2gupta Path Finder in Getting Data In 07-03-2021
0 3
0
3
TheCityRich
Hey everyone, I'm having some small issues with my new Splunk setup in regards to AD logging. I have a few domain con...
by TheCityRich New Member in Getting Data In 07-02-2021
0 1
0
1
SamHTexas
How to collect Windows event code 403 from all my windows servers in Splunk Enterprise via web interface? Thank u
by SamHTexas Builder in Getting Data In 07-02-2021
0 0
0
0
goldone
Hello,In order to protect our server performance and data quality.  I found some customers trying to on board their d...
by goldone Engager in Getting Data In 07-02-2021
0 4
0
4
btshivanand
Hi allI am trying to generate web certificate for the below mentioned splunk domains. I would have done it for the si...
by btshivanand Path Finder in Getting Data In 07-02-2021
0 1
0
1
dkolekar
I am trying to filter the windows event based on the Application Name and EventCode.Application_name I am trying to b...
by dkolekar Engager in Getting Data In 07-02-2021
0 3
0
3
kongusuresh
Hi I have configured my input files as follows to get the cwagent custom metrics but metrics are not getting to Splu...
by kongusuresh New Member in Getting Data In 07-02-2021
0 3
0
3
akankshayadav
Hi,I have a folder which has .csv .list .sps .param types of files and I need to index them through inputs.conf. What...
by akankshayadav Path Finder in Getting Data In 07-02-2021
0 2
0
2
Shakira1
I've use case that I need to filter data by source field, that always changes.in the transforms.conf I use:[foo]REGEX...
by Shakira1 Explorer in Getting Data In 07-01-2021
0 11
0
11
teegarden7070
So far I think I have the syntax built out like this index=tool OR index=tool2 OR index=tool3| eval parta=(index=tool...
by teegarden7070 Explorer in Getting Data In 07-01-2021
0 8
0
8
Stan816
Hello Splunkers!I am very exited about the new federated search feature starting the Splunk 8.2 version!I got it to r...
by Stan816 Explorer in Getting Data In 07-01-2021
0 2
0
2
jerrin
I have uploaded a csv file through the Splunk Web which has 157 columns and 4000 events. I noticed that while directi...
by jerrin Explorer in Getting Data In 06-30-2021
0 4
0
4
ddrillic
For some reason, we are not able to delete expired jobs as admin and as a power user who owns the jobs. We choose, J...
by ddrillic Ultra Champion in Getting Data In 06-30-2021
0 7
0
7
tpsplunk
I've added an index time field extraction which overlaps with a delimiter based search time extraction. i think i've...
by tpsplunk Communicator in Getting Data In 06-30-2021
2 9
2
9
rahul2gupta
Hi,We have been asked to design a query which consists of Username, location and last logon time of that user. Howeve...
by rahul2gupta Path Finder in Getting Data In 06-29-2021
0 2
0
2
Urbanpope
I have been ripping my hair out for the last few nights trying to figure out a solution for this issue. I have a log ...
by Urbanpope Explorer in Getting Data In 06-29-2021
0 5
0
5
Darkpat60
Hello,I follow the Splunk Fundamentals 1 and have installed Splunk 8.2.1 as a local instance (Windows 10). The lab 4 ...
by Darkpat60 New Member in Getting Data In 06-29-2021
0 1
0
1
Itzmeaj
Hello all,I am at a bit loss in what to do at this point. I had an indexer fail and now that my it is healthy I canno...
by Itzmeaj Explorer in Getting Data In 06-29-2021
0 3
0
3
Get Updates on the Splunk Community!

Make Your Machine Data AI-Ready in Splunk

Every team is getting ready for AI agents.   Thursday, November 12, 2026  |  11AM  PST / 2PM EST   ...

Splunk Asynchronous Forwarding Explained

Splunk asynchronous forwarding is often misunderstood as simply setting autoLBVolume. That is not quite right. ...

How to Monitor AI Agents with Splunk Agent Observability

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...
Top Solution Authors