Getting Data In

Getting Data In
Community Activity
dsctm3
Hello,Hoping to get a hint on where to go with this;Use Case: I am attempting to import files from a exported .evtx f...
by dsctm3 Path Finder in Getting Data In 06-29-2021
0 1
0
1
cmuesing
I cannot figure out which component to enable HEC and where to send the events. We have an on prem Splunk Enterprise ...
by cmuesing Explorer in Getting Data In 06-29-2021
0 4
0
4
pir8radio
Hi, starting fresh. maybe I can explain a bit better here..   I found another similar issue to mine here:   https://c...
by pir8radio Path Finder in Getting Data In 06-28-2021
0 10
0
10
PickleRick
Please confirm/deny something for me because it's not clear from the docs.Let's assume I have events containing both ...
by SplunkTrust SplunkTrust in Getting Data In 06-28-2021
0 1
0
1
kvnpichon
Hello Splunkers,I'm collecting Aruba AP (Aruba Access Point) logs from my rsyslog inputs.I use the Aruba_Networks add...
by kvnpichon Path Finder in Getting Data In 06-28-2021
0 1
0
1
pavanbmishra
Hi SMEs,Seeking help to capture below 2 strings (Only string1 & Only string1) as below in one regex","category":"Only...
by pavanbmishra Path Finder in Getting Data In 06-28-2021
0 4
0
4
akankshayadav
Can my client automatically index his/her files in splunk server ? If yes, how?
by akankshayadav Path Finder in Getting Data In 06-28-2021
0 5
0
5
Afik_Office
Hello, ***this is my first time use of Splunk *** I have install the splunk and setup simple syslog udp on port 11514...
by Afik_Office Loves-to-Learn in Getting Data In 06-27-2021
0 3
0
3
syloee
This is data file(<Interceptor>~~~</Interceptor><Interceptor>~~~</Interceptor>)<?xml version="1.0" encoding="UTF-8" ?...
by syloee Explorer in Getting Data In 06-27-2021
0 3
0
3
TAmemiya
I use Splunk Free License. For Free License, we cannot change the user settings. I mean, I can't change the timezone...
by TAmemiya Explorer in Getting Data In 06-27-2021
0 4
0
4
yotamcp
Hi,I've started using HEC to push data to my Splunk Enterprise instance and noticed the errors I get.For example, sen...
by yotamcp Engager in Getting Data In 06-26-2021
0 2
0
2
Vyber90
That's the problem. I have a Sysmon JSON to examine but, although in the "Add Data" section everything looks OK, once...
by Vyber90 Explorer in Getting Data In 06-26-2021
0 1
0
1
ColinJacksonPS
Does anybody know a good way to filter out AWS Cloudtrail readonly events? This is what I have on my HF and jumping t...
by ColinJacksonPS Path Finder in Getting Data In 06-26-2021
0 4
0
4
madhav_dholakia
Hi,I am trying to create a new MySQL Connection in DB ConnectDriver installed : 5.1Application using JDK7 and java My...
by madhav_dholakia Contributor in Getting Data In 06-25-2021
0 9
0
9
Jozzytan
Enter the correct URL and api token but phantom will add-on the URL when testing.
by Jozzytan New Member in Getting Data In 06-25-2021
0 0
0
0
cdstealer
When using PCRE regex to split a field into components, I find it frustrating.  I know my regex works as I've validat...
by cdstealer Contributor in Getting Data In 06-25-2021
0 5
0
5
sachdeva_2007
Hello Team, can you please suggest how could we make the JDBC connection to a test IBM i LPAR from SplunkIBM i LPAR R...
by sachdeva_2007 Explorer in Getting Data In 06-25-2021
0 0
0
0
dkeck
Hi,I try to figure this out for a week now and I am stucked. I installed the Microsoft 365 Defender Add-on for Splunk...
by dkeck Influencer in Getting Data In 06-25-2021
0 0
0
0
rune_hellem
Splunk Enterprise - Windows - 8.0.5I have tried to enable the HTTP Event Collector following this guideline https://d...
by rune_hellem Contributor in Getting Data In 06-25-2021
0 10
0
10
pir8radio
  { "miners":[ { "address":"7338594461977886954", "addressRS":"S-GJ9C-T2EF-C82A-8EZPD", ...
by pir8radio Path Finder in Getting Data In 06-25-2021
0 10
0
10
SplunkDash
Hi There,Here is a segment of my sample data . Data is in text format. My Props.conf file has also been provided belo...
by SplunkDash Motivator in Getting Data In 06-25-2021
0 7
0
7
Dolis
I am using a script that gives me some data in json format, I want to send this data to splunk.I can store the output...
by Dolis Engager in Getting Data In 06-24-2021
0 1
0
1
youSayGo
Hi, I have a CSV file containing events, like meta-data of user visiting a URL, that I import. The challenge I face i...
by youSayGo Explorer in Getting Data In 06-24-2021
0 3
0
3
Durga
Hello respective,    i have a CSV type file which contains multiple lines of data. when i upload into the splunk few ...
by Durga Engager in Getting Data In 06-23-2021
0 3
0
3
teegarden7070
index=phantom_container AND owner!=null AND close_time!=null| eval st=strptime(create_time, "%Y-%m-%dT%H:%M:%S")| eva...
by teegarden7070 Explorer in Getting Data In 06-22-2021
0 2
0
2
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...
Top Solution Authors