Splunk Search

Splunk Search
Community Activity
reinharn
I have events in my logs that look like { linesPerSec: 1694.67 message: Status: rowCou...
by reinharn Explorer in Splunk Search 07-03-2019
0 8
0
8
Dhanapathi
My sample event looks like below: { "thread": "http-nio-8085-exec-1", "level": "INFO", "loggerName": "IN...
by Dhanapathi New Member in Splunk Search 07-03-2019
0 8
0
8
kacel
good morning , i have some issues on splunk now if some one can help me ; the is a discription of my csv : |Hostname...
by kacel New Member in Splunk Search 07-03-2019
0 7
0
7
pankajad
My splunk query is index=abc "Server started successfully" OR "Get Operation" OR "POST operation" OR "Error occurr...
by pankajad Explorer in Splunk Search 07-03-2019
0 1
0
1
rapmancz
Is there a way how to select saved custom time range in Splunk mobile app? I can see there only few standard Presets,...
by rapmancz Explorer in Splunk Search 07-03-2019
0 0
0
0
bonddodla
I have a field Threshold which has a value "+-5%", ">20%", "<30%" etc, which i want to convert into a number. Could ...
by bonddodla New Member in Splunk Search 07-03-2019
0 2
0
2
wnyricsplunk
I have created a dashboard which shows print jobs by Print Server/Printer/Time. I would like to include the actual na...
by wnyricsplunk Explorer in Splunk Search 07-03-2019
0 5
0
5
gjohnson2
After upgrading to 7.2.5 from 6.2.2 the workflow action show source is not populating data when you click on the butt...
by gjohnson2 New Member in Splunk Search 07-03-2019
0 0
0
0
surekhasplunk
|inputlookup vrf_usage.csv | search VRF="PCOM"| search VLAN="Vlan802" | table VLAN device capacity free used VLAN ...
by surekhasplunk Communicator in Splunk Search 07-03-2019
0 1
0
1
pbrinkman
hi all, I have had a number of scheduled searches that failed, all returning the same errors. WARN : Eventtype 'xxx...
by pbrinkman Path Finder in Splunk Search 07-03-2019
0 1
0
1
nagar57
I have a requirement of fixing the table header while scrolling down for n no.of rows. Also, Can I add a vertical scr...
by nagar57 Communicator in Splunk Search 07-03-2019
0 4
0
4
tkdguq0110
index=* signature="SQL*" .... In this way, I want to see the list of source IPs detected as signatures with the str...
by tkdguq0110 Path Finder in Splunk Search 07-03-2019
0 1
0
1
net1993
Hello Yesterday I installed splunk 7.3.0 and I start running some searches and then I wanted to see statistics of my ...
by net1993 Path Finder in Splunk Search 07-02-2019
0 0
0
0
wrussell12
Example: | ID | NAME | CASE_ID | | 1 | ABC | C101 | | 2 | XYZ | null | | 3 | DFG | C50...
by wrussell12 Explorer in Splunk Search 07-02-2019
0 3
0
3
ajitshukla61116
my task is to show top 20 location on Map by incidenttype.here incident type have 5 type. I have tried this query b...
by ajitshukla61116 Path Finder in Splunk Search 07-02-2019
0 0
0
0
mkhedr
can anyone explain what is null values returned from the search? As simple as possible
by mkhedr Explorer in Splunk Search 07-02-2019
0 2
0
2
tariqazeem123
hello all i have data in default index "main" and has sourcetype "app" and it has fields like content name, program ...
by tariqazeem123 New Member in Splunk Search 07-02-2019
0 0
0
0
khevans
I'm running a search and I've noticed that there are a ton of additional sourcetypes (like f5_bigip:, pan:, WMI:*) be...
by khevans Path Finder in Splunk Search 07-02-2019
0 0
0
0
pbarbuto
I'm trying to to list out running sessions for a service. I am using timechart to list when its active and then simpl...
by pbarbuto Path Finder in Splunk Search 07-02-2019
0 4
0
4
khevans
I'm trying to use Multisearch to combine the results of two commands. My search is: | multisearch [ search inde...
by khevans Path Finder in Splunk Search 07-02-2019
0 2
0
2
monyathomas
index="xyz" | stats avg("Service Provided") AS "Average of Service Provided " BY "Survey Month" | eval "Average of S...
by monyathomas New Member in Splunk Search 07-02-2019
0 2
0
2
wtaylor149
Splunk Newbie here.... I'm looking to create a search looking for internal hosts reaching out to external DNS server...
by wtaylor149 Explorer in Splunk Search 07-02-2019
0 13
0
13
arlombar
Hello, I am currently in the process of normalizing some fields from some DNS logs we are receiving an I am running ...
by arlombar Explorer in Splunk Search 07-02-2019
0 0
0
0
nishil
I have 2 splunk searches: First: This extracts whats the URLs in column 10 and unique counts the URLs sourcetype=h...
by nishil New Member in Splunk Search 07-02-2019
0 3
0
3
g038123
Hello, I have the following field values returned from a base search Field Name 14.2 19.95 InvalidCompositeMsmtA 0 5...
by g038123 Explorer in Splunk Search 07-02-2019
0 10
0
10
Get Updates on the Splunk Community!

[Puzzles] Solve, Learn, Repeat: Character substitutions with Regular Expressions

This challenge was first posted on Slack #puzzles channelFor BORE at .conf23, we had a puzzle question which ...

Splunk Community Badges!

  Hey everyone! Ready to earn some serious bragging rights in the community? Along with our existing badges ...

[Puzzles] Solve, Learn, Repeat: Matching cron expressions

This puzzle (first published here) is based on matching timestamps to cron expressions.All the timestamps ...