Splunk Search

Splunk Search
Community Activity
lavster
hello, we are trying to configure a lastchanceindex to capture events being sent to a non-existing index, however it ...
by lavster Path Finder in Splunk Search 09-25-2019
0 1
0
1
jgillman
For this my ultimate goal is to set up a automatic lookup for a source type. Set this to Global also I set up the th...
by jgillman Explorer in Splunk Search 09-25-2019
0 0
0
0
mukuru74
Here is my log sent from an UF to and Indexer: 2019-09-16 09:37:00 Fetching ISS data 'issfiles/sampleFile.tmp' -> 'i...
by mukuru74 New Member in Splunk Search 09-25-2019
0 7
0
7
jgillman
I have created a csv lookup file that looks like this computerip Sitename 10.89.64.0/24 Test Si...
by jgillman Explorer in Splunk Search 09-25-2019
0 1
0
1
Madhavi_alugant
Hi, I am working on onboarding CUR data of AWS to Splunk in order to design dashboards with specific to few items l...
by Madhavi_alugant New Member in Splunk Search 09-25-2019
0 0
0
0
shugup2923
index=storage source="/******.csv" | stats sum(00_) //It represents sum of various fields | eval sum1=0 | forea...
by shugup2923 Path Finder in Splunk Search 09-25-2019
0 2
0
2
PC00128849
Lets say i have a column called as birthdate in my events and i do not want to see the events or birth records which ...
by PC00128849 New Member in Splunk Search 09-25-2019
0 3
0
3
criedman
Hello, i have only two values logout_time and online_time and i would like to get the login_time. How could i subtra...
by criedman Explorer in Splunk Search 09-25-2019
0 2
0
2
arisat
Hi, I have a rather large multiline event which I am trying to extract data from. The problem is that the format is ...
by arisat Engager in Splunk Search 09-25-2019
0 3
0
3
santosh11
Dear Team, We have configured the email notification in splunk but we are getting the below warning message. How can...
by santosh11 New Member in Splunk Search 09-24-2019
0 2
0
2
amerineni
Hi, I want to run a search for a selected time range, and also want to do a sub search for the same duration in the p...
by amerineni Loves-to-Learn in Splunk Search 09-24-2019
0 3
0
3
andydong
Somehow i have not got logs from universal forwarder servers since Sep 11, How to find out the reason ?
by andydong New Member in Splunk Search 09-24-2019
0 2
0
2
tonakano
ご教授ください。 今日の日付とデータの日付を比較し、差分(何日間)をdurationという名前で抽出ししました。 このdurationを一定の範囲の数をカウントしてビジュアライズしたいと考えたのですが、この範囲カウントが出来ませんで...
by tonakano Engager in Splunk Search 09-24-2019
0 2
0
2
999chris
Hi All, I am indexing a file with JSON and epoch values on the JSON are written in scientific notation An example o...
by 999chris New Member in Splunk Search 09-24-2019
0 3
0
3
balcv
I have a search with a bunch of OR's and I wanted to replace it with "IN" however I do not get the same results. My ...
by balcv Contributor in Splunk Search 09-24-2019
0 2
0
2
lamelendrez
Is it possible to convert a dashboard into an APP? I am trying to make it easier for managment to access it. If it ...
by lamelendrez Loves-to-Learn Lots in Splunk Search 09-24-2019
0 1
0
1
lewisgrantevans
Hi everyone, I've tried to answer this myself but no luck. I fear it might be so simple i'm overlooking it. I'm comf...
by lewisgrantevans Explorer in Splunk Search 09-24-2019
0 3
0
3
jordanking1992
Hello, We have a field called "Certificate Expiration Date" and trying to only show items that expire 90 days or le...
by jordanking1992 Path Finder in Splunk Search 09-24-2019
0 1
0
1
andytangjpmc
I have trace, level, and message fields in my events. I want to group by trace, and I also want to display all other ...
by andytangjpmc New Member in Splunk Search 09-24-2019
0 1
0
1
mbrownoutside
Hello, I'm attempting to verify a blacklist parameter for a wineventlog stanza by using regex and rex in search and ...
by mbrownoutside Path Finder in Splunk Search 09-24-2019
0 1
0
1
tescowill
We have a large number of alerts which extract data from nginx logs and ping under certain conditions. In each of the...
by tescowill New Member in Splunk Search 09-24-2019
0 1
0
1
fabrizioalleva
Hi all, I'm in enviroment so configured: 1 uf, 1 hf, 4 indexers, 1 search head, 1 master cluster. I've to index a l...
by fabrizioalleva Path Finder in Splunk Search 09-24-2019
0 1
0
1
jonydupre
Hi all, I'm pretty new to Splunk and I'm trying out different things to challange myself. I completed the fundementa...
by jonydupre Path Finder in Splunk Search 09-24-2019
0 4
0
4
avni26
Hello , I want to show trending compared to last score calculated. I have multiple single panels calculating one fiel...
by avni26 Explorer in Splunk Search 09-24-2019
0 6
0
6
astatrial
It is unclear for me why there isn't any easy and comfortable way to search all the objects that have been changed on...
by astatrial Contributor in Splunk Search 09-23-2019
0 2
0
2
Get Updates on the Splunk Community!

Agent Mode Engaged! Enchaining Agentic Operations with Splunk AI Assistant 2.0

    Are you ready to transform how your team handles complex data requests? We invite you to our upcoming ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Modernize your Splunk Apps – Introducing Python 3.13 in Splunk

We are excited to announce that the upcoming releases of Splunk Enterprise 10.2.x and Splunk Cloud Platform ...