Splunk Search

Splunk Search
Community Activity
BernardEAI
I'm generating a timechart, with a 5 period simple moving average. I'm only searching over a week, with the span set ...
by BernardEAI Communicator in Splunk Search 10-21-2020
0 0
0
0
dantembe
When I create an action or try to change the variables in any of alert actions for an alert, I end up with a message ...
by dantembe Loves-to-Learn in Splunk Search 10-21-2020
0 2
0
2
sgulhane5
Hi Team,I have three below conditions to create a logic according to it.Case 1: operation="OVERRIDE" should print but...
by sgulhane5 Explorer in Splunk Search 10-21-2020
0 3
0
3
Nilesh067
I have a message feild having below data  message=Successfully created  customer id XXXXmessage =Duplicate create  cu...
by Nilesh067 Explorer in Splunk Search 10-21-2020
0 1
0
1
mwdbhyat
Hi there,Does anyone have a search that can show me what data was forwarded and ingested by which port?We have multip...
by mwdbhyat Builder in Splunk Search 10-21-2020
0 0
0
0
ARaman77
There are some liberty services and in some host we have many microservice , I want to monitor CPU / memory usage in ...
by ARaman77 Explorer in Splunk Search 10-21-2020
1 2
1
2
Nilesh067
message: 'Successfully downloaded the file : FileAData2020-10-20_19_05_05.csv'message: 'Successfully downloaded the f...
by Nilesh067 Explorer in Splunk Search 10-21-2020
0 1
0
1
havatz
HelloI have this Splunk built In rule: "  Brute Force Access Behavior Detected Over 1d"  | tstats `summariesonly` val...
by havatz Explorer in Splunk Search 10-21-2020
1 3
1
3
LogUx
I want to calculate todays date data and previous day data from the host. Please suggest SPL for this.
by LogUx Motivator in Splunk Search 10-21-2020
1 12
1
12
Luninho
Time is not displayed on hover. How can this gap be resolved?
by Luninho Explorer in Splunk Search 10-21-2020
0 0
0
0
vgrand2
Hi @linksI have event with future year 2021, 2022. I need to add random months into the years. Do you know which synt...
by vgrand2 Explorer in Splunk Search 10-20-2020
0 2
0
2
basandlin
I am populating dropdown options with the following search. Right now, this is the search.  | search service="$servic...
by basandlin Engager in Splunk Search 10-20-2020
0 1
0
1
Roger_FB
Hi, i need a special result, but i dont know how to iterate over an associative array. Here is this JSON-Events: ...
by Roger_FB Explorer in Splunk Search 10-20-2020
0 3
0
3
jaibalaraman
How do I resolve the  following error?  Error in 'SearchParser': The search specifies a macro 'aws-cloudtrail-sourcet...
by jaibalaraman Path Finder in Splunk Search 10-20-2020
1 5
1
5
rvenkata
Hello All,I would like to list down the applications where users have never logged in. I have a input.csv file with t...
by rvenkata Explorer in Splunk Search 10-20-2020
1 4
1
4
oliverj
I am attempting to parse a solaris log file into key/value pairs. The log is: pam_vas: Authentication <succeeded> fo...
by oliverj Communicator in Splunk Search 10-20-2020
1 7
1
7
arjit
Hi All,We have schedule the job which would run a tstats command on an accelerated data model for yesterday’s data & ...
by arjit Path Finder in Splunk Search 10-20-2020
0 0
0
0
ryangillan
2020-10-19 05:00:03,744 INFO main() Deletion list: ['user1', 'user2', '$template', 'user233', 'svc_user1', ] I have t...
by ryangillan Explorer in Splunk Search 10-20-2020
1 3
1
3
michaelsplunk1
Hi everyone!My time picker token spits out values like "-60m@m" and I want to convert this time value into an epoch t...
by michaelsplunk1 Path Finder in Splunk Search 10-20-2020
1 2
1
2
goalkeeper
I am very new to Splunk.I have an access.log file, which contains the Url and  querystring:url                       ...
by goalkeeper Explorer in Splunk Search 10-20-2020
1 2
1
2
sauravdhungel
 I have a data and created a table like this:EligibilityCount01-Country31 Now I would like to see how those country a...
by sauravdhungel Engager in Splunk Search 10-20-2020
1 1
1
1
Emily12
Hi Everyone,How can I write splunk search query to check if for particular variable value has increased in 4 hours.Th...
by Emily12 Explorer in Splunk Search 10-20-2020
1 3
1
3
jerinvarghese
Hi Team,need help in getting few nodelabel highlighted.  "WANRT"  & "DCNDC".sitecodenodelabelPJSLANCUA001PCWLANCUA001...
by jerinvarghese Communicator in Splunk Search 10-20-2020
1 1
1
1
jerinvarghese
Hi All,Need to combine 2 index together and also need the values to be added/summed together.Code 1 :  index=nw_syslo...
by jerinvarghese Communicator in Splunk Search 10-20-2020
0 3
0
3
hettervik
Hi. We are trying to do some stats on the "component" field in the internal splunkd logs, but have encountered a stra...
by SplunkTrust SplunkTrust in Splunk Search 10-20-2020
1 1
1
1
Get Updates on the Splunk Community!

Agentic SOC Triage: Investigating Splunk ES Notables with MCP Server and a Local LLM

The Problem: Too Many Alerts, Too Little Context Security operations teams running Splunk Enterprise Security ...

All Work and No Play? Not at .conf26! Unwind at These Evening Events

Between hands-on technical sessions, keynote reveals, and diving into live architectures, .conf26 is packed ...

Join the Hackathon at .conf26 and build a No-Code AI agent

Join us for the AI Agent Buildathon, an in-person, three-hour hands-on Hackathon where you’ll use Splunk Agent ...
Top Solution Authors