Splunk Search

Splunk Search
Community Activity
rahmatn
Hi Splunkers,Need your help, i have DBXQuery like this :| dbxquery connection="myconn" query="sdbxquery connection=mo...
by rahmatn Path Finder in Splunk Search 10-21-2020
0 1
0
1
haiderzada
Basically, I have a problem in which I want to run two queries the first query will return me the total number of req...
by haiderzada New Member in Splunk Search 10-21-2020
0 3
0
3
mufthmu
in Smartstore, How long do data stay in local storage after being fetched from a remote storage?
by mufthmu Path Finder in Splunk Search 10-21-2020
0 1
0
1
sgulhane5
Hi Team,I have two conditions as below and I need to find out the operation="OVERRIDE" and other should be block1> [n...
by sgulhane5 Explorer in Splunk Search 10-21-2020
0 9
0
9
turbocharger
I'm trying to find an elegant solution to compare the results of multiple searches - all of which have  identical fie...
by turbocharger Explorer in Splunk Search 10-21-2020
1 4
1
4
LeBarcode
Hey All, This may be something very basic, but I can't seem to find exactly what I'm looking to do on the forums.For ...
by LeBarcode Engager in Splunk Search 10-21-2020
0 2
0
2
ChioNeng
Hello, I'm having trouble figuring out how to use foreach + eval getting the difference of the fields.I have somethin...
by ChioNeng Explorer in Splunk Search 10-21-2020
0 2
0
2
sc0tt
How can I adjust the height of a bar in a bar chart? I've been unable to find examples of this. Thanks
by sc0tt Builder in Splunk Search 10-21-2020
0 7
0
7
dbcase
Hi, I have the below panel. What I'm looking to do is to make the columns in this graph "skinny" (5 pixels or less)...
by dbcase Motivator in Splunk Search 10-21-2020
2 5
2
5
D2SI
Hello there!Is there a known method (a function, a command, built-in or custom, a search trick) to convert the earlie...
by D2SI Communicator in Splunk Search 10-21-2020
0 2
0
2
BernardEAI
I'm generating a timechart, with a 5 period simple moving average. I'm only searching over a week, with the span set ...
by BernardEAI Communicator in Splunk Search 10-21-2020
0 0
0
0
dantembe
When I create an action or try to change the variables in any of alert actions for an alert, I end up with a message ...
by dantembe Loves-to-Learn in Splunk Search 10-21-2020
0 2
0
2
sgulhane5
Hi Team,I have three below conditions to create a logic according to it.Case 1: operation="OVERRIDE" should print but...
by sgulhane5 Explorer in Splunk Search 10-21-2020
0 3
0
3
Nilesh067
I have a message feild having below data  message=Successfully created  customer id XXXXmessage =Duplicate create  cu...
by Nilesh067 Explorer in Splunk Search 10-21-2020
0 1
0
1
mwdbhyat
Hi there,Does anyone have a search that can show me what data was forwarded and ingested by which port?We have multip...
by mwdbhyat Builder in Splunk Search 10-21-2020
0 0
0
0
ARaman77
There are some liberty services and in some host we have many microservice , I want to monitor CPU / memory usage in ...
by ARaman77 Explorer in Splunk Search 10-21-2020
1 2
1
2
Nilesh067
message: 'Successfully downloaded the file : FileAData2020-10-20_19_05_05.csv'message: 'Successfully downloaded the f...
by Nilesh067 Explorer in Splunk Search 10-21-2020
0 1
0
1
havatz
HelloI have this Splunk built In rule: "  Brute Force Access Behavior Detected Over 1d"  | tstats `summariesonly` val...
by havatz Explorer in Splunk Search 10-21-2020
1 3
1
3
uagraw01
I want to calculate todays date data and previous day data from the host. Please suggest SPL for this.
by uagraw01 Motivator in Splunk Search 10-21-2020
1 12
1
12
Luninho
Time is not displayed on hover. How can this gap be resolved?
by Luninho Explorer in Splunk Search 10-21-2020
0 0
0
0
vgrand2
Hi @linksI have event with future year 2021, 2022. I need to add random months into the years. Do you know which synt...
by vgrand2 Explorer in Splunk Search 10-20-2020
0 2
0
2
basandlin
I am populating dropdown options with the following search. Right now, this is the search.  | search service="$servic...
by basandlin Engager in Splunk Search 10-20-2020
0 1
0
1
Roger_FB
Hi, i need a special result, but i dont know how to iterate over an associative array. Here is this JSON-Events: ...
by Roger_FB Explorer in Splunk Search 10-20-2020
0 3
0
3
jaibalaraman
How do I resolve the  following error?  Error in 'SearchParser': The search specifies a macro 'aws-cloudtrail-sourcet...
by jaibalaraman Path Finder in Splunk Search 10-20-2020
1 5
1
5
rvenkata
Hello All,I would like to list down the applications where users have never logged in. I have a input.csv file with t...
by rvenkata Explorer in Splunk Search 10-20-2020
1 4
1
4
Get Updates on the Splunk Community!

Monitoring AI Agents with Splunk Observability Cloud

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...

[Puzzles] Solve, Learn, Repeat: Tiling

This puzzle (first published here) is based on finding groups of tessellated tiles (inspired by floor tiles I ...

SOK it to Me: Top 3 Benefits of Using Splunk Operator on Kubernetes that’ll Make ...

    Thursday, July 9, 2026  |  11:00AM–12:00PM PDT Duration: 1 hour (includes Q&A) Managing can feel like a ...