Splunk Search

Splunk Search
Community Activity
ma_anand1984
I want to search logs for a list of keywords i have, say i have hundred strings. How can i achieve that in splunk?
by ma_anand1984 Contributor in Splunk Search 10-12-2012
0 12
0
12
akdake
i have the following log, Oct 9 20:52:37 130.130.128.122 Oct 9 04:47:22 130.130.128.122 CisACS_03_RADIUSAcc p5powg8...
by akdake Explorer in Splunk Search 10-11-2012
0 4
0
4
mcbradford
I am using the following to tell me what my license usage is when I run this search. index=_internal source=*license...
by mcbradford Contributor in Splunk Search 10-11-2012
0 1
0
1
BWHarris
I am using the free license trying out Splunk. I've noticed that some data(events) are missing when I do a search. ...
by BWHarris Explorer in Splunk Search 10-11-2012
1 4
1
4
DTERM
How can I extract the source IP from the following log format? 16:13:40.860435 IP 192.54.112.34.domain > 61.220.8.17...
by DTERM Contributor in Splunk Search 10-11-2012
0 2
0
2
dlovett
I have a timechart that plots today's and last week's values using the following search: sourcetype="Remedy_Tickets"...
by dlovett Path Finder in Splunk Search 10-11-2012
1 9
1
9
jevenson
I'm trying to get the top 10 uri's from our IIS logs, and get the average time taken on each of those. I can't quite ...
by jevenson Path Finder in Splunk Search 10-11-2012
0 2
0
2
lpolo
Hi, Any idea how to get the result set of the last sample without using head. Let's say we have a summary index with...
by lpolo Motivator in Splunk Search 10-11-2012
0 2
0
2
whod81
Is it possible to attach two searches to a single report? SEARCH ONE (daily report by host, time ranged -1d@d to @d)...
by whod81 Explorer in Splunk Search 10-11-2012
1 3
1
3
EStallcup
I'm having trouble getting a flash timeline to populate with the results of a saved query in a view I'm trying to mak...
by EStallcup Path Finder in Splunk Search 10-11-2012
0 2
0
2
watsm10
I've got a field named "User" which holds the names of all the users of our service. Some users have similar names an...
by watsm10 Communicator in Splunk Search 10-11-2012
1 2
1
2
Michael_Schyma1
Subject: Security ID: NULL SID Account Name: - Account Domain: - Logon ID: ...
by Michael_Schyma1 Contributor in Splunk Search 10-11-2012
0 2
0
2
efo
Hi, We have gotten quite a complex search request, which we are not sure if is possible at all. If the application l...
by efo Engager in Splunk Search 10-11-2012
0 6
0
6
chca
I need to determine peek bandwidth from IIS logs. The logs have both the amount of bytes sent and the time taken (in ...
by chca Path Finder in Splunk Search 10-11-2012
1 3
1
3
ranjyotiprakash
I am running two different searches to get the total number of successful Logins and Unsuccessful Logins. The searche...
by ranjyotiprakash Communicator in Splunk Search 10-10-2012
1 3
1
3
glasserd17
I'm trying to extract the "user.name" field from the XML below (in pastebin). However, I can't seem to write an spath...
by glasserd17 New Member in Splunk Search 10-10-2012
0 1
0
1
fere
Hi, I have the following search which returns the avg number of "EnterPlace" actions in a session (a transaction = a ...
by fere Path Finder in Splunk Search 10-10-2012
0 1
0
1
kjohnsonzenimax
I have inherited a fairly undocumented splunk deployment which looks as follows (splunk 4.3.2): Forwarders -> 2x Hea...
by kjohnsonzenimax Explorer in Splunk Search 10-10-2012
1 3
1
3
mznikkip
I am using ASP.NET with C# to call a search job in Splunk. When I run the search in Splunk, it returns results but th...
by mznikkip Engager in Splunk Search 10-10-2012
0 9
0
9
jangid
My logs are coming from different time zone, that is ahead 4.5 hrs. I know I can't specify the time zone in Universa...
by jangid Builder in Splunk Search 10-10-2012
0 1
0
1
mihelic
While performing a search for log messages that contain the string "URIBL_" I got a lot less hits than by grepping th...
by mihelic Path Finder in Splunk Search 10-10-2012
0 2
0
2
acidkewpie
I'm using this query to graph how many web requests are being logged per second: index="bigip_ltm" (event=HTTP_REQUE...
by acidkewpie Path Finder in Splunk Search 10-10-2012
0 2
0
2
disha
Right now I have my search like this my search..| stats list(EventID), list(Time), list(EventDescription) by CustID ...
by disha Contributor in Splunk Search 10-10-2012
2 8
2
8
guilhem
Hi everyone! I'm a new splunk user, and I have a quesion about chart formatting. Here is the results of a search I'v...
by guilhem Contributor in Splunk Search 10-10-2012
0 8
0
8
RKB1923
Hi, beginner here having problems trying to write a query. In my data, I have an event that records when an app is r...
by RKB1923 Engager in Splunk Search 10-09-2012
1 1
1
1
Get Updates on the Splunk Community!

Deep Dive: Accelerate threat investigation with Splunk’s AI Assistant in Security

AI is one of the biggest topics in the market today, and for security teams, its value goes far beyond the ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Detection Engineering Office Hours: Real-World Troubleshooting & Q&A

[REGISTER HERE] This thread is for the Community Office Hours session on Detection Engineering Office Hours: ...
Top Solution Authors