Splunk Search

Splunk Search
Community Activity
fere
Hi, I have the following search which returns the avg number of "EnterPlace" actions in a session (a transaction = a ...
by fere Path Finder in Splunk Search 10-10-2012
0 1
0
1
kjohnsonzenimax
I have inherited a fairly undocumented splunk deployment which looks as follows (splunk 4.3.2): Forwarders -> 2x Hea...
by kjohnsonzenimax Explorer in Splunk Search 10-10-2012
1 3
1
3
mznikkip
I am using ASP.NET with C# to call a search job in Splunk. When I run the search in Splunk, it returns results but th...
by mznikkip Engager in Splunk Search 10-10-2012
0 9
0
9
jangid
My logs are coming from different time zone, that is ahead 4.5 hrs. I know I can't specify the time zone in Universa...
by jangid Builder in Splunk Search 10-10-2012
0 1
0
1
mihelic
While performing a search for log messages that contain the string "URIBL_" I got a lot less hits than by grepping th...
by mihelic Path Finder in Splunk Search 10-10-2012
0 2
0
2
acidkewpie
I'm using this query to graph how many web requests are being logged per second: index="bigip_ltm" (event=HTTP_REQUE...
by acidkewpie Path Finder in Splunk Search 10-10-2012
0 2
0
2
disha
Right now I have my search like this my search..| stats list(EventID), list(Time), list(EventDescription) by CustID ...
by disha Contributor in Splunk Search 10-10-2012
2 8
2
8
guilhem
Hi everyone! I'm a new splunk user, and I have a quesion about chart formatting. Here is the results of a search I'v...
by guilhem Contributor in Splunk Search 10-10-2012
0 8
0
8
RKB1923
Hi, beginner here having problems trying to write a query. In my data, I have an event that records when an app is r...
by RKB1923 Engager in Splunk Search 10-09-2012
1 1
1
1
dasari
I am able to execute the below search command using rex and retrieve the output successfully index=xyz | rex field=_...
by dasari Engager in Splunk Search 10-09-2012
1 3
1
3
romantercero
Hi, I'm trying to extract the cluster name of my servers using the host name. So we have something like host=cluste...
by romantercero Path Finder in Splunk Search 10-09-2012
0 7
0
7
daniel333
Sorry, I don't use Splunk much so I am sure this is an easy search for you all. I am trying to get a complete list ...
by daniel333 Builder in Splunk Search 10-09-2012
0 1
0
1
adityapavan18
I have a event similiar to one below: Server Status - ServerName - RUNNING JMS Queue - ServerName : Module1!JMSServ...
by adityapavan18 Contributor in Splunk Search 10-09-2012
0 3
0
3
MHibbin
Hi Splunkbase, I was just wondering how I would go about highlighting a certain value in my table on a dashboard (e....
by MHibbin Influencer in Splunk Search 10-09-2012
3 9
3
9
splunkatl
In our logs I will get field values like err=0 err=1 . . . err=49 I am able to get the results when run search again...
by splunkatl Path Finder in Splunk Search 10-09-2012
0 2
0
2
the_wolverine
I have the following search which isn't returning results: mysearchevents [ search sourceA | fields a b ] For my su...
by the_wolverine Champion in Splunk Search 10-09-2012
0 6
0
6
iunderwood
I have added an account limitation to a subset of Splunk users in a role with the following limitation: sourcetype=w...
by iunderwood Path Finder in Splunk Search 10-09-2012
0 2
0
2
quatral
Hi, I'm trying to develop a TIMECHART that represent a Download/Upload bandtwidth from bandwidthd log. The TIMECHART...
by quatral Explorer in Splunk Search 10-09-2012
0 3
0
3
Takol1
Our customer has a log file with fix-width layout as below, 10/4/12 18:00:00 10/4/12 18:00:31 ABCDEFGHIJKLM- C...
by Takol1 Explorer in Splunk Search 10-09-2012
0 2
0
2
jangid
My log file contain a long line (35000 chars) with continuous spaces [more then 60 spaces] multiple times inside the ...
by jangid Builder in Splunk Search 10-09-2012
1 23
1
23
jangid
How do I display default field in my apps panel? I want to display host, source, sourcetype in my custom panel that ...
by jangid Builder in Splunk Search 10-09-2012
0 3
0
3
brettcave
Is there an aggregation function (e.g. via stats or chart) that is a sort of combination of last and list? I want to ...
by brettcave Builder in Splunk Search 10-09-2012
0 1
0
1
Tridi123
Hi my input file looks like Src,Eqid,Version,Datetime,Lat,Lon,Magnitude,Depth,NST,Region nn,00390493,9,"Monday, Oct...
by Tridi123 New Member in Splunk Search 10-09-2012
0 4
0
4
richnavis
I have events with response times.. and I want to find out how many of these events have response times > 2 Standard ...
by richnavis Contributor in Splunk Search 10-08-2012
0 4
0
4
minted
I'm using a timechart to show the "concurrent users per 5-minute bucket". This works when I chart it for one day or ...
by minted New Member in Splunk Search 10-08-2012
0 4
0
4
Get Updates on the Splunk Community!

Rounding off the Splunk Dashboard Contest

What does a contest-winning Splunk dashboard look like? In this case, it isn't in a browser tab at all. It ...

A Four Part Event Series: AI + Observability: AI Agents, LLMs, Apps, & Infrastructure

AI + Observability: AI Agents, LLMs, Apps, & Infrastructure The rapid evolution of artificial intelligence ...

Splunk Technical Support Is Moving to Cisco Support Tools

Introduction Splunk technical support is transitioning to Cisco’s support environment. This change brings ...
Top Solution Authors