Splunk Search

Splunk Search
Community Activity
Dark_Ichigo
I want to display a chart that automatically crops that whole chart to where there is data and not display any empty ...
by Dark_Ichigo Builder in Splunk Search 01-24-2014
1 2
1
2
dhorriganwa
I am consistently getting the following error when trying to create a Database Input: ERROR:TailDatabaseMonitor - Co...
by dhorriganwa New Member in Splunk Search 01-24-2014
0 2
0
2
a212830
Hi, I want to name my host based upon a value in the logfile. I know it can be done via regex but it's not working....
by a212830 Champion in Splunk Search 01-24-2014
0 4
0
4
bcusick
Hi all, I am trying to find the average number of bytesOut for proxy activity by user. Obviously first I am pulling...
by bcusick Communicator in Splunk Search 01-24-2014
0 2
0
2
ndkhoiits
I need a statistic which show total events in 1 month, 1 week and 1 day and create a dashboard, for example column ch...
by ndkhoiits Explorer in Splunk Search 01-24-2014
0 1
0
1
jdoer
i have an search with two transaction index=myindex | transaction queue_id sendmail_uid message_id maxspan=5s | se...
by jdoer Engager in Splunk Search 01-24-2014
0 2
0
2
Jananee_iNautix
The log information contains say 10,000 lines which has status as "SUCCESS"or "MAJOR." Currently the query contains t...
by Jananee_iNautix Path Finder in Splunk Search 01-24-2014
0 5
0
5
shariinPH
Hi Splunkers! Is there an issue in making configurations using windows (7) platform. can someone help me in editing c...
by shariinPH Contributor in Splunk Search 01-24-2014
0 2
0
2
ndkhoiits
I need a statistic which show latest 50 events in the log, can we do this with splunk?
by ndkhoiits Explorer in Splunk Search 01-24-2014
0 1
0
1
togmolodon
Splunk newbie here. I need to extract fields from our JSON logs, sample _raw output below: 2014-01-22 21:25:33,802 ...
by togmolodon Explorer in Splunk Search 01-23-2014
0 2
0
2
theoneNeo
Hi, I got the ff script working but putting in more rex field hangs splunk index=xxx | rex field=_raw "tel:001001(?9...
by theoneNeo New Member in Splunk Search 01-23-2014
0 8
0
8
sieutruc
Hello, I have a csv-liked file as: test.txt "Equipment","LNKEQP","METAST","METSER","MODSTA","METEOD" "HLL_POS_00098...
by sieutruc Contributor in Splunk Search 01-23-2014
1 5
1
5
sideview
Sometimes I want to run reports calculating things about timebuckets that have no data in them. the timechart comma...
by SplunkTrust SplunkTrust in Splunk Search 01-23-2014
1 3
1
3
bckq
Is there any way to hide that information from the top of splunk screen? "The system is approaching the maximum numb...
by bckq Path Finder in Splunk Search 01-23-2014
1 3
1
3
yuwtennis
Hi! Is it possible to exit during the search ? For example, search index=xxx [ search xxxxx format ] If above sub...
by yuwtennis Communicator in Splunk Search 01-23-2014
0 2
0
2
_gkollias
Hi All, I'm using a query to get the total count of individual fields. Here is the search and chart being displayed:...
by _gkollias Builder in Splunk Search 01-22-2014
1 4
1
4
a212830
Hi, I need to route specific messages that come into Splunk to another destination via syslog. I have the props/tra...
by a212830 Champion in Splunk Search 01-22-2014
0 1
0
1
echojacques
Hello, The iplocation command has the City and Country fields, for example: sourcetype="IPS" | iplocation src_ip | ...
by echojacques Builder in Splunk Search 01-22-2014
0 1
0
1
prad18
Hi i'm currently using following regex to match different types of exception. (?i:[^.]+.)*(?P[a-zA-Z]+Exception) s...
by prad18 Path Finder in Splunk Search 01-22-2014
1 11
1
11
Jananee_iNautix
There are different log files in different format. A log file is generated from the different log files and fed into ...
by Jananee_iNautix Path Finder in Splunk Search 01-22-2014
0 2
0
2
Lambertus
Hi, new to Splunk. Had splunk engineer install simple set up of 3 csv files containing trading data (work in bank) o...
by Lambertus New Member in Splunk Search 01-22-2014
0 1
0
1
UMoritz
Hi I've three tables with the following structure in the same Microsoft SQL database: ApplicationEvent - Columns: i...
by UMoritz New Member in Splunk Search 01-22-2014
0 5
0
5
sgrey007
I have a text date stamp called ACK_Time that I need to validate is between earliest=-1d@d AND latest=-0d@d. I can ...
by sgrey007 New Member in Splunk Search 01-21-2014
0 5
0
5
dstaulcu
I would like to categorize users by their shift type (day, evening, night, etc) by profiling their average logon hour...
by dstaulcu Builder in Splunk Search 01-21-2014
0 1
0
1
hartfoml
I have a search like this index="wireless" DHCP ACK | table _time src_mac src_ip I would like to show a table of MA...
by hartfoml Motivator in Splunk Search 01-21-2014
0 4
0
4
Get Updates on the Splunk Community!

[Puzzles] Solve, Learn, Repeat: Matching cron expressions

This puzzle (first published here) is based on matching timestamps to cron expressions.All the timestamps ...

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas     Cisco Live 2026 is almost here, and this ...

Data Management Digest – May 2026

Welcome to the May 2026 edition of Data Management Digest!   As your trusted partner in data innovation, the ...