Splunk Search

Splunk Search
Community Activity
Gggflyer
I am trying to do a tstats command to get the last logged time a server has sent logs.  My server list i want in the ...
by Gggflyer New Member in Splunk Search 08-09-2023
0 1
0
1
ramkyreddy
I want convert minutes like (1.78,1.80,1.84,1.95) to (1h:44m,1h.55m,1h.44m,1h.58m) for example we have 1 hour 95 minu...
by ramkyreddy Explorer in Splunk Search 08-09-2023
0 7
0
7
phularah
I have a lookup test_lookup with 2 fields a1 and b1. The field a1 is common with the fields in the raw data.the value...
by phularah Communicator in Splunk Search 08-09-2023
0 3
0
3
Muni9066
Hi Team,I was trying to find out the workstations clock out of sync logs in splunk by using the below query. but I ca...
by Muni9066 New Member in Splunk Search 08-09-2023
0 2
0
2
itnewbie
I have an index, where each event is a JSON object, the structure is as follows:    { "otherFields": "othe...
by itnewbie Explorer in Splunk Search 08-09-2023
0 6
0
6
hgoyal
Hi Everyone,I have a requirement to implement a search query where I have 3 unique values and one common value3 uniqu...
by hgoyal Engager in Splunk Search 08-09-2023
0 10
0
10
drogo
Hi Team, I am setting up an alert on Splunk where my data is in below format.  I am writing a query where it returns ...
by drogo Explorer in Splunk Search 08-09-2023
0 1
0
1
interrobang
Trying to do a cross-reference multi-search that gathers specific result counts for two outputs (column1 & column2). ...
by interrobang Explorer in Splunk Search 08-08-2023
0 8
0
8
batham
Hi, I have a splunk source which does have data ingestion from multiple servers, i want to setup an alert on that sou...
by batham Explorer in Splunk Search 08-08-2023
0 1
0
1
uagraw01
Hello Splunkers!! I have used DB connect to fetch the data from oracle database table and after ingesting the data  I...
by uagraw01 Motivator in Splunk Search 08-08-2023
0 2
0
2
wmvalente
I'm trying to build a search that returns the changes that were made to the GPO. For this, I have my main search that...
by wmvalente New Member in Splunk Search 08-08-2023
0 0
0
0
bloodseaker
Hi I have following query to show a graph of the free memory on the server. This working nicely. However, the numbers...
by bloodseaker Explorer in Splunk Search 08-08-2023
0 5
0
5
vijayaxyz
We would like to have the search results based on the following criteria. We have records in the event log with the f...
by vijayaxyz New Member in Splunk Search 08-08-2023
0 2
0
2
innoce
Hi,I am facing issues to find delta.I have:Lookup Table: testpolicies.csvField names in Lookup: policynameindex=test ...
by innoce Path Finder in Splunk Search 08-08-2023
0 3
0
3
hgoyal
Hi Everyone,I have an search query and a lookup.Search query gives some filenames and their time of creation and in m...
by hgoyal Engager in Splunk Search 08-08-2023
0 2
0
2
Siddharthnegi
I have some questions regarding data trim.From which version  data trim has been added?What is the parameter  to trim...
by Siddharthnegi Contributor in Splunk Search 08-08-2023
0 19
0
19
Thulasinathan_M
Hi Splunk Experts,I want to break all lines as a single Line event [\r\n]. But if there are logs with stacktrace I wa...
by Thulasinathan_M Contributor in Splunk Search 08-08-2023
0 10
0
10
Jianming
Dear All how to display simply infor when i move mouse over the point in the map? when i move mouse over the point, d...
by Jianming Explorer in Splunk Search 08-07-2023
0 0
0
0
agupta13
I have data stored in the csv file, which contains the time field. I want the data for complete last week and also th...
by agupta13 Engager in Splunk Search 08-07-2023
0 2
0
2
spunk311z
There are several topics related to this , but it seems they not exactly what im asking (ie those are related to cust...
by spunk311z Path Finder in Splunk Search 08-07-2023
0 2
0
2
emottola
When comparing multivalue fields, there are a number of relationships one might be interested in.Equality is easy to ...
by emottola Explorer in Splunk Search 08-07-2023
0 2
0
2
sathiyasun
Please let me know the Splunk SaaS cloud licensing usage over time per index.
by sathiyasun Explorer in Splunk Search 08-07-2023
0 1
0
1
MGlass
How would you extract fields from this Data, I would like to extract the panel ID, watts, grid Hz, grid voltage and t...
by MGlass Explorer in Splunk Search 08-07-2023
0 3
0
3
kc_prane
 My base search  PAGE_ID=*| where PAGE_ID=DGEFH  OR  PAGE_ID =RGHJH  NOT NUM_OF_MONTHS_RUN>=6 AND NOTNUM_OF_INDIVIDUA...
by kc_prane Communicator in Splunk Search 08-07-2023
0 3
0
3
danielbb
I'm trying to run -      | tstats count where index=wineventlog* TERM(EventID=4688) by _time span=1m     It returns n...
by danielbb Motivator in Splunk Search 08-07-2023
0 6
0
6
Get Updates on the Splunk Community!

Kick the Tires Before You Commit: A Hands-On Tour of the Splunk Observability Cloud ...

Evaluating an enterprise observability platform usually goes like this: fill out a form, get a free trial with ...

Deep insights, no barriers: Splunk Observability Cloud Free Edition

As software delivery cycles continue to accelerate, observability shouldn’t be a luxury — it should be a ...

Monitoring AI Agents with Splunk Observability Cloud

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...
Top Solution Authors