Splunk Search

Splunk Search
Community Activity
mark_groenveld
I am looking to sum up cumulative column totals by hour in a separate column.Here is the search:index=main CompletedE...
by mark_groenveld Path Finder in Splunk Search 08-16-2023
0 3
0
3
rune_hellem
I have this searchindex="firewall" dest_ip=172.99.99.99 dest_port=* | stats count by src_ip,dest_port,action,src_user...
by rune_hellem Contributor in Splunk Search 08-16-2023
0 1
0
1
Abass42
I would like to add a label for the upper/lower 95. I was wondering how I could do that. Id like to have it the same ...
by Abass42 Communicator in Splunk Search 08-16-2023
0 1
0
1
Talking_Master
Hi I am trying to count values based on values if they equal a range of values. Is that possible? | search fieldName=...
by Talking_Master Explorer in Splunk Search 08-16-2023
0 1
0
1
abi2023
I have two lookup table call name.csv and id.csv. both has matching field call fullname.id.csv file has id field but ...
by abi2023 Path Finder in Splunk Search 08-16-2023
0 2
0
2
gargantua
Hi,We have a internal wiki with tons of useful informations about hosts and IPs.I'm trying to set up a workflow that ...
by gargantua Path Finder in Splunk Search 08-16-2023
0 2
0
2
hettervik
Hi,I have an accelerated datamodel. This datamodel have a lookup field based on a KV store lookup, that is, the datam...
by SplunkTrust SplunkTrust in Splunk Search 08-16-2023
0 1
0
1
Luckyyyy
0
1
Splunk_ZE
Dears, i have a problem with my dashboard using html inside the <row>. what i want to achieve is having 2  tabs so th...
by Splunk_ZE Engager in Splunk Search 08-15-2023
0 3
0
3
RBolconte
I'm doing a main search of a sourcetype, then I need to join with a csv file using the inputlookup, both the main sea...
by RBolconte Loves-to-Learn Lots in Splunk Search 08-15-2023
0 8
0
8
harishsplunk7
The query below is showing some details about ad-hoc searches. The “info” field in index=_audit has 4 possible values...
by harishsplunk7 Explorer in Splunk Search 08-15-2023
0 2
0
2
Abdulkareem
Link to post: (Issue with Management activity Logs) by Abdulkareem https://community.splunk.com/t5/All-Apps-and-Add-o...
by Abdulkareem Engager in Splunk Search 08-15-2023
1 0
1
0
itnewbie
Hi I have a dashboard with multiple filters. I have a "customer" and "subsidiary" filter. I want the "customer" filte...
by itnewbie Explorer in Splunk Search 08-15-2023
0 1
0
1
harishsplunk7
I need to get the  sourcetype count by each source top 10 events counts in splunkExample : I have 3 sourcetype and se...
by harishsplunk7 Explorer in Splunk Search 08-14-2023
0 3
0
3
abi2023
I have two lookup table call lookup1.csv and lookup2.csv both has matching field call fullname.I want match my lookup...
by abi2023 Path Finder in Splunk Search 08-14-2023
0 1
0
1
Abass42
We have this dashboard that recently started alerting us on a risky command. We were using the fit command.    I fol...
by Abass42 Communicator in Splunk Search 08-14-2023
0 2
0
2
itnewbie
I have a JSON event like this:      { ...otherfields..., "fields": { "id1": 123, "id2": 456, "id3": 789, ... },...
by itnewbie Explorer in Splunk Search 08-14-2023
0 2
0
2
srv007
below is my search queryindex="inm_inventory" |table inventory_date, region, vm_name, version |dedup vm_name | search...
by srv007 Path Finder in Splunk Search 08-14-2023
0 7
0
7
Hema_Nithya
There are two searches with CI_Name as the common field . I have output and want compare the two columns installed an...
by Hema_Nithya Explorer in Splunk Search 08-14-2023
0 5
0
5
Woodpecker
Hi..I have a query that finds the values of service_name and service_name_count by user,Account_name .. I need to sea...
by Woodpecker Path Finder in Splunk Search 08-14-2023
0 1
0
1
bt149
Using the "virustotal" cmd and it appears that if there are multiple events that have the same file_hash that only on...
by bt149 Path Finder in Splunk Search 08-14-2023
0 2
0
2
Niro
Hello,I'm trying to set up an alert when someone creates or modifies an Active Directory account with a uidNumber tha...
by Niro Explorer in Splunk Search 08-13-2023
0 2
0
2
Skwerl23
i'm trying to grab all items based on a field. the field is a "index" identifier from my data. but i only want the mo...
by Skwerl23 Loves-to-Learn Lots in Splunk Search 08-13-2023
0 3
0
3
rms_rms
Show if field "subject" contains one or more camel case strings like: LuckyChance to Receive a FREE IpadPro! ClaimNow...
by rms_rms Explorer in Splunk Search 08-13-2023
0 4
0
4
grotti
I have this current search:index=web| eval Year=strftime(_time,"%Y")| eval Month=date_month| eval success=if(status=2...
by grotti Engager in Splunk Search 08-13-2023
0 1
0
1
Get Updates on the Splunk Community!

Meet Splunk Observability Studio: AI-Assisted OpenTelemetry Instrumentation Without ...

Instrumentation is usually the last step or even an afterthought when building out a project. The feature ...

Federated Search for Cisco Security and Analytics Logging (SAL) is now GA on Splunk ...

Federated Search for Cisco  Security Analytics and Logging (SAL) is now generally available as part of the ...

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner   Join us for a demo-driven look at how ...