Splunk Search

Splunk Search
Community Activity
Imhim
Hi, I need help with creating a table in Splunk that displays all the components below:     I too need to create anot...
by Imhim Explorer in Splunk Search 08-17-2023
0 3
0
3
hvdtol
Hello there,I would like some help with my query.I want to summarize 2 fields into 2 new columns One field is unique,...
by hvdtol Path Finder in Splunk Search 08-17-2023
0 4
0
4
roys
Hi I need some help.I have a Splunk add-on that worked fine and showed pie charts and single values in a dashboard.I ...
by roys Loves-to-Learn in Splunk Search 08-17-2023
0 0
0
0
rick1168
| stats count by field1 field1 field2 field3 only show yesterday count,  how can I  show count1 for yesterday, count2...
by rick1168 Engager in Splunk Search 08-17-2023
0 5
0
5
briancronrath
I have a sourcetype that is exhibiting very odd behavior.  If I try to run a lookup command such as the following:ind...
by briancronrath Contributor in Splunk Search 08-16-2023
0 4
0
4
mark_groenveld
I am looking to sum up cumulative column totals by hour in a separate column.Here is the search:index=main CompletedE...
by mark_groenveld Path Finder in Splunk Search 08-16-2023
0 3
0
3
rune_hellem
I have this searchindex="firewall" dest_ip=172.99.99.99 dest_port=* | stats count by src_ip,dest_port,action,src_user...
by rune_hellem Contributor in Splunk Search 08-16-2023
0 1
0
1
Abass42
I would like to add a label for the upper/lower 95. I was wondering how I could do that. Id like to have it the same ...
by Abass42 Communicator in Splunk Search 08-16-2023
0 1
0
1
Talking_Master
Hi I am trying to count values based on values if they equal a range of values. Is that possible? | search fieldName=...
by Talking_Master Explorer in Splunk Search 08-16-2023
0 1
0
1
abi2023
I have two lookup table call name.csv and id.csv. both has matching field call fullname.id.csv file has id field but ...
by abi2023 Path Finder in Splunk Search 08-16-2023
0 2
0
2
gargantua
Hi,We have a internal wiki with tons of useful informations about hosts and IPs.I'm trying to set up a workflow that ...
by gargantua Path Finder in Splunk Search 08-16-2023
0 2
0
2
hettervik
Hi,I have an accelerated datamodel. This datamodel have a lookup field based on a KV store lookup, that is, the datam...
by hettervik Builder in Splunk Search 08-16-2023
0 1
0
1
Luckyyyy
0
1
Splunk_ZE
Dears, i have a problem with my dashboard using html inside the <row>. what i want to achieve is having 2  tabs so th...
by Splunk_ZE Engager in Splunk Search 08-15-2023
0 3
0
3
RBolconte
I'm doing a main search of a sourcetype, then I need to join with a csv file using the inputlookup, both the main sea...
by RBolconte Loves-to-Learn Lots in Splunk Search 08-15-2023
0 8
0
8
harishsplunk7
The query below is showing some details about ad-hoc searches. The “info” field in index=_audit has 4 possible values...
by harishsplunk7 Explorer in Splunk Search 08-15-2023
0 2
0
2
Abdulkareem
Link to post: (Issue with Management activity Logs) by Abdulkareem https://community.splunk.com/t5/All-Apps-and-Add-o...
by Abdulkareem Engager in Splunk Search 08-15-2023
1 0
1
0
itnewbie
Hi I have a dashboard with multiple filters. I have a "customer" and "subsidiary" filter. I want the "customer" filte...
by itnewbie Explorer in Splunk Search 08-15-2023
0 1
0
1
harishsplunk7
I need to get the  sourcetype count by each source top 10 events counts in splunkExample : I have 3 sourcetype and se...
by harishsplunk7 Explorer in Splunk Search 08-14-2023
0 3
0
3
abi2023
I have two lookup table call lookup1.csv and lookup2.csv both has matching field call fullname.I want match my lookup...
by abi2023 Path Finder in Splunk Search 08-14-2023
0 1
0
1
Abass42
We have this dashboard that recently started alerting us on a risky command. We were using the fit command.    I fol...
by Abass42 Communicator in Splunk Search 08-14-2023
0 2
0
2
itnewbie
I have a JSON event like this:      { ...otherfields..., "fields": { "id1": 123, "id2": 456, "id3": 789, ... },...
by itnewbie Explorer in Splunk Search 08-14-2023
0 2
0
2
srv007
below is my search queryindex="inm_inventory" |table inventory_date, region, vm_name, version |dedup vm_name | search...
by srv007 Path Finder in Splunk Search 08-14-2023
0 7
0
7
Hema_Nithya
There are two searches with CI_Name as the common field . I have output and want compare the two columns installed an...
by Hema_Nithya Explorer in Splunk Search 08-14-2023
0 5
0
5
Woodpecker
Hi..I have a query that finds the values of service_name and service_name_count by user,Account_name .. I need to sea...
by Woodpecker Path Finder in Splunk Search 08-14-2023
0 1
0
1
Get Updates on the Splunk Community!

Deep Dive: Accelerate threat investigation with Splunk’s AI Assistant in Security

AI is one of the biggest topics in the market today, and for security teams, its value goes far beyond the ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Detection Engineering Office Hours: Real-World Troubleshooting & Q&A

[REGISTER HERE] This thread is for the Community Office Hours session on Detection Engineering Office Hours: ...
Top Solution Authors