Splunk Search

Splunk Search
Community Activity
interrobang
Trying to do a cross-reference multi-search that gathers specific result counts for two outputs (column1 & column2). ...
by interrobang Explorer in Splunk Search 08-08-2023
0 8
0
8
batham
Hi, I have a splunk source which does have data ingestion from multiple servers, i want to setup an alert on that sou...
by batham Explorer in Splunk Search 08-08-2023
0 1
0
1
LogUx
Hello Splunkers!! I have used DB connect to fetch the data from oracle database table and after ingesting the data  I...
by LogUx Motivator in Splunk Search 08-08-2023
0 2
0
2
wmvalente
I'm trying to build a search that returns the changes that were made to the GPO. For this, I have my main search that...
by wmvalente New Member in Splunk Search 08-08-2023
0 0
0
0
bloodseaker
Hi I have following query to show a graph of the free memory on the server. This working nicely. However, the numbers...
by bloodseaker Explorer in Splunk Search 08-08-2023
0 5
0
5
vijayaxyz
We would like to have the search results based on the following criteria. We have records in the event log with the f...
by vijayaxyz New Member in Splunk Search 08-08-2023
0 2
0
2
innoce
Hi,I am facing issues to find delta.I have:Lookup Table: testpolicies.csvField names in Lookup: policynameindex=test ...
by innoce Path Finder in Splunk Search 08-08-2023
0 3
0
3
hgoyal
Hi Everyone,I have an search query and a lookup.Search query gives some filenames and their time of creation and in m...
by hgoyal Engager in Splunk Search 08-08-2023
0 2
0
2
Siddharthnegi
I have some questions regarding data trim.From which version  data trim has been added?What is the parameter  to trim...
by Siddharthnegi Contributor in Splunk Search 08-08-2023
0 19
0
19
Thulasinathan_M
Hi Splunk Experts,I want to break all lines as a single Line event [\r\n]. But if there are logs with stacktrace I wa...
by Thulasinathan_M Contributor in Splunk Search 08-08-2023
0 10
0
10
Jianming
Dear All how to display simply infor when i move mouse over the point in the map? when i move mouse over the point, d...
by Jianming Explorer in Splunk Search 08-07-2023
0 0
0
0
agupta13
I have data stored in the csv file, which contains the time field. I want the data for complete last week and also th...
by agupta13 Engager in Splunk Search 08-07-2023
0 2
0
2
spunk311z
There are several topics related to this , but it seems they not exactly what im asking (ie those are related to cust...
by spunk311z Path Finder in Splunk Search 08-07-2023
0 2
0
2
emottola
When comparing multivalue fields, there are a number of relationships one might be interested in.Equality is easy to ...
by emottola Explorer in Splunk Search 08-07-2023
0 2
0
2
sathiyasun
Please let me know the Splunk SaaS cloud licensing usage over time per index.
by sathiyasun Explorer in Splunk Search 08-07-2023
0 1
0
1
MGlass
How would you extract fields from this Data, I would like to extract the panel ID, watts, grid Hz, grid voltage and t...
by MGlass Explorer in Splunk Search 08-07-2023
0 3
0
3
kc_prane
 My base search  PAGE_ID=*| where PAGE_ID=DGEFH  OR  PAGE_ID =RGHJH  NOT NUM_OF_MONTHS_RUN>=6 AND NOTNUM_OF_INDIVIDUA...
by kc_prane Communicator in Splunk Search 08-07-2023
0 3
0
3
danielbb
I'm trying to run -      | tstats count where index=wineventlog* TERM(EventID=4688) by _time span=1m     It returns n...
by danielbb Motivator in Splunk Search 08-07-2023
0 6
0
6
evallja
Hello, I have a table with the following fields from an email security system that are duplicated within a time range...
by evallja Path Finder in Splunk Search 08-07-2023
0 1
0
1
fishmong3r0
Guys, I have a very simple output that looks like: weekcartotalbroken31Volvo1002031Hyundai1301031Ford2404432Volvo9815...
by fishmong3r0 Loves-to-Learn Lots in Splunk Search 08-07-2023
0 1
0
1
venky1544
Hi i have a table where i obtained the values after sorting PCT_FREE in ascending order now i want to plot a timechar...
by venky1544 Builder in Splunk Search 08-06-2023
0 4
0
4
apietersen
Hi I am struggling with an issue for days now but keep running in circles, any help is much appreciated.Below you fin...
by apietersen Contributor in Splunk Search 08-06-2023
0 6
0
6
sarit_s
Hello what is the capability so the user will be able to upload file with "add data" option ?
by sarit_s Communicator in Splunk Search 08-05-2023
0 2
0
2
Thulasinathan_M
Hi Splunk Experts, I want to search for a word and then print the current matching line & the immediate next line. Ki...
by Thulasinathan_M Contributor in Splunk Search 08-05-2023
0 19
0
19
Niro
Hello, I'm trying to figure out the best way to report/alert on active directory change events. I have admon/event fo...
by Niro Explorer in Splunk Search 08-05-2023
0 1
0
1
Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Rounding off the Splunk Dashboard Contest

What does a contest-winning Splunk dashboard look like? In this case, it isn't in a browser tab at all. It ...

A Four Part Event Series: AI + Observability: AI Agents, LLMs, Apps, & Infrastructure

AI + Observability: AI Agents, LLMs, Apps, & Infrastructure The rapid evolution of artificial intelligence ...
Top Solution Authors