Splunk Search

Splunk Search
Community Activity
Hemnaath
Hi All, Currently I am facing an issue with scheduled reports. The scheduled job is getting executed as per the cr...
by Hemnaath Motivator in Splunk Search 11-07-2016
0 17
0
17
bowesmana
I think I am going mad... I set up a lookup table (points.csv) containing range,Place,Points 2013,1,20 2013,2,15 20...
by SplunkTrust SplunkTrust in Splunk Search 11-07-2016
0 2
0
2
sailey
Below are the few patterns that I wanted to search from multiple sourcetypes and get the count. I have around 50 patt...
by sailey New Member in Splunk Search 11-07-2016
0 1
0
1
pguridi
Hi everyone, Splunk noob here.. so any I help I would be grateful!. I've been trying to use the percX() function with...
by pguridi New Member in Splunk Search 11-06-2016
0 1
0
1
kamal_jagga
I have the following values in the field and need to write regex for this. Regex :(?P\d\,\d\d\d) Input 9 19 157 1,5...
by kamal_jagga Contributor in Splunk Search 11-05-2016
0 4
0
4
nivethainspire_
I have 3 columns in a table as below. I need to sum two colums(mag and depth) if place="7km W of Cobb,california" or...
by nivethainspire_ Explorer in Splunk Search 11-05-2016
0 1
0
1
k_harini
The below EVAL function is working as search command, but not working when added as calculated field myindex |EVAL t...
by k_harini Communicator in Splunk Search 11-04-2016
0 8
0
8
aparnaa
Hello I have 2 queries, one to find top 10 CPU utilising process and 1 more for finding the avg CPU utilisation but ...
by aparnaa Path Finder in Splunk Search 11-04-2016
0 5
0
5
a212830
Hi, I want to run reports against certain slaves reporting into the license manager, and filter them via a lookup. ...
by a212830 Champion in Splunk Search 11-04-2016
0 3
0
3
splunker9999
Hi, Can you please help us in changing time from central to EST during search time? We have our server in central zo...
by splunker9999 Path Finder in Splunk Search 11-04-2016
0 5
0
5
TobiasBoone
| foreach p* [eval val='<>' | lookup wkst_risk_control asset_risk_position AS 'val'] I have 19 separate p extractio...
by TobiasBoone Communicator in Splunk Search 11-04-2016
0 1
0
1
ekremikizoglu
Hi, Following the Documentation provided by splunk I triggered streamfwd from the command line for my pcap. http://d...
by ekremikizoglu Explorer in Splunk Search 11-04-2016
0 3
0
3
kiran331
Hi How to add the line break in the eval function base search|eval new = src_host+","+"Event Code="+EventCode+","...
by kiran331 Builder in Splunk Search 11-04-2016
0 3
0
3
zeewagon
INFO : Start Outputing Report: Project ID:c_exactworld_17121, Format:EXCEL Above is my search result, and I wanna ex...
by zeewagon Engager in Splunk Search 11-04-2016
0 9
0
9
jnithya
I am using the tag name in search query to filter down the app specific index, followed by "index=index1" to filter d...
by jnithya Engager in Splunk Search 11-04-2016
0 1
0
1
surekhasplunk
I have a search which will return me field email id. index=snow description=*CPU* |table number sys_created_by nu...
by surekhasplunk Communicator in Splunk Search 11-04-2016
2 4
2
4
danielcmarcosjr
Hi All, I want to search a word in Splunk in a certain field for example "foo" and will return the following: foo b...
by danielcmarcosjr Explorer in Splunk Search 11-04-2016
1 23
1
23
a212830
Hi, I have a regex to allow certain data into Splunk via a transforms, and now I need to update it. I made some chan...
by a212830 Champion in Splunk Search 11-04-2016
0 10
0
10
alexoldman
Dear Splunk gurus, I am trying to use Summary Indexing to improve reporting times for a Print Analytics dashboard. T...
by alexoldman Explorer in Splunk Search 11-04-2016
3 3
3
3
Harishma
Can someone explain me wht that simple regex means?? Sorry for this simple question but this is very new to me. I und...
by Harishma Communicator in Splunk Search 11-04-2016
0 7
0
7
raghav130593
I am performing a search where I am making use of a CSV lookup and only get those results that match one of the field...
by raghav130593 Explorer in Splunk Search 11-04-2016
0 2
0
2
chatsai
All OrderId This query gives all distinct orderID basesearch | dedup orderID | table orderID This query gives all...
by chatsai New Member in Splunk Search 11-03-2016
0 5
0
5
bharpur183
I have the below data that I want to sort and show up in different columns as 1. Device (that shows the different rp...
by bharpur183 Explorer in Splunk Search 11-03-2016
0 12
0
12
ppanchal
I have a field DATE_OF_BIRTH and the values are like 1962-09-30 00:00:00.0 1955-10-21 00:00:00.0 1988-10-31 00:00:00...
by ppanchal Path Finder in Splunk Search 11-03-2016
0 3
0
3
pavanae
I'd extracted 2 fields in props.conf as below: [abc_xml_v1] EXTRACT-abc_rac_cd_instance = ^/(cs|app)/abc/.*/adump/(?...
by pavanae Builder in Splunk Search 11-03-2016
0 1
0
1
Get Updates on the Splunk Community!

Get Agentic with Splunk Lantern: Connect to Cisco Cloud Control, Transform ...

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...

July Community Events: Master ITSI 5.0 & Automate Splunk

Struggling with alert fatigue or feeling like you're spending more time on infrastructure maintenance than ...

New Release of Federated Search: Bringing Splunk Analytics to More of Your Data

Organizations today are generating more data than ever and storing it across cloud object stores, data lakes, ...