Splunk Search

Splunk Search
Community Activity
lakromani
This should be trivial to do, but I am not able to search using variables. Eks this works some splunk data | search ...
by lakromani Builder in Splunk Search 01-31-2017
0 2
0
2
sravankaripe
i have a use case to combine three line graph into one panel. and i have searches like this 1) index=abc -----------...
by sravankaripe Communicator in Splunk Search 01-31-2017
0 4
0
4
jw44250
Failed to determine DORG Access: HTTP 413 Request Entity Too Large pls provide some explain -- how regx works in spl...
by jw44250 New Member in Splunk Search 01-31-2017
0 3
0
3
vr2312
Hello All I am looking for options/solutions that would allow me to ingest queries run on an Oracle Database using S...
by vr2312 Builder in Splunk Search 01-31-2017
0 4
0
4
rajapr15
index=_internal type=usage idx=wineventlog | bucket span=1d _time | stats sum(b) as sum by h,_time The above query g...
by rajapr15 Engager in Splunk Search 01-31-2017
0 3
0
3
erick_costa
Hi, Have a query that results are several Ids (09, 10, 11, 12, 13, ..., 99). I wonder how can I do to know which ids...
by erick_costa Path Finder in Splunk Search 01-31-2017
1 3
1
3
supersleepwalke
I want to profile/benchmark a few different methods of searching, but sometimes Splunk hitting the search cache gets ...
by supersleepwalke Communicator in Splunk Search 01-31-2017
2 3
2
3
nschacht123
How do I merge search results for this problem: Search 1 contains Field A, Search 2 contains Field B. Want to merge...
by nschacht123 New Member in Splunk Search 01-31-2017
0 4
0
4
vikas_gopal
Hi Experts, I have changed the blank value in a drop down with a string . So for drop down query is <input type="dr...
by vikas_gopal Builder in Splunk Search 01-31-2017
0 2
0
2
dellytaniasetia
Hi, my search command: tstats summariesonly count as failures from datamodel=Authentication.Authentication where Aut...
by dellytaniasetia Explorer in Splunk Search 01-31-2017
0 1
0
1
ofaura
Hello, I am migrating some transaction commands to stats because performance is better, but I have seen that if the...
by ofaura Path Finder in Splunk Search 01-31-2017
0 4
0
4
pavanae
Is there any way or workaround to list out all the saved/scheduled searches in which it contains an eventtype named "...
by pavanae Builder in Splunk Search 01-30-2017
0 3
0
3
rakesh_498115
Hi.. I have created a Field "Questions" in my Splunk Query.When i am using like this.. *myseach | top Questions * ...
by rakesh_498115 Motivator in Splunk Search 01-30-2017
0 6
0
6
yacht_rock
I want a table that is formatted like... Monday, yes Tuesday, no Where the yes/no column is based on if that partic...
by yacht_rock Explorer in Splunk Search 01-30-2017
0 5
0
5
bfong
Hi all, Looking to measure cache hit rate percentage of a source/sources, listing time, source, cache hit, total hit...
by bfong Engager in Splunk Search 01-30-2017
0 1
0
1
reswob4
I have been asked to determine the logon frequency for a certain group of users (about 50) over a two month time span...
by reswob4 Builder in Splunk Search 01-30-2017
0 4
0
4
edvornit
I'd like to find users with activity in every 1/3/5 minute bucket in the last 24 hours as the indication of possible ...
by edvornit New Member in Splunk Search 01-30-2017
0 4
0
4
Iambharath
HI All, I have two index 1. index=index_app_csv 2. index=index_app_json My requirement is to retrieve the values of...
by Iambharath Explorer in Splunk Search 01-30-2017
0 5
0
5
danielgp89
I'm so desperate! how do I skip a value from the regular expressions? For example in these lines. I don't want to ex...
by danielgp89 Path Finder in Splunk Search 01-30-2017
0 6
0
6
imthesplunker
Hi, I have 2 versions with multiple hosts containing dev and stg environment version1 is 7.2 with host1, host2,......
by imthesplunker Path Finder in Splunk Search 01-30-2017
0 2
0
2
rajgowd1
Hi, i am trying to find each application individual http error codes total count with percentage here is the query w...
by rajgowd1 Communicator in Splunk Search 01-30-2017
0 10
0
10
nmohammed
we're trying to set the host fields by extracting the name from the events, but it doesn't seem to work and would app...
by nmohammed Builder in Splunk Search 01-30-2017
0 5
0
5
julz0815
Hi, having JSON formatted events there are parts of the event with the same key like: events: [ [-] { ...
by julz0815 Explorer in Splunk Search 01-30-2017
0 5
0
5
Dassari
I want to calculate the hours difference between two times, I am using the below search command but its not working, ...
by Dassari New Member in Splunk Search 01-30-2017
0 5
0
5
sujith0311
Hi , Search 1: index="sftp" USER=gradydftsftpdata | table USER, SESSION_ID,USER_IP,date_hour | dedup SESSION_ID,USE...
by sujith0311 New Member in Splunk Search 01-30-2017
0 10
0
10
Get Updates on the Splunk Community!

Think Like an Architect: Introducing the Splunk Certified Cybersecurity Defense ...

In cybersecurity, defenders respond to threats. Architects design the systems that stop them.    As ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...