Splunk Search

Splunk Search
Community Activity
santosh_hb
Hi, My extracted field contains some special characters instead of actual string. For ex: Email_Address is the fi...
by santosh_hb Explorer in Splunk Search 05-18-2017
0 2
0
2
zkenaga
I have multiple fields with the name name_zz_(more after this) How would I be able to merge all of the like tests in...
by zkenaga New Member in Splunk Search 05-18-2017
0 6
0
6
joseag
Hi, I need some help. I have two fields that mark the status alert, PROBLEM and OK, I'm trying to compare them with t...
by joseag New Member in Splunk Search 05-18-2017
0 3
0
3
xsstest
This is the Linux system's secure log(/var/log/secure)。I tried to crack the user and password to login SSH . now,I e...
by xsstest Communicator in Splunk Search 05-18-2017
0 7
0
7
cloud111
Hi, I am new to splunk and would like guidance about how to only count 1 occurrence of the word ERROR per event. ex...
by cloud111 New Member in Splunk Search 05-18-2017
0 2
0
2
techols
I want to build a system where an external event consumer periodically pulls newly indexed events from Splunk on a sc...
by techols New Member in Splunk Search 05-18-2017
0 3
0
3
pranaynanda
I have events like Event EndDateTime Launch 2017-05-16 13:00:00 . . . Open 2017-...
by pranaynanda Path Finder in Splunk Search 05-18-2017
1 15
1
15
loveforsplunk
I want to use lookup in splunk . I am very new to lookup command . I have uploaded a csv file , suppose named lookupf...
by loveforsplunk Explorer in Splunk Search 05-18-2017
0 3
0
3
ankitgupta1700
If my search result has any count I want to append my search with OUTPUTCSV command else null. Something like if Job...
by ankitgupta1700 New Member in Splunk Search 05-18-2017
0 1
0
1
ronak
I've following JSON format data...below is one sample record. I'm looking for output in the format [ name , sum(items...
by ronak Path Finder in Splunk Search 05-18-2017
2 4
2
4
harshal_chakran
Hi, I have string in a format as "YYYYMMDD.HHMM" i.e. 20140120.1815 I want to display this in any readable date ti...
by harshal_chakran Builder in Splunk Search 05-18-2017
1 8
1
8
deepak312
I have a time input like below, Mon Jul 13 09:30:00 PDT 2015 | eval human_readable_time= strftime(strptime(my_time...
by deepak312 Explorer in Splunk Search 05-18-2017
1 2
1
2
cm22486
Hello, thanks in advance for the help. I'd like to filter a multivalue field to where it will only return results tha...
by cm22486 Path Finder in Splunk Search 05-17-2017
1 8
1
8
larryp
I have a need to pull a field from the most recent event type ‘a’ and add it to event type ‘b’ for those records with...
by larryp Explorer in Splunk Search 05-17-2017
0 7
0
7
kearaspoor
Working on a search that will monitor when the searches that populate a summary index run and I'm needing to round th...
by SplunkTrust SplunkTrust in Splunk Search 05-17-2017
0 5
0
5
neleisla
Hi, I want to flood splunk with a high number of test data to be able to identify flaws in the current alerting and ...
by neleisla New Member in Splunk Search 05-17-2017
0 2
0
2
jaredswarren200
I have a search using the transaction command that returns the following (as a single transaction, not as separate ev...
by jaredswarren200 Engager in Splunk Search 05-17-2017
1 3
1
3
thdose
I have 300 match_ fields per event. Here are the first 9 from one event: match_1="Don\'t Be So Shy" match_2="Imany" ...
by thdose New Member in Splunk Search 05-17-2017
0 10
0
10
declan294
I am trying to filter results based on a search term (seen below) for only items that match a date from the time sear...
by declan294 New Member in Splunk Search 05-17-2017
0 2
0
2
sai21
| set union [search index=*_place_holder sourcetype=placeholder | fields src_ip | where src_ip!="N/A"| rename src_ip ...
by sai21 New Member in Splunk Search 05-17-2017
0 8
0
8
like2splunk
I am trying to capture particular types of errors that occur in our logs. I've searched for my key events in my base...
by like2splunk Explorer in Splunk Search 05-17-2017
0 3
0
3
fdswitch
I'm logging memory stats, and I have fields like "mem_free", "mem_used", and "mem_cache" that represent memory in MB....
by fdswitch Explorer in Splunk Search 05-17-2017
0 3
0
3
himynamesdave
Hi all, I have some data like so Day | Count 1 | 200 2 | 200 3 | 300 4 | 100 5 | 200 ... | ... I can graph a timec...
by himynamesdave Contributor in Splunk Search 05-17-2017
0 1
0
1
IRHM73
Hi, I wonder whether someone could help me please. I have the following string, which I'm trying to extract the last...
by IRHM73 Motivator in Splunk Search 05-17-2017
0 2
0
2
wmusch
Greetings everyone. I'm trying to do what I think is a simple task, but for some reason it is troubling. I loaded so...
by wmusch New Member in Splunk Search 05-17-2017
0 1
0
1
Get Updates on the Splunk Community!

Monitoring AI Agents with Splunk Observability Cloud

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...

[Puzzles] Solve, Learn, Repeat: Tiling

This puzzle (first published here) is based on finding groups of tessellated tiles (inspired by floor tiles I ...

SOK it to Me: Top 3 Benefits of Using Splunk Operator on Kubernetes that’ll Make ...

    Thursday, July 9, 2026  |  11:00AM–12:00PM PDT Duration: 1 hour (includes Q&A) Managing can feel like a ...