Splunk Search

Splunk Search
Community Activity
mattcg
How can I get outputlookup or outputcsv to only include certain fields in the resulting lookup file? An example exp...
by mattcg Explorer in Splunk Search 02-07-2024
1 5
1
5
sahana
I have another requirement like, I want to show an bar chart which should show the total login count in basis of the ...
by sahana Engager in Splunk Search 02-07-2024
0 1
0
1
sahana
I have a requirement where I need to fetch the success, failure count and average response time. In events field I ha...
by sahana Engager in Splunk Search 02-07-2024
0 5
0
5
anissabnk
Hello,  I have a question on a spl request. I have those extracted fields about the entry data.  I used this spl requ...
by anissabnk Path Finder in Splunk Search 02-07-2024
0 3
0
3
ravir_jbp
  I am looking for specific query where I can alter the row values after the final output and create new column with ...
by ravir_jbp Explorer in Splunk Search 02-07-2024
0 7
0
7
oussama1
I am working with event data in Splunk where each event contains a command with multiple arguments. I'm extracting th...
by oussama1 Loves-to-Learn Everything in Splunk Search 02-06-2024
0 8
0
8
heber
App TA_MongoDB_Atlas (6238) pages not loading after migration for 9,1.2.
by heber Loves-to-Learn Lots in Splunk Search 02-06-2024
0 0
0
0
rteja9
I have a json which I need help with breaking into key value pair.     "lint-info": { "-Wunused-but-set-v...
by rteja9 Path Finder in Splunk Search 02-06-2024
0 2
0
2
chvenu17
I need regular expression to extract JSON from message field .. Can some one help After extract i want to parse the e...
by chvenu17 Path Finder in Splunk Search 02-06-2024
0 10
0
10
zebraslunker
i have a splunk query below that returns me ( ( ( list_value2="dev1" OR list_value2="dev2" OR list_value2="dev5" OR l...
by zebraslunker Loves-to-Learn in Splunk Search 02-06-2024
0 3
0
3
beeville
Running the search below gives me a horizontal list of the fields and values where I scroll left to right. How do you...
by beeville Observer in Splunk Search 02-06-2024
0 1
0
1
gabrieltrust
I need to find new added hosts using lookup files.The solutions in blog didn't work for me.I will create a lookup fil...
by gabrieltrust Engager in Splunk Search 02-06-2024
0 3
0
3
vegarberget
Hello,Do anyone have a quick howto on using this application.With examples?
by vegarberget Engager in Splunk Search 02-06-2024
0 1
0
1
pcookhayboo
I've been working to recreate a query in Splunk from Microsoft Defender Endpoint that shows what files users have cop...
by pcookhayboo Explorer in Splunk Search 02-05-2024
0 1
0
1
afs_splunk
We have a splunk query that pulls down a list of values daily.  We are looking to see if we can use splunk to find th...
by afs_splunk Observer in Splunk Search 02-05-2024
0 1
0
1
Haleem
index=xxxx source=*xxxxxx*| eval respStatus=case(responseStatus>=500, "ERRORS", responseStatus>=400, "EXCEPTIONS", re...
by Haleem Engager in Splunk Search 02-05-2024
0 2
0
2
lhillscu
I have an index that contains all the hits for our WAF and an index that contains the subsequent API call details for...
by lhillscu Engager in Splunk Search 02-05-2024
0 8
0
8
varma364
How do I merge the below 2 complex queries? Let me know if it's possible in Splunk?Search 1: -      index=ABC (event...
by varma364 Path Finder in Splunk Search 02-05-2024
0 5
0
5
mayurkale471757
Hi Team I have the below Json string coming as an event in Splunk logs .after data, the next field could be a, b, c, ...
by mayurkale471757 Explorer in Splunk Search 02-05-2024
0 7
0
7
tmeader
I've got some other questions on here out in regards to search performance, and several replies have mentioned "disab...
by tmeader Contributor in Splunk Search 02-05-2024
2 5
2
5
smith_
Hi all,help me extracting the field from the below two eventsSystem.Exception: Assertion violated: stream.ReadByteInt...
by smith_ Builder in Splunk Search 02-05-2024
0 3
0
3
dm2
Hi, I have this query that calulates how much time the alerts are open, so far so good, but unfortunatelly if the rul...
by dm2 Explorer in Splunk Search 02-05-2024
0 15
0
15
chakavak
I have installed splunk and added windows systems to splunk through universal forwarder, but I have a problem with de...
by chakavak Loves-to-Learn Lots in Splunk Search 02-04-2024
0 14
0
14
Nasser
I have file.csv and I want to do an action, action="blocked" but it appears to me there is no result after searching ...
by Nasser Explorer in Splunk Search 02-04-2024
0 5
0
5
TwitchyB
Hello, I'm starting out on my splunk journey and have been tasked with figuring out a dashboard for my executives. I ...
by TwitchyB New Member in Splunk Search 02-02-2024
0 3
0
3
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...