Splunk Search

Why can I not select a Security Domain in Notable Response Action?

danharvey
Explorer

Hi All,
I'm having some troubles setting up a response action for my correlation search.
Here are the steps I have taken:
ES > Content Management > New correlation search > Filled in my search parameters > Add a new response action > Select "Notable" action

I can fill in Title, Description no worries but when I get to Security Domain, Severity, Default Owner, and Default Status, all of those four options have neither a text box or drop down field. I have tried using Chrome and Edge thinking this could be a browser bug, and although the content management UI for splunk can definitely be considered unfinished, It still isn't working.
Also, even if I fill out the "Notable" action details and hit save, my correlation search is saved but the response action is not, and it disappears.

alt text

Thanks all

Labels (1)
0 Karma
1 Solution

danharvey
Explorer

Managed to answer my own question, had to set it up on the search head for the additional fields to be visible and editable.

View solution in original post

0 Karma

danharvey
Explorer

Managed to answer my own question, had to set it up on the search head for the additional fields to be visible and editable.

0 Karma

wtomiyam
Engager

@danharvey 

I have the same problem.
What kind of settings on the search head did you solve?

0 Karma
Get Updates on the Splunk Community!

Splunk Forwarders and Forced Time Based Load Balancing

Splunk customers use universal forwarders to collect and send data to Splunk. A universal forwarder can send ...

NEW! Log Views in Splunk Observability Dashboards Gives Context From a Single Page

Today, Splunk Observability releases log views, a new feature for users to add their logs data from Splunk Log ...

Last Chance to Submit Your Paper For BSides Splunk - Deadline is August 12th!

Hello everyone! Don't wait to submit - The deadline is August 12th! We have truly missed the community so ...