Security

Security
Community Activity
seetharamanPr
Hi All, Is there any document which shows the steps of configuration that needs to be done in the firewall to forwar...
by seetharamanPr New Member in Security 10-20-2016
0 1
0
1
langhorn
Hi We have just switched from native Splunk authentication to PAM scripted authentication. We are running Splunk 6.3...
by langhorn Explorer in Security 10-20-2016
0 1
0
1
Justin1224
These are the two queries: | tstats count from datamodel=Authentication by _time,Authentication.action span=10m | ti...
by Justin1224 Communicator in Security 10-19-2016
0 11
0
11
a212830
Hi, How can I create a password file that can be automated to share amongst my heavy forwarders?
by a212830 Champion in Security 10-19-2016
0 3
0
3
sfatnass
hi i have some user need to update her own application splunk and i want to affect her the permission to update spec...
by sfatnass Contributor in Security 10-19-2016
0 1
0
1
uhkc777
I read few ways to do that but didn't worked out. I don't know why. Any suggestions?? If yes, can you please tell me ...
by uhkc777 Explorer in Security 10-18-2016
0 1
0
1
bluemarvel
I have been performing Admin level work in our current Splunk instance. I want to take the training for the Admin Cer...
by bluemarvel Path Finder in Security 10-18-2016
3 3
3
3
hsesterhenn
Hi, with Splunk Enterprise V6 there is a new search mode called "indexed realtime". http://docs.splunk.com/Documenta...
by hsesterhenn Path Finder in Security 10-17-2016
1 4
1
4
Thuan
Hello, Systems in a COOP'ed environment are rsync'ed from the original systems. As the COOP systems are rsync'ed, t...
by Thuan Explorer in Security 10-16-2016
0 3
0
3
eric_landry
I am setting up SAML authentication to Okta in Splunk Enterprise 6.3. Attribute query URL, Username, and Password ar...
by eric_landry Engager in Security 10-13-2016
1 1
1
1
stboch
Not sure if it is currently possible do this, but can you control the requirement of multi-factor by role or authenti...
by SplunkTrust SplunkTrust in Security 10-13-2016
0 1
0
1
djcmay
The last few days, I got a lot of ERROR messages. 12-30-2015 09:26:37.537 +0100 ERROR ProcessTracker - (child_4707__...
by djcmay Explorer in Security 10-11-2016
0 8
0
8
prathikpisplunk
I found that there were two different authorize.conf files in different locations in our Splunk environment. So I wa...
by prathikpisplunk Explorer in Security 10-11-2016
0 1
0
1
jbarlow_splunk
Want to know if it Is it possible to get diagnostics of the login process on Splunk Mobile app.
by jbarlow_splunk Splunk Employee Splunk Employee in Security 10-11-2016
0 1
0
1
paimonsoror
I have a use case in my company where we have someone who has certifications in Splunk and wants to help his organiza...
by paimonsoror Builder in Security 10-10-2016
0 2
0
2
imthesplunker
Hi , I have 6-7 panels in the single dashboard. Can I limit the users to view only particular panel in that dashbo...
by imthesplunker Path Finder in Security 10-04-2016
0 3
0
3
a212830
Hi, I have a 6.2.6 UFW that won't connect to my deployment server. Not sure why - getting this error when starting ...
by a212830 Champion in Security 10-04-2016
0 2
0
2
skoelpin
I added a signed certificate from InfoSec to our Splunk indexer and currently pointing to that .pem and .key file in ...
by SplunkTrust SplunkTrust in Security 10-03-2016
0 11
0
11
ryangpeng
Hello, I have configured SAML auth (SSO) with AD FS on Splunk 6.4.3 and the login function works fine. The problem is...
by ryangpeng Explorer in Security 10-03-2016
1 4
1
4
vinchakov_a
Splunk 6.2.2. How can I change ssl certificate on 8089 management port? I read the instruction but it very short. Сou...
by vinchakov_a Path Finder in Security 10-03-2016
1 3
1
3
ankithreddy777
Hi I have deployment server and all Splunk instances running under owner A and access group B in linux enviremen...
by ankithreddy777 Contributor in Security 10-02-2016
0 1
0
1
twinspop
I want to have the following 3 levels of access: User: "Belongs" to an app; can create private objects only; cannot ...
by twinspop Influencer in Security 09-30-2016
0 1
0
1
Abilan1
Hi Team, We have created a new role in splunk, and now we would like to assign that to our existing users. Users are...
by Abilan1 Path Finder in Security 09-29-2016
0 2
0
2
leeraym
I've installed Splunk Universal Forwarder 4.2.1 on Solaris 10 (x86 and SPARC), but I can't get them to run as a non-r...
by leeraym Path Finder in Security 09-29-2016
2 6
2
6
splunk_svc
Hi Splunkers. Is there an easy way implement a dynamic navigation menu for an application based on permissions? To ...
by splunk_svc Path Finder in Security 09-27-2016
0 14
0
14
Get Updates on the Splunk Community!

Monitoring AI Agents with Splunk Observability Cloud

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...

[Puzzles] Solve, Learn, Repeat: Tiling

This puzzle (first published here) is based on finding groups of tessellated tiles (inspired by floor tiles I ...

SOK it to Me: Top 3 Benefits of Using Splunk Operator on Kubernetes that’ll Make ...

    Thursday, July 9, 2026  |  11:00AM–12:00PM PDT Duration: 1 hour (includes Q&A) Managing can feel like a ...