Getting Data In

Where can I adjust the settings for universal forwarder data input speed?

noott211
Path Finder

Get data from Universal Forwarder, but 100MB data takes an hour Do you have any settings to speed up?

Labels (2)
0 Karma
1 Solution

PickleRick
Ultra Champion

Firstly - check your config with btool and see if the limit isn't being overwritten somewhere.

Secondly - is it a monitor input, scripted input, eventlog input?

Thirdly - maybe you're just limited by bandwidth of your connection?

View solution in original post

richgalloway
SplunkTrust
SplunkTrust

You may get faster transfer by setting maxKBps=0 in limits.conf.

---
If this reply helps you, an upvote would be appreciated.
0 Karma

noott211
Path Finder

That's basically how it's set up..

0 Karma

PickleRick
Ultra Champion

Firstly - check your config with btool and see if the limit isn't being overwritten somewhere.

Secondly - is it a monitor input, scripted input, eventlog input?

Thirdly - maybe you're just limited by bandwidth of your connection?