Dashboards & Visualizations

Dashboards & Visualizations
Community Activity
gballanti
Hi all,i'm trying to visualize an icon on a table when a specific IP address is found. To do  that i have used the co...
by gballanti Explorer in Dashboards & Visualizations 04-19-2021
0 1
0
1
Mrig342
Hi All,I am trying to create a query for the below type of logs in a server:log1:  Thu Apr 15 07:31:31 EDT 2021 73% /...
by Mrig342 Contributor in Dashboards & Visualizations 04-19-2021
0 2
0
2
bmezhibovskiy
I have this search query: base search | eval error = if(type="error",1,0) | eval pageView = if(type="pageView",1,0) |...
by bmezhibovskiy Observer in Dashboards & Visualizations 04-19-2021
0 6
0
6
PaintItParker
I have a field, SecondsSpentExecuting. A logged event will have that field. I want to visualize my data with a line c...
by PaintItParker Explorer in Dashboards & Visualizations 04-19-2021
0 1
0
1
andres91302
Hello everyone, I was wondering if any of you know how to change ONLY the color of the number that would be display i...
by andres91302 Communicator in Dashboards & Visualizations 04-19-2021
0 0
0
0
aditsss
Hi Everyone,How we can open a mail one hyperlink in splunk.Below is my text:<html depends="$show_html$"><div style="f...
by aditsss Motivator in Dashboards & Visualizations 04-19-2021
0 3
0
3
jrhoward
Hi, we've been using Splunk (SignalFX) APM for about a month now. Our initial implementation is for a .NET Framework ...
by jrhoward New Member in Dashboards & Visualizations 04-19-2021
0 0
0
0
aquinojason
Hi,How can I add colors to the table based on the search below? I wanted to have a alternating colors to make the vie...
by aquinojason Path Finder in Dashboards & Visualizations 04-19-2021
0 3
0
3
Flo-Paris
Hello,i' trying (without success...) to use a custom search to get the list of possible values of a field in a drill ...
by Flo-Paris Explorer in Dashboards & Visualizations 04-19-2021
0 4
0
4
aditsss
Hi Everyone,I have one requirement.I have one dashboard which consists of multiple panels.when there is NO DATA its s...
by aditsss Motivator in Dashboards & Visualizations 04-18-2021
0 9
0
9
MeMilo09
Hello Splunk Community,I would like to add time to an event, but at the same time keep the present time. So, start wi...
by MeMilo09 Path Finder in Dashboards & Visualizations 04-18-2021
0 1
0
1
chand3690
Hi Team,I have Created a Splunk Dashboard and trying to get Percent Symbol (%) only on the Bar's in the Column Chart(...
by chand3690 Loves-to-Learn in Dashboards & Visualizations 04-18-2021
0 0
0
0
deepaksn1214
I want to group events with similar pattern of error messages .  This is how the data looks likeMessage|CountError re...
by deepaksn1214 Engager in Dashboards & Visualizations 04-16-2021
0 3
0
3
mah
Hi, I have a dashboard like that : All panels are based on a basesearch begins like that : index=test sourcetype=st_t...
by mah Builder in Dashboards & Visualizations 04-16-2021
0 19
0
19
aquinojason
Hi,How can I use pan and zoom for my chart? I have thischart avg(CALCMIPS) over _time span=1mon by Application limit=...
by aquinojason Path Finder in Dashboards & Visualizations 04-16-2021
0 1
0
1
aditsss
Hi Everyone,I have created hyperlink like below:<html depends="$show_html$"><div style="font-weight:bold;font-size:20...
by aditsss Motivator in Dashboards & Visualizations 04-16-2021
0 1
0
1
whoami_root
As the title states, is it possible to color a table row based on a value in a cell/row. I'm able to do this in regul...
by whoami_root Observer in Dashboards & Visualizations 04-16-2021
0 0
0
0
sarahnazzar
Hi Splunkers!I'm getting the below message when I try to preview the PDF of a dashboard, but everything  is fine ,up ...
by sarahnazzar Explorer in Dashboards & Visualizations 04-16-2021
0 1
0
1
Dhanaskv
My task :1)Create a dashboard2)Show the Instance id, Instance type and CPUCreditBalancebut Unable to show Instance ty...
by Dhanaskv Path Finder in Dashboards & Visualizations 04-16-2021
0 2
0
2
pixeldude
Hi everyone. I have some hierarchical XML that can get rather large. If you're familiar with SQL - I'm visualizing Ex...
by pixeldude Explorer in Dashboards & Visualizations 04-15-2021
0 5
0
5
strehb18
Hello,I have been searching for a post similar to mine and just have not found it. I have to add some user inputs to ...
by strehb18 Path Finder in Dashboards & Visualizations 04-15-2021
0 1
0
1
nagar57
I want to put a filter box for all columns in a table. I know I can put a text box for all columns separately but tha...
by nagar57 Communicator in Dashboards & Visualizations 04-14-2021
0 3
0
3
rrovers
I want to use different linestyles in my chart without using fieldDashStyle because I don't want to make changes when...
by rrovers Contributor in Dashboards & Visualizations 04-14-2021
0 5
0
5
aditsss
Hi Everyone,Can someone guide me . How I can extract the below highlighted field from the logs:2021-04-13 23:54:59,61...
by aditsss Motivator in Dashboards & Visualizations 04-14-2021
0 3
0
3
nnonm111
열기 / 닫기 아이콘index = "fw"src_ip = "192.168.10. *" | rex "192 \ .168 \ .10 \. (? <범위> \ d {1,3})" | 여기서 범위> = 11 AND 범위 ...
by nnonm111 Path Finder in Dashboards & Visualizations 04-13-2021
0 7
0
7
Get Updates on the Splunk Community!

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...

Laser Bananas and Edge Hubs: Exploring Operational Technology (OT) Data Through a ...

  OT is a different environment to traditional IT and can have interesting challenges when interfacing the ...

Event Series: Mastering AI Tokenomics and Splunk Agent Observability

Beyond the Black Box: Correlating AI Performance and Tokenomics with Splunk Agent Observability   As ...
Top Solution Authors