All Apps and Add-ons

All Apps and Add-ons
Community Activity
Kendo213
This isn't working properly - the color is not changing based on the value. Any ideas? I have the latest version of...
by Kendo213 Communicator in All Apps and Add-ons 03-30-2020
0 1
0
1
ejwade
In the Splunk Add-on Builder, I configured a modular input using a REST API to pull data from FortiOS/FortiGate. I te...
by ejwade Contributor in All Apps and Add-ons 03-30-2020
0 2
0
2
lob5ter
Greetings, I hope you can help with the following. This query works when in streaming mode, but fails when the job ...
by lob5ter Engager in All Apps and Add-ons 03-30-2020
0 1
0
1
jwalzerpitt
Having an issue with trying to drop a prefix before the username field in the Palo Alto app. The username has the pre...
by jwalzerpitt Influencer in All Apps and Add-ons 03-30-2020
0 2
0
2
wjo1212
Dears, I received an APPINSPECT REPORT indicating that the modular input in the add-on I created have below issues: ...
by wjo1212 Engager in All Apps and Add-ons 03-29-2020
1 0
1
0
bobinnz
Hi Guys, This is most likely a silly question but I can get this add on to work. I have a Splunk cluster and my unde...
by bobinnz New Member in All Apps and Add-ons 03-29-2020
0 2
0
2
x9079
Does anyone have experience using ponydocs? I'm new to Splunk and can't decipher if this is an app (or addon) that op...
by x9079 Engager in All Apps and Add-ons 03-29-2020
1 9
1
9
alastor
ServiceNow has forced an upgrade on us to the release named New York and the splunk integrations are broken. They po...
by alastor Path Finder in All Apps and Add-ons 03-27-2020
0 5
0
5
xindeNokia
indexer is on prem. I am trying to use splunk to collect logs on from different pods managed in K8s. I tried Splunk ...
by xindeNokia Path Finder in All Apps and Add-ons 03-27-2020
0 0
0
0
jscraig2006
I changed my Splunk environment in Azure to new servers including search peers. Is there a way to ignore days for th...
by jscraig2006 Communicator in All Apps and Add-ons 03-27-2020
0 0
0
0
edakaz
Hello everyone, Do we have to create a eventgen.conf file for all apps. Or, does it automatically come under the rel...
by edakaz Engager in All Apps and Add-ons 03-27-2020
1 1
1
1
rtennysonad
The environment has 1 search head, and 2 indexers running Splunk 7.2.1. The Splunk App for AWS (5.1.2) and Splunk Ad...
by rtennysonad Engager in All Apps and Add-ons 03-27-2020
5 8
5
8
ShaunBaker
I have an environment that is already using both Cisco Networks Add-on for Splunk Enterprise and the Cisco Security S...
by ShaunBaker Path Finder in All Apps and Add-ons 03-27-2020
0 1
0
1
chrispounds
Hi All! I have a base search that just reports users connected to a vpn service. index=netvpn | stats count by us...
by chrispounds Explorer in All Apps and Add-ons 03-27-2020
0 4
0
4
shlishli
As the Splunkbase app "Cb Protection App for Splunk" is no longer supported and cannot be used, what is the best way ...
by shlishli New Member in All Apps and Add-ons 03-27-2020
0 0
0
0
terminaloutcome
Instead of wasting admin's time in their dev environment, throwing a load of weird page errors and having an utterly ...
by terminaloutcome Path Finder in All Apps and Add-ons 03-27-2020
0 2
0
2
shaz7600
HellO I have splunk Enterprise Version:8.0.1 on my pc .I am trying to add Cisco NAE Network Assurance Engine host ...
by shaz7600 New Member in All Apps and Add-ons 03-26-2020
0 0
0
0
chris_barrett
I've noticed that some of the dashboard panels are using EventCode=<Event ID number> while others are using EventDesc...
by SplunkTrust SplunkTrust in All Apps and Add-ons 03-26-2020
0 0
0
0
pparreno
Hello everyone, I've been able to hookup an existing JIRA project with a Slunk Project. I've come across an issue no...
by pparreno New Member in All Apps and Add-ons 03-26-2020
0 3
0
3
vrmandadi
Hello , I have installed the syndication input app from splunk base https://splunkbase.splunk.com/app/2646/ .I gave ...
by vrmandadi Builder in All Apps and Add-ons 03-26-2020
0 0
0
0
charlesmeo
Does KO explorer show which fields are indexed and which not? This has always been a challenge and anything which doe...
by charlesmeo Explorer in All Apps and Add-ons 03-26-2020
0 7
0
7
johnward4
I'm trying to work with a data input using DB Connect version 3.0 and I cannot get the below input to save using the ...
by johnward4 Communicator in All Apps and Add-ons 03-26-2020
0 1
0
1
jlovik
A am trying to add a contextual input field to my dashboard and I seem to be having a hard time translating it into s...
by jlovik Explorer in All Apps and Add-ons 03-26-2020
0 2
0
2
ssattler
Not getting a successful connection to the api server, documentation is not complete
by ssattler Path Finder in All Apps and Add-ons 03-26-2020
0 6
0
6
timm747747
Has anyone been successful in getting McAfee ePO audit log information into Splunk? We are using DB Connect and are ...
by timm747747 Path Finder in All Apps and Add-ons 03-26-2020
0 4
0
4
Splunk Learning

Splunk has training and education options for everyone, whether it's your first or fiftieth deployment.

Get Started

Announcements
Register for Upcoming Live Tech Talks! Security, Observability, Platform and App Developer Editions are held every month.
Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...
Top Solution Authors