All Apps and Add-ons

Slideshow: After upgrading to 6.5.1, the "Start Show" dashboard displays a blank panel. How do I resolve?

markswen
New Member

I have upgraded to 6.5.1 and am having similar issues. When I get to Setup a show, all of my dashboards show up, but after I choose the dashboards to cycle through and click on Start Show, I just get a blank screen.

I have cleared my cache in both IE and Chrome, used the /en-US/_bump and restarted Splunk, but still am getting the same results.

Errors from the browser are

IPT5009: 'is_absolute_url' is undefined
File: SlideshowSetupView.js, Line: 6, Column: 11638
0 Karma
1 Solution

LukeMurphey
Champion

This is a bug. It will be fixed in version 2.5.1. See the bug report here: https://lukemurphey.net/issues/1710

Update:
This is fixed in version 2.5.1 (https://splunkbase.splunk.com/app/1799/).

View solution in original post

LukeMurphey
Champion

This is a bug. It will be fixed in version 2.5.1. See the bug report here: https://lukemurphey.net/issues/1710

Update:
This is fixed in version 2.5.1 (https://splunkbase.splunk.com/app/1799/).

mswenson
Engager

That fixed the issue, thanks Luke for the awesome support.

0 Karma

LukeMurphey
Champion

Thanks for the report. I'm going to try to get a local repro soon and cut a new build accordingly.

0 Karma
Get Updates on the Splunk Community!

Optimize Cloud Monitoring

  TECH TALKS Optimize Cloud Monitoring Tuesday, August 13, 2024  |  11:00AM–12:00PM PST   Register to ...

What's New in Splunk Cloud Platform 9.2.2403?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.2.2403! Analysts can ...

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...