All Apps and Add-ons

Slideshow: After upgrading to 6.5.1, the "Start Show" dashboard displays a blank panel. How do I resolve?

markswen
New Member

I have upgraded to 6.5.1 and am having similar issues. When I get to Setup a show, all of my dashboards show up, but after I choose the dashboards to cycle through and click on Start Show, I just get a blank screen.

I have cleared my cache in both IE and Chrome, used the /en-US/_bump and restarted Splunk, but still am getting the same results.

Errors from the browser are

IPT5009: 'is_absolute_url' is undefined
File: SlideshowSetupView.js, Line: 6, Column: 11638
0 Karma
1 Solution

LukeMurphey
Champion

This is a bug. It will be fixed in version 2.5.1. See the bug report here: https://lukemurphey.net/issues/1710

Update:
This is fixed in version 2.5.1 (https://splunkbase.splunk.com/app/1799/).

View solution in original post

LukeMurphey
Champion

This is a bug. It will be fixed in version 2.5.1. See the bug report here: https://lukemurphey.net/issues/1710

Update:
This is fixed in version 2.5.1 (https://splunkbase.splunk.com/app/1799/).

mswenson
Engager

That fixed the issue, thanks Luke for the awesome support.

0 Karma

LukeMurphey
Champion

Thanks for the report. I'm going to try to get a local repro soon and cut a new build accordingly.

0 Karma
Get Updates on the Splunk Community!

Splunk Training for All: Meet Aspiring Cybersecurity Analyst, Marc Alicea

Splunk Education believes in the value of training and certification in today’s rapidly-changing data-driven ...

Investigate Security and Threat Detection with VirusTotal and Splunk Integration

As security threats and their complexities surge, security analysts deal with increased challenges and ...

Observability Highlights | January 2023 Newsletter

 January 2023New Product Releases Splunk Network Explorer for Infrastructure MonitoringSplunk unveils Network ...