Alerting

Windows alert..

Vishal2
Explorer

By using below Query it's working for to find out the only one windows server but can you please post  by using lookup containing all the hosts to Monitor.

 

index=<your_index> source=WinEventLog* EventCode=41 OR EventCode=1074 OR EventCode=6006 OR EventCode=6008 

| stats count by host 

| where count > 1

Labels (1)
0 Karma
1 Solution

venkatasri
SplunkTrust
SplunkTrust

@Vishal2  You are expecting something like this? host_list is the lookup name having host field having pre-populated windows hosts in your org?

index=<your_index> source=WinEventLog* EventCode=41 OR EventCode=1074 OR EventCode=6006 OR EventCode=6008 [| inputlookup host_list | return 1000 host ]
| stats count by host 
| where count > 1

 

 

View solution in original post

venkatasri
SplunkTrust
SplunkTrust

@Vishal2  You are expecting something like this? host_list is the lookup name having host field having pre-populated windows hosts in your org?

index=<your_index> source=WinEventLog* EventCode=41 OR EventCode=1074 OR EventCode=6006 OR EventCode=6008 [| inputlookup host_list | return 1000 host ]
| stats count by host 
| where count > 1

 

 

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Data Management Digest – September 2026

    Welcome to the September 2026 edition of Data Management Digest! September brought a fresh wave of ...

Federated Search for CloudWatch Unified Data Store Is Generally Available

As organizations modernize their cloud environments, AWS workloads generate more security, operational, and ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...