Alerting

Windows alert..

Vishal2
Explorer

By using below Query it's working for to find out the only one windows server but can you please post  by using lookup containing all the hosts to Monitor.

 

index=<your_index> source=WinEventLog* EventCode=41 OR EventCode=1074 OR EventCode=6006 OR EventCode=6008 

| stats count by host 

| where count > 1

Labels (1)
0 Karma
1 Solution

venkatasri
SplunkTrust
SplunkTrust

@Vishal2  You are expecting something like this? host_list is the lookup name having host field having pre-populated windows hosts in your org?

index=<your_index> source=WinEventLog* EventCode=41 OR EventCode=1074 OR EventCode=6006 OR EventCode=6008 [| inputlookup host_list | return 1000 host ]
| stats count by host 
| where count > 1

 

 

View solution in original post

venkatasri
SplunkTrust
SplunkTrust

@Vishal2  You are expecting something like this? host_list is the lookup name having host field having pre-populated windows hosts in your org?

index=<your_index> source=WinEventLog* EventCode=41 OR EventCode=1074 OR EventCode=6006 OR EventCode=6008 [| inputlookup host_list | return 1000 host ]
| stats count by host 
| where count > 1

 

 

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner   Watch on demand us for a demo-driven ...

The Data Connection - October 2026

We all have data. Lots of it. But that’s not the problem – it’s understanding what we should we do with it, ...

Beyond the Acceleration Zone: Maximizing Your Success with Splunk Customer Experience ...

Customer success is built on tailored guidance and accessible resources. As a Splunk user, you are encouraged ...