Good Afternoon,
I am new to Splunk and have a query that is working fine in the search but once saved in the Dashboard it errors out with "Search Query is not Fully Resolved." Anyone have any ideas on what it might be? Thanks for your help in advance.
index=main sourcetype=index=main sourcetype="wineventlog:security" ("EventCode=4776" AND Keywords="Audit Failure") OR ("EventCode=680" AND "Failure Audit") NOT (Logon_Account="$" OR Logon_account="*$") | eval "User Account" = coalesce(Logon_Account,Logon_account)| top limit=20 host
... View more