Hey
Have a look at my example (generic, so test it in your env)
index=_internal
| where NOT (
[| makeresults
| eval sourcetype="splunkd"
| append
[| makeresults
| eval sourcetype="eventgen" ]
| return 100 sourcetype ])
Using the return you can get the this you want. In your case should be like
| datamodel Authentication Authentication search
| table Authentication.usr,Authentication.signature_id,Authentication.src,Authentication.dest
| where NOT
[| inputlookup domain_controllers | fields fqdn | rename fqdn as Authenticatin.src | return 10000 Authenticatin.src ] OR
[| inputlookup domain_controllers | fields host | rename host as Authenticatin.src | return 10000 Authenticatin.src] OR
[| inputlookup domain_controllers | fields ip | rename ip as Authenticatin.src | return 10000 Authenticatin.src]
... View more