Training + Certification Discussions

error while login to education portal


Hello All,

Getting below error while login to splunk education portal,
(120444) User record doesn't exist. Please contact system administrator.

my Splunk  id is ashishamalviya1

observe this error from last 25 days, have all my certification, mandatory training and credits.

Please find below screenshot,


0 Karma


Have you tried the usual web debugging procedures?  Clear your cache, try a different browser, etc.

If you still have trouble signing in, contact Splunk at

If this reply helps you, Karma would be appreciated.
0 Karma


tried clearing cache and tried different browser, nothing worked,
support ticket 3296422 open from 25th Aug, but no reply. 


Hi I experienced the same problem too. Did you manage to resolve it?

0 Karma
Get Updates on the Splunk Community!

Infographic provides the TL;DR for the 2023 Splunk Career Impact Report

We’ve been shouting it from the rooftops! The findings from the 2023 Splunk Career Impact Report showing that ...

Splunk Lantern | Getting Started with Edge Processor, Machine Learning Toolkit ...

Splunk Lantern is Splunk’s customer success center that provides advice from Splunk experts on valuable data ...

Enterprise Security Content Update (ESCU) | New Releases

In the last month, the Splunk Threat Research Team (STRT) has had 2 releases of new security content via the ...