Training + Certification Discussions

error while login to education portal

ashishamalviya1
Explorer

Hello All,

Getting below error while login to splunk education portal,
(120444) User record doesn't exist. Please contact system administrator.

my Splunk  id is ashishamalviya1

observe this error from last 25 days, have all my certification, mandatory training and credits.

Please find below screenshot,

splunk_error.PNG

0 Karma

richgalloway
SplunkTrust
SplunkTrust

Have you tried the usual web debugging procedures?  Clear your cache, try a different browser, etc.

If you still have trouble signing in, contact Splunk at education_amer@splunk.com

---
If this reply helps you, Karma would be appreciated.
0 Karma

ashishamalviya1
Explorer

tried clearing cache and tried different browser, nothing worked,
support ticket 3296422 open from 25th Aug, but no reply. 

mervynheng
Explorer

Hi I experienced the same problem too. Did you manage to resolve it?

0 Karma
Get Updates on the Splunk Community!

Splunk Observability Cloud | Unified Identity - Now Available for Existing Splunk ...

Raise your hand if you’ve already forgotten your username or password when logging into an account. (We can’t ...

Index This | How many sides does a circle have?

February 2024 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Registration for Splunk University is Now Open!

Are you ready for an adventure in learning?   Brace yourselves because Splunk University is back, and it's ...