Splunk Search

Splunk Search
Community Activity
jkimmel6
I have a transaction that pairs events based on three fields. Is it possible to then filter the results so that it o...
by jkimmel6 Explorer in Splunk Search 06-02-2018
0 2
0
2
saibalabadra
I have query to count the URIs but in some places there are dynamic values so I am trying to replace dynamic values w...
by saibalabadra New Member in Splunk Search 06-02-2018
0 3
0
3
pratik420
I am trying to run a search query where expected value is '0' when a process is not running. It won't populate '0' wh...
by pratik420 New Member in Splunk Search 06-01-2018
0 4
0
4
jd0323fhl
I have two distinct events in an application log file: (see below). The events are multiline and seperated by a line...
by jd0323fhl Explorer in Splunk Search 06-01-2018
0 1
0
1
manishmittal12
We are looking for some stats which tell dashboards name that are not being used since last 30 days for some clean up...
by manishmittal12 Explorer in Splunk Search 06-01-2018
2 1
2
1
johnansett
This should be a simple query but I seem unable to get the correct results when I try and display over time. This se...
by johnansett Communicator in Splunk Search 06-01-2018
0 4
0
4
mmdacutanan
I have a query (pasted below) that counts occurrence of different strings within the same field called Variable10. I ...
by mmdacutanan Explorer in Splunk Search 06-01-2018
0 3
0
3
cheokiie
Hi , i have the following fields (host id time) and 6 records host | id ****** ***************** A | 3 A ...
by cheokiie Engager in Splunk Search 06-01-2018
0 2
0
2
taha13
Hello, I'am writing a query to retrieve comments of my clients This is my query | eval q_commentaireSupplementaire=...
by taha13 Explorer in Splunk Search 06-01-2018
0 6
0
6
anantdeshpande
Hi team, there are three fields in source "app1.csv" (CUST_ID,ACCT_ID,SUBSCRIP_ID). There is no other field in this t...
by anantdeshpande Path Finder in Splunk Search 06-01-2018
0 3
0
3
sawgata12345
Blockquote I have similar json input as below, every minute similar blocks of data is send to index. I am plotting ...
by sawgata12345 Path Finder in Splunk Search 06-01-2018
0 2
0
2
samlinsongguo
Hi I have a table as below, each time run the query it may return different result run 1 day1 10 day2 20 day3 25 ru...
by samlinsongguo Communicator in Splunk Search 05-31-2018
0 2
0
2
khajaforu
Hey Guys, I need help to write a regex with the name upload to pull the number 3712 from the below log where 'B Sent...
by khajaforu New Member in Splunk Search 05-31-2018
0 1
0
1
dbcase
Hi, I have two queries that I'm attempting (badly) to merge into one The first query is below and it works (final r...
by dbcase Motivator in Splunk Search 05-31-2018
0 1
0
1
sarathipattam
Hi, I'm trying to pull top 10 errors for last 7 days and I would like to show each error counts on each day. Pls see...
by sarathipattam New Member in Splunk Search 05-31-2018
0 4
0
4
tkwaller_2
Simple searches that return different restults based on where the dedup is. Seems like ti functuioning 2 different wa...
by tkwaller_2 Communicator in Splunk Search 05-31-2018
0 5
0
5
SaamerS
Thanks in advance. I have events from two different sources: The first source (let's call it Source A) has the fol...
by SaamerS New Member in Splunk Search 05-31-2018
0 4
0
4
jackreeves
I am attempting to create a new "Week" field based on an external lookup. However, the date field in my sourcetype a...
by jackreeves Explorer in Splunk Search 05-31-2018
0 1
0
1
R1k
Hi fellows! I have a scheduled job that output a single host list (in a unique Table) every day. the filename is aut...
by R1k New Member in Splunk Search 05-31-2018
0 1
0
1
arianf
I have a a field that is called rawtime that has a bunch of durations. My end goal is to graph per hour the average d...
by arianf Engager in Splunk Search 05-31-2018
1 4
1
4
Kendo213
index=winevents host=servernames* EventCode=1511 OR EventCode=4647 | eval Sid=case(EventCode=1511,'Sid') | lookup lda...
by Kendo213 Communicator in Splunk Search 05-31-2018
0 0
0
0
Maniteja81
Hi, My idea is to shorten the value names at y-axis to a meaning full short names, so that it doesn't get truncated ...
by Maniteja81 New Member in Splunk Search 05-31-2018
0 1
0
1
GadgetGeek
Given I have multiple hosts, I'd like the host total within a bucketed time span, average of the totals across all ho...
by GadgetGeek Path Finder in Splunk Search 05-31-2018
0 4
0
4
praneshjan
I was trying to compare searched result with lookup file. Is there any to compare results with lookup file. |mysearc...
by praneshjan Explorer in Splunk Search 05-31-2018
0 2
0
2
taha13
Hello , I have a job of this month,the problem is that in my histogram i always have thersday as first day
by taha13 Explorer in Splunk Search 05-31-2018
0 7
0
7
Get Updates on the Splunk Community!

[Puzzles] Solve, Learn, Repeat: Matching cron expressions

This puzzle (first published here) is based on matching timestamps to cron expressions.All the timestamps ...

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas     Cisco Live 2026 is almost here, and this ...

Data Management Digest – May 2026

Welcome to the May 2026 edition of Data Management Digest!   As your trusted partner in data innovation, the ...