Splunk Search

Splunk Search
Community Activity
aa274t
I am using two searches Search1 search 2 1 1 2 2 3 3 5 ...
by aa274t New Member in Splunk Search 02-12-2019
0 3
0
3
rajpalyalla
Hello, we have index "text-index" and region is passed as meta _meta = region::east sourcetype = testlogs when i q...
by rajpalyalla Engager in Splunk Search 02-12-2019
0 3
0
3
andygerberkp
|makeresults| eval owner_realname="Andrew Gerber" | where match (owner_realname,"\s{2}") Search above generates ou...
by andygerberkp Explorer in Splunk Search 02-12-2019
0 5
0
5
nomadichunters
If in case there are no results then dummy data should be added and returned from the subsearch ortherwise the actual...
by nomadichunters Explorer in Splunk Search 02-12-2019
1 3
1
3
gregorymountfor
I'm trying to calculate the _time difference between the subsearch and main search; but if I try and pass the time th...
by gregorymountfor Explorer in Splunk Search 02-12-2019
0 10
0
10
olivier797
If I get a search result as like flag="AAA" in a Panel, how can I pass AAA to another Panel as a search variable lik...
by olivier797 Loves-to-Learn in Splunk Search 02-12-2019
0 3
0
3
ellothere
I have a dataset with timestamp, model, and ID. I am trying to correlate the events so that I can see all of the IDs ...
by ellothere Explorer in Splunk Search 02-12-2019
0 1
0
1
isvaljek
I'm trying to find points in time where a consecutive event happens 5 times in a row. I currently have this query: p...
by isvaljek New Member in Splunk Search 02-12-2019
0 2
0
2
orchapellico
I am trying to get a value, in this case it is the # of seconds to respond, so that I can graph it or set alerts to i...
by orchapellico Explorer in Splunk Search 02-12-2019
0 2
0
2
Bastelhoff
I encountered a very weird behaviour. This has now also been reported as bug. Update: I did manage to create some fa...
by Bastelhoff Path Finder in Splunk Search 02-11-2019
0 12
0
12
UMDTERPS
| inputlookup list.csv | eval newbigfix=if(bigfix = 1,1,0) | eval newnorton=if(norton = 1,3,0) | eval newmcafee=if(m...
by UMDTERPS Communicator in Splunk Search 02-11-2019
0 8
0
8
ramanir
can anyone please advise where to include stop option(path in GUI) to proceed the splunk query from searching, also s...
by ramanir New Member in Splunk Search 02-11-2019
0 1
0
1
staparia
(index = intrusion dest_ip) OR (index = proxy r_ip) dest_ip should always be equal to r_ip
by staparia Explorer in Splunk Search 02-11-2019
0 9
0
9
louisawang
I have a time where a ticket is created called: | eval start_time =strftime(start_time_epoch,"%Y-%m-%d %H:%M:%S") ...
by louisawang New Member in Splunk Search 02-11-2019
0 2
0
2
tb5821
I have a multiline file that I'm trying to get Splunk to understand... note that I'm not using the .conf files, but r...
by tb5821 Communicator in Splunk Search 02-11-2019
0 8
0
8
Paul_tcs
Hi, I need help in group the data by month. I have find the total count of the hosts and objects for three months. n...
by Paul_tcs Explorer in Splunk Search 02-11-2019
1 7
1
7
inovexsean
I have a system that receives data from other systems for auditing purposes. One of these systems uses Splunk and I h...
by inovexsean Explorer in Splunk Search 02-11-2019
0 5
0
5
joydeep741
I have a query which gives a "per day count of a particular field" in the last 60 days. Example: TIME CO...
by joydeep741 Path Finder in Splunk Search 02-11-2019
0 4
0
4
mbasharat
Hi, I have the below time format, which I want to convert to a human readable form. A few options would be great. ...
by mbasharat Builder in Splunk Search 02-11-2019
0 5
0
5
bhupalbobbadi
I've a custom command which appends new fields to the input to custom command, the custom command is working fine the...
by bhupalbobbadi Path Finder in Splunk Search 02-11-2019
0 0
0
0
Harjit456
Hi all, I'm wondering if there is a way to make a query with values that expire. For example my query is: index=che...
by Harjit456 New Member in Splunk Search 02-11-2019
0 4
0
4
jason_perkins
We are importing Linux Syslogs and Windows NTSyslogs and fields are not getting automatically extracted. The only f...
by jason_perkins New Member in Splunk Search 02-11-2019
0 0
0
0
gajananh999
Dear All, Hope Everyone is enjoying Splunking. I have one quick question. I had attended one interview morning they...
by gajananh999 Contributor in Splunk Search 02-11-2019
0 3
0
3
pinku_mano
HI Guys , Am quite new to Splunk. Am trying to generate a report where it prints the current time from the _time fi...
by pinku_mano New Member in Splunk Search 02-11-2019
0 6
0
6
UMDTERPS
I am trying to figure out how to get the sum of systems_score column by systems. The data model is below: systems ...
by UMDTERPS Communicator in Splunk Search 02-11-2019
0 4
0
4
Get Updates on the Splunk Community!

Kick the Tires Before You Commit: A Hands-On Tour of the Splunk Observability Cloud ...

Evaluating an enterprise observability platform usually goes like this: fill out a form, get a free trial with ...

Deep insights, no barriers: Splunk Observability Cloud Free Edition

As software delivery cycles continue to accelerate, observability shouldn’t be a luxury — it should be a ...

Monitoring AI Agents with Splunk Observability Cloud

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...
Top Solution Authors