Splunk Search

Splunk Search
Community Activity
neluvasilica
Hi, I want to embed the outcome of Jenkins latest version(https://updates.jenkins.io/stable-2.204/latestCore.txt) in ...
by neluvasilica Explorer in Splunk Search 03-24-2020
0 1
0
1
vumanhtai
Hi Splunk Team! i have a query: index=mail sourcetype=webmail | stats values(time) as time values(severity) as sever...
by vumanhtai Path Finder in Splunk Search 03-24-2020
0 5
0
5
jerinvarghese
Hi All, I am having a working code. index=opennms "uei.opennms.org/nodes/nodeDown" AND "PGPMVCP1-LANRTC001" | rena...
by jerinvarghese Communicator in Splunk Search 03-24-2020
0 1
0
1
rayar
Hi I need to index a small file (2KB) (on Heavy Forwarder ) the file is not indexed [monitor://\raanana\Tabi4Splu...
by rayar Contributor in Splunk Search 03-24-2020
0 5
0
5
sarvesh_11
Hello Splunkers, I am writing a simple splunk query to append 2 lookup. |inputlookup test1.csv | inputlookup append=t...
by sarvesh_11 Communicator in Splunk Search 03-23-2020
0 0
0
0
mattheuslima
I running a subsearch where i use a ID to find events from the index B in the index A. What I want to do is: list th...
by mattheuslima Explorer in Splunk Search 03-23-2020
0 2
0
2
karthi25
I have an requirement to get only the exception related substring from the splunk log, My log will be in the followin...
by karthi25 Path Finder in Splunk Search 03-23-2020
0 8
0
8
pavanae
Is there any way in splunk to pull all the list of dashboards, macros, saved searches, and data models that uses the ...
by pavanae Builder in Splunk Search 03-23-2020
1 1
1
1
rashi83
Hi , I am running a query to get count of unique users like | stats dc(user) How do I get list of those unique user...
by rashi83 Path Finder in Splunk Search 03-23-2020
0 2
0
2
itsmevic
Hi, We have a sourcetype type called "WinHostMon" and many hosts report into it. Does anyone have any SPL laying a...
by itsmevic Communicator in Splunk Search 03-23-2020
0 2
0
2
gabarrygowin
Hi all, With all this work from home, I'm now pulling logs from the VPN equipment. Now leadership is asking to equa...
by gabarrygowin Path Finder in Splunk Search 03-23-2020
0 5
0
5
pomazanelvira
Hi! I have different events and for every event i have a list of reasons. I want to display only three of the reasons...
by pomazanelvira New Member in Splunk Search 03-23-2020
0 3
0
3
karthikarsmarte
I have an requirement to get only the exception related substring from the splunk log, My log will be in the followin...
by karthikarsmarte New Member in Splunk Search 03-23-2020
0 1
0
1
vpaschalidis
Hello, Is it possible to perform a join type=left to another search by combining the also the latest field? Example...
by vpaschalidis Loves-to-Learn in Splunk Search 03-23-2020
0 11
0
11
Splunk_rocks
Hello Splunkers, Can you help me below case to build splunk search. I have firewall data coming to index=firewall...
by Splunk_rocks Path Finder in Splunk Search 03-23-2020
0 1
0
1
gndivya
I have an event code 33205 which comes from Windows application logs, for which field extraction is not happening eve...
by gndivya Explorer in Splunk Search 03-23-2020
0 9
0
9
indeed_2000
Hi I’ve create index and want to extract fields on it. is possible through the web interface or i should edit specif...
by indeed_2000 Motivator in Splunk Search 03-23-2020
0 3
0
3
spunk311z
I cant imagine this is possible, but splunk continuously surprises me, so ill ask: Is there anyway to exclude resul...
by spunk311z Path Finder in Splunk Search 03-22-2020
0 1
0
1
landen99
I search the same time period in wineventlogs for host values with tstats (37,558) and with regular search (42,008): ...
by landen99 Motivator in Splunk Search 03-22-2020
1 1
1
1
tanasami
There are multiple programs running every day and I want to visualise the volume and duration of each program by day....
by tanasami New Member in Splunk Search 03-22-2020
0 2
0
2
prettysunshinez
I have an event having 3 errors..I have a regular expression written to capture the error as "ERROR".And now i have a...
by prettysunshinez Explorer in Splunk Search 03-22-2020
0 11
0
11
patrickprodoehl
Dear community, I am lost in creating a regexp that will ease up my data input creation. So I do have a file share be...
by patrickprodoehl Explorer in Splunk Search 03-22-2020
0 2
0
2
jaxxsplunk
Building a Dashboard dropdown. The following query works fine and there are no duplicates in the resultset however t...
by jaxxsplunk Explorer in Splunk Search 03-21-2020
0 2
0
2
Allampally
Hi Experts, I have a requirement. I have a field called 'exception' and it has two values. one as 'open file' and a...
by Allampally Path Finder in Splunk Search 03-21-2020
0 3
0
3
takashi6
Hello experts and splunkers, I have a splunk environment which consists of 2 Search Heads, which are not clustered -...
by takashi6 Explorer in Splunk Search 03-20-2020
0 2
0
2
Get Updates on the Splunk Community!

Build the Future of Agentic AI: Join the Splunk Agentic Ops Hackathon

AI is changing how teams investigate incidents, detect threats, automate workflows, and build intelligent ...

[Puzzles] Solve, Learn, Repeat: Character substitutions with Regular Expressions

This challenge was first posted on Slack #puzzles channelFor BORE at .conf23, we had a puzzle question which ...

Splunk Community Badges!

  Hey everyone! Ready to earn some serious bragging rights in the community? Along with our existing badges ...