Splunk Search

Splunk Search
Community Activity
rajkskumar
I have the following query used to build a chart. Sometimes, the incoming events do not have the fields set. How coul...
by rajkskumar Explorer in Splunk Search 09-30-2020
0 4
0
4
andrewcg
We recently upgraded to from 7.1.2 to 8.0.3 on on-prem Splunk Enterprise. A previously working saved search is no lo...
by andrewcg Path Finder in Splunk Search 09-30-2020
0 4
0
4
msplunk33
Is there any query to get the list of  all indexes under a specific index cluster.
by msplunk33 Path Finder in Splunk Search 09-30-2020
0 1
0
1
mah
Hi, I have a search ending like this : | chart count over service by environment| where prod>50 OR OR dev>50 It retur...
by mah Builder in Splunk Search 09-30-2020
0 2
0
2
EricFSplunker
Hi, My team will be performing an upgrade from Splunk Cloud. We need to understand how all of our artifact types chan...
by EricFSplunker Engager in Splunk Search 09-30-2020
1 0
1
0
k31453
Hi I have following LARGE lookup with over 1000 entries|host | type ||host1 |            ||host2 |            ||host3...
by k31453 Explorer in Splunk Search 09-30-2020
0 9
0
9
changyu
Is there a way to get the difference between column A and column B and output in column CColumn A.          Column B....
by changyu New Member in Splunk Search 09-30-2020
0 1
0
1
Sasquatchatmars
Hi all! I have been trying to compare a search with a CSV lookup table. So far no luck... The list contains only 1 co...
by Sasquatchatmars Communicator in Splunk Search 09-30-2020
0 4
0
4
vamshiverma
Hello,I want to display the total count of events and failed events count. In my case, it is determined by the field ...
by vamshiverma Explorer in Splunk Search 09-30-2020
0 10
0
10
Sasquatchatmars
Hi all,I have succesfully made a search to populate a CSV file thanks to @gcusello , this file lets me add Usernames ...
by Sasquatchatmars Communicator in Splunk Search 09-30-2020
0 10
0
10
pahujadeep
I have data in below format Data Input 1 :  index=abcTime (YYYY-MM-DD HH24)Count12020-09-30 00102020-09-30 01202020-0...
by pahujadeep Explorer in Splunk Search 09-30-2020
0 1
0
1
TrAnS
Hi, i am trying to do a search which can shows which internal client accessed the web but i have a proxy to access th...
by TrAnS Loves-to-Learn in Splunk Search 09-29-2020
0 1
0
1
tb5821
I'm trying to list out all dates between my time picker and have that as a column in my table. I do both things indiv...
by tb5821 Communicator in Splunk Search 09-29-2020
0 4
0
4
nfdavenport
I have a web application where each incoming request is given a unique requestID so we can see all the logs for that ...
by nfdavenport Observer in Splunk Search 09-29-2020
0 2
0
2
mushkevych
I am trying to make this query work: index="main" | eval host=asset_id | collect index="scanned_app" where asset_id i...
by mushkevych Explorer in Splunk Search 09-29-2020
0 11
0
11
rabrahaham
Hello All,We created a custom search on splunk which calculates a specific metric on all the servers that are part of...
by rabrahaham Engager in Splunk Search 09-29-2020
0 1
0
1
havatz
Hi when i ran this query:  "| tstats count, values(\"Authentication.tag\") as tag from datamodel=Authentication where...
by havatz Explorer in Splunk Search 09-29-2020
0 2
0
2
kevinsteeee
Hi! I'm searching for an appropriate agent to transmit Windows Event log to syslog server. Can Universal Forwarder co...
by kevinsteeee Explorer in Splunk Search 09-29-2020
0 2
0
2
ng87
Hi all Trying to build a query and struggling in "comparing" two fields. Essentially this is what i am trying to do 1...
by ng87 Path Finder in Splunk Search 09-29-2020
0 3
0
3
AKG1_old1
Hello,We are planning to migrate single instance splunk installation to clustered deployment (1 MasterNode, 1 Search ...
by AKG1_old1 Builder in Splunk Search 09-29-2020
0 1
0
1
mah
Hi,I have a table like that : namepercentAAA90BBB6070 I want to group the BBB percent in one percent.How I can do thi...
by mah Builder in Splunk Search 09-29-2020
0 3
0
3
shelleysm
Hello, I am new-ish to Splunk and had a question regarding the use of a lookup table and wanting to include all value...
by shelleysm Loves-to-Learn in Splunk Search 09-29-2020
0 1
0
1
kiru2992
Hello Everyone!Currently the result of my query is  below:Input:id                                           URL101  ...
by kiru2992 Path Finder in Splunk Search 09-29-2020
0 12
0
12
enenkey
I have several events that are structured like this:2020-09-28T15:18:40Z duration=8.0 somevalue=42 otherfield=A2020-0...
by enenkey Loves-to-Learn in Splunk Search 09-29-2020
0 3
0
3
tmaltizo
I first need to group values of the same field... Group1 (values match A1, A2, A3,...) Group2 (values match B1, B2, ...
by tmaltizo Path Finder in Splunk Search 09-29-2020
0 6
0
6
Get Updates on the Splunk Community!

From Raw Data to Executive-Ready Stories, Faster

Build Data Stories for Every Audience  A dashboard is rarely just a dashboard. It might be the view an ...

Guided Onboarding with Auto-schema Is Now Generally Available

  We are excited to announce the General Availability of Guided Onboarding with Auto-Schematization ...

ATTENTION: We’re Moving! (AGAIN!)

The Splunk Community Slack is undergoing a system migration to keep our workspace secure and ...