Splunk Search

Splunk Search
Community Activity
Amol1300
Hi Team,   I wanted to count response time for each hours from application logs, wanted to create dashboard using lin...
by Amol1300 New Member in Splunk Search 09-30-2022
0 1
0
1
vishalduttauk
Hi there, I am new to this kind of analysis within Splunk but i've been asked to create a filter on events where the ...
by vishalduttauk Communicator in Splunk Search 09-30-2022
0 2
0
2
LogUx
Hello Splunkers!! I have two weeks events week 1 & week 2. Here I need to compare event of Week 1 & Week 2. The highl...
by LogUx Motivator in Splunk Search 09-30-2022
0 2
0
2
helge
Some of our data is logged in key value format separated by an equal sign (=), e.g.: field1=data1 field2=data2 Spl...
by helge Builder in Splunk Search 09-29-2022
2 6
2
6
umesh
Hi ,   i want to find the license utilization of  firewall logs based on severity level. can anyone help me with the ...
by umesh Path Finder in Splunk Search 09-29-2022
0 2
0
2
phamxuantung
Hello, I have a log file that go like this     2022-09-30 09:43:41,038: INSTANCE=34-bankgw1, REF=237324562, MESSSAGE=...
by phamxuantung Communicator in Splunk Search 09-29-2022
0 3
0
3
mistydennis
I need to create a field (30days) with a date 30 days from the date in a given field (pubdate). I believe I have that...
by mistydennis Communicator in Splunk Search 09-29-2022
0 4
0
4
mala_splunk_91
Hi, I  have a lookup file with the fields - biz_department, biz_unit, biz_owner, data_usageI have a query to generate...
by mala_splunk_91 Explorer in Splunk Search 09-29-2022
0 1
0
1
joomla
Hi Community Support, I have a lookup file with IP addresses where all the values are IP Addresses including the very...
by joomla Engager in Splunk Search 09-29-2022
0 4
0
4
dmoberg
I have a need for approximate statistics/metrics and am currently using Event Sampling, which drastically speeds up t...
by dmoberg Path Finder in Splunk Search 09-29-2022
0 1
0
1
Sithima
The splunkd health has the following message:  The percentage of non-high priority searches skipped (97%) over the la...
by Sithima Explorer in Splunk Search 09-29-2022
0 1
0
1
manojchacko78
I have the below string in my error log  {"@odata.context":"https://apistaging.payspace.com/odata/v1.1/11846/$metadat...
by manojchacko78 Path Finder in Splunk Search 09-29-2022
0 7
0
7
JohnnyMnemonic
I'm sure this must be possible, but I can't find a way, unfortunately there are a couple of threads on this with no s...
by JohnnyMnemonic Explorer in Splunk Search 09-29-2022
0 2
0
2
splunknewuser
Hello,  I have an output list like this one:       { "10.10.10.15": { "High": [ { "name": "vu1"...
by splunknewuser Loves-to-Learn Everything in Splunk Search 09-29-2022
0 4
0
4
krim
table A table B  I know there are lots of ways to spread the table from table B to table A . Is there ant method to...
by krim Explorer in Splunk Search 09-29-2022
0 4
0
4
restinlinux
Hey Splunkers!! Is there any way to export my custom visualization in PDF format --- BoxPlot I check over the Splunkb...
by restinlinux Explorer in Splunk Search 09-28-2022
0 1
0
1
rpachamuthu
case_S56_search_Get_T01_search,{"success":false "message":"Note not found: 52229548" "messageCode":"**" "localizedMes...
by rpachamuthu Explorer in Splunk Search 09-28-2022
0 1
0
1
andrew_burnett
Trying to build a search looking for sporadic servers in the past 14 days, here is my search so far. | tstats count a...
by andrew_burnett Path Finder in Splunk Search 09-28-2022
0 3
0
3
HappyFeet
I have an application that sends logs to Splunk every few seconds. These logs are "snapshots" which provide a static ...
by HappyFeet Engager in Splunk Search 09-28-2022
0 2
0
2
ghostrider
I have the below search results that will consist of 2 different types of log formats or strings. Log 1:  "MESSAGE "(...
by ghostrider Path Finder in Splunk Search 09-28-2022
0 2
0
2
a212830
Hi, I need to show a customer that Splunk is processing their entire file, and thought a good way of doing it was to ...
by a212830 Champion in Splunk Search 09-28-2022
1 10
1
10
coreyCLI
I am using two macros in a search however, I want to use them in a way that IF they are broken or not available the s...
by coreyCLI Communicator in Splunk Search 09-28-2022
0 1
0
1
joomla
Hi Community,I need support to know how I can get the non-existent values from the two fields obtained from the "appe...
by joomla Engager in Splunk Search 09-28-2022
0 2
0
2
sivaranjiniG
Hello,I have to index a log file in linux server in to one index but need to have two different sourcetype. Is it pos...
by sivaranjiniG Communicator in Splunk Search 09-28-2022
1 1
1
1
sekhar463
Hai all,Need help on to extract as new filed for user named after CORP\Message&#61;Task Scheduler started "{<!-- -->B9F5A32A-A340...
by sekhar463 Path Finder in Splunk Search 09-28-2022
0 7
0
7
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...