Splunk Search

Splunk Search
Community Activity
smudge797
Is there a way to rename EventCodes xxxx field to "description" in timechart? Here is a sample search: Account_Name...
by smudge797 Path Finder in Splunk Search 06-21-2016
0 13
0
13
guruwells
Hi, We are using SharePoint ULS Viewer to watch SharePoint logs which are any errors, warnings, and critical things ...
by guruwells Explorer in Splunk Search 06-21-2016
0 5
0
5
singa095
I have an event from which I want to filter this string: \\\"name\\\":\\\"experience\\\",\\\"status\\\":\\\"FAILURE\...
by singa095 New Member in Splunk Search 06-21-2016
0 7
0
7
splunkn
I have logs like below 1.1.1.1 This is my sourceip 2.2.2.2 My source ip is 1.1.1.2 I have a situation where in som...
by splunkn Communicator in Splunk Search 06-21-2016
0 2
0
2
mhornste
Hi, I have a SQL query running in Splunk counting the number of documents by data size (below 1MB, 1-5MB, 5-10MB, 10...
by mhornste Path Finder in Splunk Search 06-21-2016
0 2
0
2
canuzun
Below is my simple search. index="ix-lp-tps" | stats count as CurrentCount | appendcols [search earliest=-100y inde...
by canuzun Explorer in Splunk Search 06-21-2016
0 2
0
2
krish3
Hi All, I am looking for swim lane chart examples. Does swimlane feature of charting only inbuilt with some apps or ...
by krish3 Contributor in Splunk Search 06-20-2016
0 6
0
6
virtualme
Hi, I have the following 4 kinds of text in logs in a single file. I want to extract the string - Customer Num (star...
by virtualme New Member in Splunk Search 06-20-2016
0 8
0
8
psable
Hi, I am very new to Splunk and am trying to get all the fields in response. One of the fields is actually a JSON st...
by psable Explorer in Splunk Search 06-20-2016
0 7
0
7
smudge797
What's the most efficient way to extract the user name from these messages: Message=Self-service Plug-in started (us...
by smudge797 Path Finder in Splunk Search 06-20-2016
0 13
0
13
smaran06
Hi There, I have 3 text boxes. All three may have values and sometimes only one or two text boxes will have values t...
by smaran06 Path Finder in Splunk Search 06-20-2016
2 2
2
2
chrisduimstra
I am trying to create a search to show the previous 24 hour count using timechart so I can show the previous 24 hours...
by chrisduimstra Path Finder in Splunk Search 06-20-2016
0 2
0
2
kar1na
So lets say I have 4 events, name="karina" age="23" name="Karina" age = "67" ...
by kar1na New Member in Splunk Search 06-20-2016
0 1
0
1
Cuyose
I've been battling this, and I'm not sure if it's a bug in Splunk or what. This is for a field extraction. I simply ...
by Cuyose Builder in Splunk Search 06-20-2016
0 11
0
11
OMohi
Hi I have an issue with a Splunk search head unable to return any search results. It is stuck on "waiting for data"...
by OMohi Path Finder in Splunk Search 06-20-2016
0 3
0
3
splunker1981
Hello all, I've been trying to do the following for hours and seems like I need some assistance. We have a bunch of ...
by splunker1981 Path Finder in Splunk Search 06-20-2016
0 3
0
3
tihhoni
Hi, I have recently started using json log lines which works great with Splunk. There is one issue, however, which I...
by tihhoni New Member in Splunk Search 06-20-2016
0 3
0
3
TheJagoff
Hello (again) I am doing the following Linux command testing who has access to crontab. For a non privileged user, I...
by TheJagoff Communicator in Splunk Search 06-20-2016
0 1
0
1
annalisefolsen
I am trying to grab the results from the different categories on my table and place them in values in my Python progr...
by annalisefolsen Explorer in Splunk Search 06-20-2016
0 1
0
1
marina_rovira
Hello all, I'm trying to filter some event by their Summary. I just want to distinguish when they have the word Main...
by marina_rovira Contributor in Splunk Search 06-20-2016
0 2
0
2
sieutruc
hello, After reading some answers, I see that if I use regex for searching events corresponding to a pattern, it wil...
by sieutruc Contributor in Splunk Search 06-20-2016
0 12
0
12
nasamajh09
I'm search to fetch the volume against different events in a given time frame. The problem I'm running into is that i...
by nasamajh09 New Member in Splunk Search 06-20-2016
0 3
0
3
mpfsplunk01
Could please someone tell what is the best value I should set for the "max_mem_usage_mb" and "max_rawsize_perchunk" ?...
by mpfsplunk01 Engager in Splunk Search 06-19-2016
4 1
4
1
briang67
Hello, I have the following search: sourcetype=some_data | stats values(msg_type) first(_time) as start by id_field...
by briang67 Communicator in Splunk Search 06-19-2016
0 1
0
1
bluesaint
I have got a field in my log files that is storing failed login IP address "Failed password for invalid user astro fr...
by bluesaint New Member in Splunk Search 06-19-2016
0 1
0
1
Get Updates on the Splunk Community!

ATTENTION: We’re Moving! (AGAIN!)

The Splunk Community Slack is undergoing a system migration to keep our workspace secure and ...

Deep Dive: Optimizing Telemetry Pipelines in Splunk Observability Cloud

In this session, we will peel back the layers of Splunk Observability Cloud’s cost-optimization features. ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...