Splunk Enterprise

Unable to telnet to Splunk Server

singh321
New Member

Hi,

I am using Splunk Enterprise. Server is running on port 8000.
when i trying to telnet from another machine.
It giving the error:
Could not open connection to the host, on port 8000:
Connection failed.

Thanks for the help.

Tags (1)
0 Karma

FrankVl
Ultra Champion

What basic troubleshooting have you already done?

  • Check firewall on client allows outgoing traffic on port 8000 to server
  • Check firewall on server allows incoming traffic on port 8000 from client
  • Check for any network firewalls that may interfere
  • Run a tool like tcpdump / wireshark on both ends to see if the connection attempt is coming across

singh321
New Member

Thanks. now resolved.

0 Karma

FrankVl
Ultra Champion

Good to hear 🙂

Perhaps you can post the solution as an answer and accept it, such that others can benefit from it as well if the stumble upon this in the future.

0 Karma

ajitshukla
Explorer

he could you please post your solution steps here .Because I am also facing same issue

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...