Splunk Enterprise

Help with fit error MLTK

am4ni16
New Member

Helloo, i am using the MLTK, i get this error
Error in 'fit' command: (ImportError) DLL load failed while importing _arpack: The specified procedure could not be found.

It will be great if the team can help me to solve this.Screenshot 2022-01-13 013954.png

 

Tags (1)
0 Karma

Sonia-B
Observer

 I am having the same issue !

Please let me know if your problem is solved @am4ni16 

0 Karma

badrinath
Path Finder

did you find the answer? even I am facing the same issue please let me know if your problem is solved

0 Karma
Get Updates on the Splunk Community!

Introducing the Splunk Community Dashboard Challenge!

Welcome to Splunk Community Dashboard Challenge! This is your chance to showcase your skills in creating ...

Get the T-shirt to Prove You Survived Splunk University Bootcamp

As if Splunk University, in Las Vegas, in-person, with three days of bootcamps and labs weren’t enough, now ...

Wondering How to Build Resiliency in the Cloud?

IT leaders are choosing Splunk Cloud as an ideal cloud transformation platform to drive business resilience,  ...