Splunk Enterprise

Help with fit error MLTK

New Member

Helloo, i am using the MLTK, i get this error
Error in 'fit' command: (ImportError) DLL load failed while importing _arpack: The specified procedure could not be found.

It will be great if the team can help me to solve this.Screenshot 2022-01-13 013954.png


Tags (1)
0 Karma


 I am having the same issue !

Please let me know if your problem is solved @am4ni16 

0 Karma

Path Finder

did you find the answer? even I am facing the same issue please let me know if your problem is solved

0 Karma
Get Updates on the Splunk Community!

Splunk APM & RUM | Upcoming Planned Maintenance

There will be planned maintenance of Splunk APM’s and Splunk RUM’s streaming infrastructure in the coming ...

Part 2: Diving Deeper With AIOps

Getting the Most Out of Event Correlation and Alert Storm Detection in Splunk IT Service Intelligence   Watch ...

User Groups | Upcoming Events!

If by chance you weren't already aware, the Splunk Community is host to numerous User Groups, organized ...