Splunk Enterprise Security

Is Splunk Add-on for Symantec Endpoint Protection backwards compatible with CIM 4?

zacksoft_wf
Contributor

In the splunkbase  it says "Splunk Add-on for Symantec Endpoint Protection"  TA's latest version 3.4.0  is compatible with CIM 4.x,  whereas if we check in release notes, it says the TA is compatible with CIM 5.0.1.

I am using CIM 4. Does anyone know,  if this version of Symantec Add on is backwards compatible with CIM 4? (or is it compatible with CIM 5 only?)


Labels (1)
Get Updates on the Splunk Community!

BSides Splunk 2022 - The Call for Papers is now Open!

TLDR; Main Site: https://bsidessplunk.com CFP Site: https://bsidessplunk.com/cfp CFP Opens: December 15th, ...

Sending Metrics to Splunk Enterprise With the OpenTelemetry Collector

This blog post is part of an ongoing series on OpenTelemetry. The OpenTelemetry project is the second largest ...

What's New in Splunk Cloud Platform 9.0.2208?!

Howdy!  We are happy to share the newest updates in Splunk Cloud Platform 9.0.2208! Analysts can benefit ...